Problema instalación Google Chrome

Imagen de ayrtonsom
0 puntos

Saludos foreros.

Voy a describir mi problema:

Resulta que tuve miles de problemas intando actualizar Ubuntu en mi PC. Fueron tantos que decidí quedarme con la única que funcionó: 9.10 Karmic Koala.

Cuanto instalé por primera vez Karmic (años atrás, cuando estaba recién lanzado), todo funcionó de maravilla a la primera, pero ahora que lo reinstalé no logro instalar Google Chrome.

Bajé el paquete .deb de la página oficial, y cuando lo abro me dice esto: http://db.tt/rsgXGpj

Dice: "Error: La dependencia no se puede satisfacer: libasound2 (>> 1.0.22)

Ese error, además, me impide instalarlo ya que aparece el botón de "Instalar el paquete" bloqueado.

Espero me puedan ayudar. Muchas gracias de antemano.

Imagen de jccall80
+1
0
-1

no que sea una crack

peo...

Has mirado que tengas instalado el paquete libasound2?

Seguramente no lo tendrás. Te lo descargas de internet. (buscas en google)

Lo instalas

Y seguidamente vuelves a instalar chrome y listo

bye

+1
0
-1
Imagen de ayrtonsom
+1
0
-1

Eso ya lo hicé, fue lo primero que pensé al ver el error. Actualicé la lista de paquetes y todo, ya lo tengo. Al entrar en Synaptic me dice que la versión más nueva es la 1.0.20 pero el paquete .deb de Chrome me exige una versión superior a la 1.0.22, puedes verlo si te fijas en la captura.

Alguna otra idea? :S

+1
0
-1
Imagen de jccall80
+1
0
-1

Que synaptic te indique que la versión 1.0.20 sea la mas nueva no quiere decir nada.

googlea y encontraras la versión 1.0.22 o incluso una superior y la instalas (busca un paquete deb y listo). Machacaras la actual y después podrás instalar Chrome.

Si no encuentras el paquete avisanos. Te ayudamos a buscarlo. Solo dinos si tu sistema es 32 bits o 64 bits

+1
0
-1
Imagen de Goyo
+1
0
-1

Tienes varias opciones:
- Actualizar a una versión de Ubuntu más reciente (lo más recomendable, la que usas ya no está soportada y no recibe actualizaciones ni siquiera de seguridad y sus repositorios oficiales se han retirado).
- Buscar un paquete de una versión más antigua que funcione con tu Ubuntu.
- Compilar Chromium (Chrome supongo que no se podrá) en tu Ubuntu.

No se me ocurren más.

+1
0
-1
Imagen de ayrtonsom
+1
0
-1

jccall80: No consigo el paquete. Mi sistema es de 32 bits, te agradecería si me ayudas a buscarlo.

Goyo: He intentado actualizar Ubuntu pero las 2 veces tuve problemas, incluso he intentado formatear e instalar una nueva pero no he podido :S La única que ha funcionado es la 9.10, las demás me han durado menos de una semana. Mi computadora no es una super máquina como las que usan para hacer overclocking, pero al menos cumple los requisitos para las demás versiones que he probado.

Sé que ésto no tiene que ver con mi primera pregunta, pero apareció ésto en el panel superior: Problema en el núcleo. Si hacen clic verán una captura de pantalla.

Saben que puede ser eso? Pregunto aquí para no tener que crear un tema nuevo, pero si me dicen lo crearé...

+1
0
-1
Imagen de Goyo
+1
0
-1

No consigo el paquete. Mi sistema es de 32 bits, te agradecería si me ayudas a buscarlo.

En la página de Chrome, donde dice "Descargar".
PS. No, esto no sirve, perdona.

+1
0
-1
Imagen de jccall80
+1
0
-1

el paquete lo puedes encontrar aquí

http://packages.ubuntu.com/natty/i386/libasound2/download

después de instalarlo deberías poder instalar chrome. Suerte

Lo que te propone goyo tb es buena solución. Chromium también es muy buen navegador. También seria bueno que actualizes el sistema. 10.04 LTS puede ser una buena opción.

+1
0
-1
Imagen de Goyo
+1
0
-1

Ese paquete depende de libpython2.7, no sé cómo de fácil será instalarlo en Karmic.

+1
0
-1
Imagen de lelchuk
+1
0
-1

si tratas de instalar libpython2.7 te pide python2.7
si descargas el paquete de python2.7, te pedira libssl, el cual te pedira multiarch-support, el que te pide libc6, y cuando descargas la ultima version de libc6, el instalador de paquetes GDebi te dira que tienes instalada una version superior. Ahi me quede yo.
Por otro lado, tratando de instalarlo normalmente, agregando la fuente a tu sources.list y luego tecleando sudo apt.get install chromium-browser, te aparece algo asi
El paquete chromium-browser no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente
E: El paquete chromium-browser no tiene candidato para su instalación

Si alguien puede explicar como descargar los paquetes para compilarlo uno mismo, seria de gran ayuda, ya que a estas alturas no se ve otra solucion.
Gracias

+1
0
-1

Daniel Lelchuk Rojas
Estudiante de Ingeniería
Universidad de Talca
Chile

Imagen de Goyo
+1
0
-1

Si alguien puede explicar como descargar los paquetes para compilarlo uno mismo, seria de gran ayuda, ya que a estas alturas no se ve otra solucion.

A lo mejor en la página de Chromium hay instrucciones.

+1
0
-1