Activar el puerto el puerto VGA y el HDMI...

Imagen de vicnovato
0 puntos

Hola tengo una Acer Aspire con un AMD Dual Core C-50 con 1 Mega de RAM, con Ubuntu 10.04. Todo funciona bien, pero el otro día quise conectar un proyector externo por el puerto VGA y no proyecto nada. Luego intenté conectar el puerto HDMI a una televisión y tampoco funcionó. ¿Como activo esos puertos?, sobre todo el VGA. Cualquier ayuda me será de utilidad ya que hago presentaciones escolares con esta Lap, porque mi Win7 es super leeeeeeennnnntoooooooooooooooooooooooo

Imagen de gaos
+1
0
-1

Tienes que crear y configurar el Xorg para que pueda funcionar bien, te dejo un enlace a la pagina de xorg en español https://wiki.archlinux.org/index.php/Xorg_(Espa%C3%B1ol), si falla el enlace copia y pegalo en el navegador

Avisas para ver como te fue.

P.D. A pesar de estar para otra distribución, puede ayudarte enormemente esta wiki

+1
0
-1
Imagen de vicnovato
+1
0
-1

Disculpen ... solo queria decir que soy nuevo y no se como activar estos puertos para conectar a los cañones ... gracias.

+1
0
-1
Imagen de jlnvillegas
+1
0
-1

hola a todos:
tengo un problema similar con mi ASUS V6J no he podido conectar mi TV y/o mi monitor externo por salida de vídeo VGA, támbien como muchos aquí en este foro soy muy nuevo para manejar este sistema operativo, pero mi portátil funciona muy bien agradezco u colaboración

+1
0
-1
Imagen de .doc
+1
0
-1

la salida por video VGA no te debería producir ningún problema, lo único que tienes que tener en cuenta (aparte de no cometer errores al enchufar las clavijas) es seguir estos pasos (es importante hacerlo así):
1º. enchufar los cables a la tele y al ordenador (con todo apagado)
2º. encender la tele y, con el mando, ponerla en modo 'PC”
3º. encender el ordenador

prueba y nos lo cuentas

+1
0
-1
Imagen de evaristo1974
+1
0
-1

ME HE ESTAD0 V0LVIEND0 L0C0 PARA HACER FUNCI0NAR EL HDMI DE LA GRAFICA Y GRACIAS A TU P0ST L0 HE C0NSEGUID0....TE EST0Y MUY AGRADECID0...

+1
0
-1
Imagen de jlnvillegas
+1
0
-1

seguí los pasos que me propones pero sólo funciono durante el arranque del lapton después de 10 segundos dejó de recibir señal ¿que será lo que pasa? te agradezco si pudieras seguirme colaborando

+1
0
-1
Imagen de .doc
+1
0
-1

pues lo siento, amigo, pero no alcanzo a comprender cómo algo que funciona durante 10 segundos, de pronto deja de funcionar.

A no ser que sea un problema que ocurra al entrar el sistema gráfico: ¿tienes activado (en Sistema-Preferencias-Monitores) algo así como 'espejar pantallas', (o quizás marcado 'ver la misma imagen en todos los monitores')?

+1
0
-1
Imagen de patoruzek
+1
0
-1

10 segundos? justo 10, ni 7, ni 13 ?

Se estará activando algun protector de panatalla, modo hibernar ó algo así ?

Un saludo

Mario

+1
0
-1
Imagen de jlnvillegas
+1
0
-1

es muy raro porque apenas me muestra el logo de Ubuntu deja de recibir señal

+1
0
-1
Imagen de jlnvillegas
+1
0
-1

simplemente active en controladores adicionales (controlador para tarjeta gráfiva NVIDIA version 96) encendí el lapton con el cable vga conectado al tv y listo

+1
0
-1
Imagen de patoruzek
+1
0
-1

MUY BIEN!! Felicitaciones y a disfrutar.....

Acordate de Editar éste Post y agregarle ((solucionado)) al final....

Mario

+1
0
-1
Imagen de CX8BU
+1
0
-1

Yo tengo un problema similar pero todo funciona ok y en la TV solo se proyecta el fondo de pantallas pero luego el resto que abra asi sea navegador o nuevas pantallas no las veo en la TV solo sigo viendo el wallpaper nada mas. como solucionarlo?

+1
0
-1
Imagen de gato2707
+1
0
-1

Pero me parece que es el comportamiento normal.

¿Ya probaste arrastrar una ventana de programa desde la pantalla donde la abres hasta la TV?

Por regla general la segunda pantalla (en este caso la TV) se comporta como una extensión (ampliación) de la pantalla principal hacia la derecha.

Puedes cambiar este comportamiento la configuración del monitor. Puedes invertir que la TV sea la primera pantalla o incluso que ambas se comporten como un espejo, pero esto solo es recomendable cuando ambas pantallas tienen la misma proporción y tienen la misma resolución.

+1
0
-1

Saludos desde México
Mi Web: El Gato con Linux