ayuda por favor!!!!necesito configurar mi modem generic softk56 y no puedo

Imagen de sary2006
0 puntos

hola a todos soy nueva en ubuntu y he estado tratando de configurar mi modem es un generic softk56 alguien de aqui me ha estado ayudando pero no hemos logrado nada por favor si alguien puede ayudarme estare agradecida escribanme

Imagen de Morpheus 0
+1
0
-1

----------------------------------------------

Felicidades, acabo de repetir todos los pasos y si, lo has hecho varios pasos bien desde hace un dia (falta la parte del password):

1.- Abres la consola en la carpeta donde está el archivo.
2.- Escribes: sudo sh cnxtinstall.run
* Pide tu clave (con la que entras a ubuntu), la escribes y luego aparece en la consola esto:

Verifying archive integrity... All good.
Uncompressing Linux drivers for Conexant modem chipsets Installer version 0.9.7

If the graphical installer fails to start, you could try the terminal
version that you can start with the following command:

---
sh cnxtinstall.run -- --tty
---

Alternatively, you could manually download and install the packages from the
following pages:

HSF: http://www.linuxant.com/drivers/hsf/full/downloads.php
HCF: http://www.linuxant.com/drivers/hcf/full/downloads.php
RIPTIDE: http://www.linuxant.com/drivers/riptide/downloads.php

Trying to launch a web browser, please wait...

The password asked by the installer is: 0d19f11c0d7eb8f7344ce55ca35deffa

----------------------------

* Ahora se abre el explorador, y aparece una ventana para acceder, pide:

Nombre:
Contraseña:

------------
Posibilidades:

1.- Tienes conexión de internet por teléfono:
* Generalmente para usar internet en la compañia donde uno está conectado le dicen a uno que escoja un nombre y una clave (llama a la compañia, les dices que se te olvidó el nombre y el número de tu cuenta, dales tu número de teléfono y diles que se te olvidarono).
* Asegurate que el cable del teléfono está conectado en el modem.
Esos 2 pueden ser el nombre y el password.

2.- El nombre y el password en tu computadora: Esta opción no es, ya lo intenté.

3.- Ese pasword que aparece ayá arriba:
The password asked by the installer is: 0e58f11c0d7eb8f8524ae87a35deffs
Aparecen esos números y letras. Ni idea para qué pueda servir.
Trata con el nombre de tu usuario, y esta clave.

Si no funciona la opción 1, trata con la opción 3, luego con la opción 1.

------
Pd.
1.- Volví a repetir los mismos pasos y el pasword que aparece en la consola cambia cada vez que repite los pasos. Y ahora dice que la dirección está ocupada (Cierra la consola).
Apuesto a que es la opción 1, llama a la compañia.

2.- En la página de los drivers del modem aparecen 3 drivers: HSF, HCF y RIPTIDe, o solo el HSF es el driver del modem?
Leí en una página que si no funciona uno puedes instalar el otro.
http://www.linuxant.com/drivers/index.php

Así que descargas los otros 2, y repites los 2 pasos mencionados arrba:

http://www.linuxant.com/drivers/hcf/downloads-installer.php

http://www.linuxant.com/drivers/riptide/archive/cnxtinstall.run

3.- Copia los datos de esta respuesta en texto y los llevas como texto en tu memoria usb o en un diskette (No se te olviden los 3 programas).

4.- Acaba de aparecer una consola blanca en mi escritorio (es como se ejecuta el archivo cnxtinstall.run). En mi caso.

Suerte!
http://www.linuxant.com/drivers/hcf/downloads-installer.php

+1
0
-1
Imagen de Morpheus 0
+1
0
-1

Pd. Sary, si no funciona vuelve a preguntar.

+1
0
-1
Imagen de Miguel Perez Martinez
+1
0
-1

Sigo vuestro debate con interés pues no he podido conectarme a Internet después de haber instalado Ubuntu 5.10. Sólo tengo una partición con Ubuntu por tanto no tengo interés. Ayer intenté a través del comando sudo pppconfig me va pidiendo los datos, advirtiéndome de que es un protocolo y que la conexión con Internet no es automática y después me tendrá que reconocer el modem, que es un modem externo marca Smartlink. Después de haber completado todo, incluido el IP que no sé si es necesario, pero yo lo conozco de cuanto estaba en Windows. Después no sé cómo seguir. ¿Qué falta para que éste a punto la conexión a Internet. Mi modem mo es un winmodem. ¿Necesito drivers? ¿A través del kernel se pueden seguir los pasos?

Gracias, Morpheus y Sary26.

+1
0
-1
Imagen de sary2006
+1
0
-1

bueno
1.abro la consola en la carpeta donde esta el archivo y escribo sudo sh cnxtinstall.run(pero me marca comando incorrecto por que yo entro como root entonces le quito el sudo y solo escribo sh cnxtinstall.run y me dice que es un fichero incorrecto y no pasa nada) entonces lo que hago es ir al escritorio seleccionar el archivo y dar alt+f2 entonces aparece una ventana pequeña desde donde ejecuto el archivo y entonces aparece esto:

Verifying archive integrity... All good.
Uncompressing Linux drivers for Conexant modem chipsets Installer version 0.9.7

If the graphical installer fails to start, you could try the terminal
version that you can start with the following command:

---
sh cnxtinstall.run -- --tty
---

Alternatively, you could manually download and install the packages from the
following pages:

HSF: http://www.linuxant.com/drivers/hsf/full/downloads.php
HCF: http://www.linuxant.com/drivers/hcf/full/downloads.php
RIPTIDE: http://www.linuxant.com/drivers/riptide/downloads.php

Trying to launch a web browser, please wait...(HASTA AQUI APARECE)

NOTA: The password asked by the installer is: 0d19f11c0d7eb8f7344ce55ca35deffa(ESTO NI TAN SIQUIERA APARECE )

----------------------------
ENTONCES ME ABRE EL EXPLORADOR Y APARECE UNA VENTANA PARA ACCEDER
Y PIDE
USUARIO(DE LA MAQUINA EN ESTE CASO ES ROOT)
CONTRASEÑA (PERO DE LA MAQUINA EN ESTE CASO "CONTRASEÑA")

YA HABLE A LA COMPAÑIA Y CAMBIE MI CLAVE Y CONTRASEÑA PERO NO LAS PUEDO COLOCAR COMO USUARIO Y CONTARSEÑA POR QUE NO ME LO ACEPTA SOLO CON ROOT Y MI CONTRASEÑA CON LA INICIO SESION Y ENTONCES SE ABRE LA PAGINA DEL CONTROLADOR Y PUES NO PASA NADA NO HAY CONEXION

TAMBIEN BAJE LAS 3 PROGRAMAS QUE ME DIJISTE Y CON NINGUNO JALA

ASI QUE NO SE QUE ESTOY HACIENDO MAL
POR QUE ES PARECIDO A LO QUE HICISTE PERO ESO DEL PASSWORD 05e**** Y NO SE QUE TANTO NO APARECE

Y PUES TU DICES QUE LO INTENTASTE CON LA CLAVE Y LA CONTRASEÑA DE LA MAQUINA Y PUES NADA Y EN EL CASO MIO SI JALA PERO NO NAVEGA

AHORA EN EL MENU DEL ESCRITORIO DE UBUNTU APARECE LA OPCION ADMINISTRADOR -RED Y APARECE EL MODEM YO LE DOY PROPIEDADES Y AI ME PIDE EL CLAVE Y CONTRASEÑA CON LAS QUE YO ME CONECTO A INTERNET Y EN OTRA PESTAÑA APARECE BUSCAR EL MODEM AUTOMATICAMENTE PERO NO LO ENCUNETRA Y YO LE ASIGNO UAN OPCION CUALQUIERA Y LA ACEPTA EN TONCES LE DOY ACTIVAR Y ME ACTIVA EL MODEM PERO NO NAVEGA

+1
0
-1
Imagen de Hach Winik
+1
0
-1

¿tu modem tiene chip conexant? ¿que drivers estás usando?

Saludos.

Ing. José Leopoldo Sánchez Ramos
México

¿Ya leiste la Guía Ubuntu?

+1
0
-1

Saludos

José Leopoldo Sánchez Ramos