Amule a muy baja velocidad

Hola ubunteros,

Tengo un problemilla con amule que quizá me podais ayudar a resolver. El problema es que las descargas no cogen más velocidad que 2 o 3 kbs por segundo individualmente (en global llega a 6 o así). Esto me a ocurrido al tener que reinstalar ubuntu.

Mi conexión es de ONO banda ancha de 4 mb, y los parametros que tengo de configuración son los siguientes:

Conexión:

Limites

Descargar: 50
Subida: 12
Asignación de slots: 12

Capacidad (esto creo que es para estadísticas)

Descargar: 50
Subida: 12

Puerto TCP y UDP: 4662 y 4672, los habituales y abiertos (tengo ID alta).

Max. fuentas/archivos

Limite maximo:2500

Limites de conexion:

Conexiones máximas: 5000

Lo demás lo he dejado por defecto, yo creo que hay que tocar alguno de estos parámetros.

Un saludo

Raul

Imagen de hoover
+1
0
-1

aparte que esta mal configurado, porque el limite en bajada deberias poner al menos 400, tanto en capacidad como en limite y subida a 20, pues el numero de conexiones maximas 5000 es una burrada pon 400 o 500 y el limite maximo a 300,.

Enfin te has pasado 4 pueblos y una configuracion pesima, aparte me temo que no hayas abierto los puertos que usa en amule (si es router claro)y.

Por otra parte ¿no sabes que ono capa las conexiones p2p?, no es por desilusionarte pero es asi.

Para rizar el rizo decirte que o solo depende la velocidad de la linea, sino de fuentes, puestos en colas, lo que tu compartas, etc...
te recomiendo que leas una buena guia para aclarar tus dudas como son que es una id alta, que es la red kad.

Enfin es mi consejo ahora tu mismo.

linux user #360790

+1
0
-1

linux user #360790

Imagen de Anónimo
+1
0
-1

Estoy deacuerdo que no he sabido configurar el amule, pero hace 4 días lo tenia corriendo en windows sin problemas. Debe ser que ONO es super listo y capa solo los p2p para linux, CHICOS ONO NOS BOICOTEA!!!!!. Tengo los mismos archivos compartidos que tenia en win y aunque no sepa de amule (la configuración que he puesto antes es la 1000 que probé, al principio lo ponía como tu dices). Además sé lo que es un red kad, de todas formas te agradezco tu respuesta, que no ha sido en un tono muy cordial.

Un saludo

Raúl

+1
0
-1
Imagen de pochu
+1
0
-1

¿Has traido tus archivos de configuración (/.amule) a tu nueva instalación? Porque con los antiguos te iba rápido porque habías subido información a la red, con los nuevos, como no has subido nada, te irá lento. Por eso, siempre que reinstales o algo, copia tus archivos antiguos.

Pochu
------------------------
CÓMOs de la web
CÓMOs de Pochu

+1
0
-1

Saludos Pochu ------------------------ CÓMOs de la web

Imagen de Anónimo
+1
0
-1

El problema en mi caso, es que al ejecutar el amule en kubuntu, pues resulta que el router de ono se reinicia o bien el led que indica que está conectado al cable se apaga, bloqueándose el router y reiniciandose de nuevo. Yo sinceramente, creo que lo hacen adrede. Sinceramente, me voy a quitar de ono, porque son unos sinvergüenzas, es que además el personal que tienen no tienen educación, porque dicen que el problema es mio, y yo pienso que una mierda para ellos, puesto que cuando conecto amule, es con el único programa que me pasa eso, lo cual me da a que pensar, que espían mi tráfico. Yo creo que la solución a esto es simplemente, quitarse y además desaconsejar a la gente que no se apunte a ono, que son unos estafadores.

+1
0
-1
Imagen de pochu
+1
0
-1

Para asegurarte, prueba primero con otros programas P2P, como el Bittorrent, el edonkey... Si te pasa lo mismo, serán ellos, si no te pasa nada, entonces será problema de tu configuración. También puedes preguntar a alguien que tenga ono si le pasa lo mismo que a ti. Yo tengo telefonica, lo siento ;)

Pochu
------------------------
CÓMOs de la web | Lista de CÓMOs
CÓMOs de Pochu

+1
0
-1

Saludos Pochu ------------------------ CÓMOs de la web

Imagen de tricoma
+1
0
-1

Yo le pondría el slot a 4 si quieres subir a 12kb por que si no solo subes de uno en uno y tardas mucho en conocer clientes y avanzar en sus listas.Si tienes 30kb de subida pues le pondria 22 y el slot a 4kb,500 conexiones maximas y 50 nuevas cada 5 segundos y las fuentes maximas pues depende de la cantidad de archivos a la vez que bajes,para 10 400 y para 15 o 20 pues 300 o 200.sin límite de bajada(0) y no lo apagues que es la gran ventaja de linux apenas se reinicia y aveces tengo el amule semanas continuas ininterrumpidamente y claro a partir del segundo día se me dispara.Lo mas seguro es que si no lo apagas en un par de días te vuele pero pa la proxima pasate tus archivos de configuracion con tus creditos y sera arrancar y pillar.Y si tienes id alta no te preocupes por los puertos ,aunque yo te recomiendo cambiar el 4662 por el 8080 por ejemplo ya que algunos servidores limitan el 4662 especificamente.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Gracias Tricoma, ha sido poner lo que has dicho y ponerse a bajar a 7 kbs por archivo. No es mucho, pero parece que va a mas. Pues eso, muy bueno tu consejo, gracias.

Un saludo
Raúl

+1
0
-1
Imagen de Anónimo
+1
0
-1

flipadillo para contestar asi no contestes

+1
0
-1
Imagen de Anónimo
+1
0
-1

hola el problema que tengo es que mi xmule no se conecta no se por que tal ves los puertos pero como los habro en ubuntu ??? y es que soy nuevo en gnome ya que siempre use kde pero me aburrio y me pase a ubuntu con gnome y horas de configuracion aunque de todos modos no tengo nada que hacer agradeceria que me ayudaran a conectar mi xmule...

+1
0
-1