¿Qué versión de ubuntu me aconsejais?

Imagen de antonio29200
0 puntos

Hola, acabo de crear el tema para preguntaros qué versión de ubuntu me podriaís recomendar para que use, porque tengo la 11.10 y no me convence, os cuento lo0 que hago con mi pc, por ejemplo tener un servidor dle minecraft, hacer gráficos 3d, escanear bastante, edición de imágenes,.. etc. Y os preguntaba si me convenía pasarme a ubuntu 10.04 y esperar al 12.04 porque el 11.10 no me hace gracia. O en el caso de que esto no tengo remedio si me podríais aconsejar algún so basado en linux(mandriva,debian..........).

En fin, muchas gracias por vuestra respuesta, adios.

Imagen de Goyo
+1
0
-1

Movido desde el foro de 64 bits ya que no hay en la consulta nada específico sobre arquitectura de 64 bits.

Cuéntanos qué cosas te hacen gracia para que podamos aconsejarte mejor.

+1
0
-1
Imagen de 11.10Elcelote
+1
0
-1

Es que te instales la 10.04LTS

pero a la vez, tienes que acostumbrarte a la 11.10 ya que esa es la manera en la que Linux va a funcionar de aqui en adelante, sea cual sea la versión que quieras instalar.

A menos que trates con KDE, ya que es un escritorio que es muy lindo, amigable, aunque pesado, muy intuitivo.

+1
0
-1
Imagen de cousteau
+1
0
-1

Si no te gusta Unity (y para montar un servidor, un programa de modelado 3D, y uno de edición de imágenes, puede que no te guste) y no te vale el modo clásico o fallback o como se llame, a lo mejor te interesa cambiarte a algo como Lubuntu: los mismos repositorios de Ubuntu (y por tanto los mismos programas), pero un escritorio mucho más ligero. Se nota sobre todo en el 3D.

En cuanto a programas, te recomiendo (aunque seguro que usas esos o algunos parecidos) Blender, XSane, Gimp e InkScape (...y el servidor de Minecraft, claro).

+1
0
-1

«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
Imagen de antonio29200
+1
0
-1

pero lubuntu no me hace mucha gracia, no lo encuentro util para mis necesidades, respecto a lo de 64 bits lo ponía porque mi so es de 64.

Para acabar la opción que más me ha llamaod la atención es la de instalar 10.04, auqneu antes me gustaría saber si me aconsejais otro so de familia linux.
Respecto a lo que me gusta de ubuntu es todo, menos algunos problemas con mi escáner(no la impresora) y la interfaz de unity que no la veo para nada útil, en velocidad e interfaz si me gusta bastante, aunque usar gnoma en 11.04 mas todavía.

Edit: tengo lubuntu en un ordenador viejecillo y en el portatil del colegio de mi hermano(esos de la escuela tic o como sea)

+1
0
-1
Imagen de Goyo
+1
0
-1

aunque usar gnoma en 11.04 mas todavía.

Entonces lo que te aconsejo es instalar gnome-session-fallback e iniciar sesión con Gnome clásico.

+1
0
-1
Imagen de antonio29200
+1
0
-1

me gustaría como solucionar el problema con el escaner de mi brother dcp-135C, es que me descargo eso de brscan pero me las veo y me las deseo para que funcione el escaner y eso es lo que me trae desilucionado, ya que he formateado todo el pc para poner solo ubuntu y ahora me salta ocn esto... jeje

saludos

+1
0
-1
Imagen de Goyo
+1
0
-1

Tendrás más posibilidades de resolver tos problemas si lees las normas y las cumples. Una consulta en cada hilo, describe el problema como si se lo explicaras a alguien que no está contigo en tu casa, etc.

+1
0
-1