Pantalla en negro con controles privativos

Imagen de Topmaster
0 puntos

Hola, he puesto este mismo post en otro lugar del foro y ha desaparecido, supongo que por no ser lugar adecuado... lo vuelvo a poner aqui que me parece el lugar adecuado ( y si no, avisarme e indicarme que lugar del foro es el adecuado )

soy usuario de Linux desde hace un par de años en todos los ordenadores de la casa, y puedo decir que soy un usuario satisfecho

he pasado por Mandriva y por Opensuse pero en la actualidad tengo instalados Ubuntu y Mint y mi grado de satisfacion ha sido igual en todas pero al anticuarse mis equipos he preferido Gnome a KDE.

bueno, al lio...he estado usando sin problemas en un Asus a52j con tarjeta ATI 5450, usando los drivers de video libres y con Cairo y Compiz funcionando sin problemas ( bueno, no he podido activar el cubo a pesar de mis intentos pero el resto de compiz funcionaba ).Tras las ultimas actualizaciones ofrecidas por el sistema ( principamente las librerias MESA ) me dio por mirar en "controladores adicionales" y tenia la opcion de activar los driver propietarios de ATI... y aqui la fastidie porque le di a activar y al reiniciar... pantalla en negro

el problema es que no se que paquete se ha podido instalar para poder desinstalarlos desde la linea de comandos ni tampoco se si tendre que instalar o reinstalar algo para dejar el driver anterior... otro problema es que al no tener acceso a las X ( solo puedo acceder al terminal a traves de la recuperacion de sistema ) tampoco tengo acceso a internet para que se descarge ( si fuera necesario) ningun paquete ni sus dependencias.....

el sintoma es el siguiente, arranco desde Grub ( el resto de SO funcionan ) y al entrar en Ubuntu la pantalla se queda en negro... ni simbolo de sistema ni nada. Si intento entrar con "reparar sistema, si puedo entrar al simbolo de sistema, pero sin conexion a internet ( no se levantar internet sin las X ). Como no se que paquetes se instalaron/desinstalaron al darle a "activar controladores adicionales ", no se que ordenes dar mediante apt ( a parte, como he dicho antes, de no tener conexion a internet desde el terminal )

en fin que si me podeis echar una mano poniendome claramente las lineas a escribir claramente, ya que no estoy muy suelto en manejar el terminal

gracias anticipadas

Imagen de arcachofo
+1
0
-1

Por decir algo:
¿Has probado a levantar las X desde terminal?: startx

+1
0
-1

_________________________________________________________________________

http://linuxmicros.blogspot.com/

Imagen de Topmaster
+1
0
-1

desgraciadamente, si fuera asi de sencillo ya lo tendria resuelto.... el problema es que NO TENGO NADA EN PANTALLA, pantalla negra total...

solo si intento la opcion de recuperar sistema accedo al terminal... puedo ejecutar comandos pero no arrancar las x

ha sido algo al pasar de los controladores publicos a los privativos

+1
0
-1
Imagen de DINAMIK
+1
0
-1

que version de ubuntu es?

+1
0
-1
Imagen de oskrok
+1
0
-1

Mira yo tengo el mismo problema que tu, lo iba a poner en el foro, porque mi solución no soluciona mi problema ya que no consigo la aceleración. Lo que tienes que hacer es iniciar en modo consola, si no eres capaz arranca con el cd de la distro, monta la particion y listo. Lo que tienes que hacer para que te arranque es borrar el archivo xorg.conf que esta en la carpeta /etc/X11/ y te arrancará seguro

+1
0
-1