señal fuera de rango Ayuda configurar monitor manualmente

Imagen de Danistov
0 puntos

despues de instalar algunas distros como la ubuntu 11.10 y otras versiones o la OpenSUse 11.4 por ejemplo me pasa siempre lo mismo:

al instalar los drivers graficos (fglrx)de mi grafica ati, incluso probando los catalyst 11.9 recien descargados de la web te sale el tipico mensaje de reiniciar el ordenador para que los cambios tengan efecto

Despues de reiniciar, al intentar entrar al modo grafico, osea justo antes del login, me dale un mensaje en el monitor de señal fuera de rango 75Khz / 60 hz.

Mi grafica es una integrada ati hd3200 en la placa asus M4A78 Pro chipset 780G y el monitor es unLG flatron 1915S que ha pasado por dos arreglos en el servicio tecnico

El problema, segun creo, es que mi monitor no es reconocido por el sistema y el aticonfig no es capaz de configurarlo por si solo.

He usado xrandr para cambiar la resolucion y todo eso, pero eso por si solo nocambia el problema si no soy capaz de configurar el xorg.conf manualmente o usar el aticonfig de forma que me configure el monitor

Alguien puede ayudarme con este tema?
gracias y saludos

Imagen de Danistov
+1
0
-1

el xorg.conf y el xorg.conf.fglrx-0 que me quedan justo despues de instalar los drivers queda asi:

Section "ServerLayout"
Identifier "aticonfig Layout"
Screen 0 "aticonfig-Screen[0]-0" 0 0
EndSection

Section "Module"
EndSection

Section "Monitor"
Identifier "aticonfig-Monitor[0]-0"
Option "VendorName" "ATI Proprietary Driver"
Option "ModelName" "Generic Autodetecting Monitor"
Option "DPMS" "true"
EndSection

Section "Device"
Identifier "aticonfig-Device[0]-0"
Driver "fglrx"
BusID "PCI:1:5:0"
EndSection

Section "Screen"
Identifier "aticonfig-Screen[0]-0"
Device "aticonfig-Device[0]-0"
Monitor "aticonfig-Monitor[0]-0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
EndSubSection
EndSection

Los datos de mi monitor son estos:
Marca: LG
EAN: 8801031039463
Altavoces: sin altavoces
Ángulo de Reflexión: 160
Brillo: 250 cd/m²
Cámara Incorporada: No
Tamaño de punto: 0.29 dpi
DVD Player / Recorder: No
Frecuencia Horizontal (KHz): 83 kHz
Frecuencia Vertical (Hz): 75 Hz
Micrófono: No
Pantalla Táctil: No
Radiación TCO: TCO 99
Resolución Horizontal (Pixel): 1280 pixels
Resolución Vertical (Pixel): 1024 pixels
Tamaño (Pulgadas): 19 pulgadas

Sabria alguien decirme como configurarlo?
saludos

+1
0
-1
Imagen de almursi
+1
0
-1

Section "Screen"
	Identifier "aticonfig-Screen[0]-0"
	Device "aticonfig-Device[0]-0"
	Monitor "aticonfig-Monitor[0]-0"
	DefaultDepth 24
	SubSection "Display"
		Viewport 0 0
		Depth 24
		Modes    "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
EndSection

buenas, fíjate en lo que está en negrita. En esa sección limitas las resoluciones que admite tu pantalla (pon las que valgan en tu monitor), de tal modo que se trata de conseguir la más alta que no te de error. El aticonfig y el centro de control de amd te lo van a sobrescribir, así que guarda una copia por si se pierde. Se supone que ya dentro del entorno gráfico en el centro de control del catalyst puedes forzar una frecuencia compatible con tu monitor.

Edito: por si acaso comento que recién instalado a veces el error es debido a que se intenta cargar el radeon libre en vez del fglrx, y/o a veces parece que se queda tonto con "chequeando la batería...", pero pulsando ALT-CTRL-F1 aparecemos en el inicio de sesión de consola.

Saludos cordiales.

+1
0
-1
Imagen de Danistov
+1
0
-1

1. despues de dos dias tocando el xorg.conf, poniendo y quitando el horizSync, poniendo Modelines etc etc... he probado solo poniendo esa linea que has puesto y he conseguido entrar en el modo grafico. Al principio salian lineas y se veia mal la pantalla, pero al loguearme me he metido en el sotfware de ati y he configurado la resolucion y ya no me ha dado problemas la pantalla.

He mirado el xorg.conf despues de cambiar la resolucion con el controlcenter de ati pero no ha tocado nada

he ejecutado flg_gears y me da 554,000 fps o algo asi, bueno en pcincipio iba todo bien... pero...

2. he actualizado el sistema y al instalarse las nuevas actualizaciones le he dado a reiniciar y despues ha pasado exactamente lo que has dicho

primero me ha salido el cheking batery states
le he dado a ctrl alt f1 o f2 pero no he podido entrar en modo texto

he tenido que reiniciar con el boton de reset

al reiniciar se ha quedado congelado en el logo de ubuntu y tampoco puedo entrar al modo texto con el ctrl alt f1...

total que me he metido en el modo a prueba de fallos en modo texto, he ejecutado startx, pero nada, se queda en negro y congelado

que puedo hacer??

+1
0
-1
Imagen de almursi
+1
0
-1

buenas, pueden ser varias cosas. La primera, es que (no eres el primero) te recomiendan que esperes a actualizar, porque ahora mismo da problemas con las ati. Lo segundo, es que, como te comentaba, esa línea desparece si has configurado la pantalla con el centro de control, por lo que hay que añadirla a mano (por defecto el centro de control de amd asume que es capaz de reconcer el monitor y esa línea, teóricamente, no es necesaria). Y lo tercero es que si utilizas el synaptic (que ahora no se instala por defecto) puedes bloquear/clavar los paquetes del fglrx para que no se actualicen por ahora (hasta que instales a mano el último catalyst, por ejemplo, que irán mejor en ubuntu 11.10) y evitar sorpresas, y podrás actualizar todo lo demás normalmente.

Pues por lo que cuentas, se ha atascado (y es un quebradero de cabeza arreglarlo). Lo más sencillo es que empieces por el principio, y cuando tengas el fglrx funcionando correctamente, y antes de reiniciar, te asegures que la línea de marras está en el xorg.conf. Si no entras en el centro de control de ati como administrador, el centro de control no puede modificarlo. Aparte, si instalando el fglrx te aparece un mensaje de error acerca de enlaces que no ha podido crear tienes que reinstalarlo (una o dos veces más seguidas) hasta que desaparezca, porque parece que se lía de vez en cuando.

También te explico que la consola de recuperación tiene sus "cosillas". Después de apagar el cacharro a lo bruto, no te deja escribir hasta que no picas sobre la opción de remount read/write, es decir, que vuelva a montar el sistema de archivos raíz con derechos de escritura.

p.d.: espero que no te moleste la negrita, a veces doy mil explicaciones y no queda claro lo básico :).

Saludos cordiales.

+1
0
-1
Imagen de Danistov
+1
0
-1

los drviers que instale eran los ultimos catalyst que me baje de la pagina
lo que pase es que lo que hice fue actualizar paquetes despues

entonces, segun tu, lo mejor es (corrigeme si me equivoco)

--reistalar ubuntu
--instlar synaptic
--bloquear paquetes fglrx
--instalar caytalyst a mano, los descargados de la pagina
--antes de reiniciar poner la linea
Modes "1027x768" "" "" en el xorg.conf
--reiniciar para que tengan efecto los drivers,pq mientras no fucniona el cc de ati por ejemplo

una cosa que no entiendo es eso que dices que entrando al cc como administrador se cambia el xorg.conf, pues yo lo hice, cambie la resolucionpero no altero el xorg, se quedo tal cual...

pd: una cosa que se me olvidaba, ¿puede un raton usb provocar problemas en esto?
es que resulta que cada vez que entro en modo prueba de fallos en ubuntu cada 2 minutos me sale un mensajito diciendo no se que del mouse y del usb

+1
0
-1
Imagen de almursi
+1
0
-1

buenas, no, si no tienes una 6000 no te corre prisa, y los controladores bajados de amd te pueden dar más problemas que otra cosa de momento (para diciembre dicen que seguramente la integración con unity se haya resuelto). Yo me refiero a que uses la versión de los repositorios (la que acaba en update4) y a que bloquees esta. Si instalas manualmente de la página de amd no tiene sentido ese bloqueo porque el catalyst 11.9 tiene una versión superior a la que tienen en los repositorios.

Entonces, la cosa está en que 1 reinstalas ubuntu, 2 instales los paquetes fglrx y fglrx-amdcccle (ya sea vía apt-get o synaptic) sin ningún mensaje de error (muy importante) y 3 que consigas generar un xorg.conf que te permita arrancar sin problemas. El resto es accesorio.

Efectivamente, para modificar las propiedades de la pantalla necesitas ser administrador. El centro de control utiliza sus propios archivos de configuración y puede que no necesitara en tu caso cambiar el xorg.conf, pero en cualquier caso es cuando únicamente puede. Seguramente el fallo fue debido a que no se instaló correctamente el paquete fglrx.

Esto aparte: con Xorg -configure tienes un xorg.conf.new en tu home con todas las opciones por defecto del xserver. Necesitas copiar las entradas del ratón y el teclado y añadirlas a tu xorg.conf. Si lo copias entero es un poco confuso. A ese archivo es al que le puedes ejecutar un "aticonfig --initial -f" sin que avise de error.

Saludos cordiales.

+1
0
-1
Imagen de Danistov
+1
0
-1

Pues voy a intentarlo asi, como tu dices, a ver que tal funciona

dejare de lado los catalyst 11.9 y esperare a que mejoren su rendimiento

en cuanto a tu ultimo parrafo no entendi bien esto :
"A ese archivo es al que le puedes ejecutar un "aticonfig --initial -f" sin que avise de error."

Gracias por las molestias, ire poniendo lo que me pasa para ir completando el hilo y asi si alguien le pasa lo mismo que pueda avanzar.

+1
0
-1
Imagen de almursi
+1
0
-1

buenas, "aticonfig" se usa para generar la configuración de un xorg.conf compatible con fglrx, pero sólo la parte correspondiente a tarjeta de vídeo y uno o varios monitores. Las otras secciones como el ratón, teclado, fuentes, etc., las deja tal cual estén, y si no existen te avisa de ello. Si ejecutas el Xorg -configure (no hace falta el sudo) verás a qué me refiero si te fijas en las secciones que incluye que no son ni "displayX" ni "cardX" ni "screenX". Si ejecutas "aticonfig --help" te sale un poco detallado para qué sirve el comando, pero la mayoría de las acciones no son aptas para manazas :). Saludos cordiales.

+1
0
-1
Imagen de Danistov
+1
0
-1

como dije antes, voy comentando como me va saliendo las cosas, a ver si poco a poco vamos afinando

me sale esto con el Xorg -configure
dani@dani-pc:~$ Xorg -configure

Fatal server error:
Server is already active for display 0
If this server is no longer running, remove /tmp/.X0-lock
and start again.

Please consult the The X.Org Foundation support
at http://wiki.x.org
for help.

ddxSigGiveUp: Closing log

en cuanto a lo demas, he instalado los pquetes que tu me has dicho, no me ha dado error pero no me creo el xorg.conf, asi que en modo consola lo desistale y lo volvi a enterar pero no me creaba el xorg.conf , asi que ejecute aticonfig --initial para que me creara un xorg.conf

de momento con esto no me va mal, sin probar aun el compiz

miedo me da instalar compiz settings configure, en la anterior ocasion cuando estaba probando los catalyst 11.9 lo instale y al intectar activar el ZOOM se fue a tomar porculo el escritorio xDD

ya que estoy probando, tendre que echarle narices y hacerlo, al fin y al cabo compiz ya viene instalado con unity y solo quiero el zoom y el efecto de ordenar las ventanas como hae el mac.

por lo demas, cuando me logueo cada vez que inicia sesion me hace unos parpadeos extraños la pantalla, pero esto me lo hace con drivers y sin drivers, una vez dentro no lo hace
ademas probe esto a ver que valores me daba
dani@dani-pc:~$ fgl_glxgears
Using GLX_SGIX_pbuffer
2351 frames in 5.0 seconds = 470.200 FPS
2694 frames in 5.0 seconds = 538.800 FPS
2415 frames in 5.0 seconds = 483.000 FPS
3561 frames in 5.0 seconds = 712.200 FPS
3314 frames in 5.0 seconds = 662.800 FPS
2623 frames in 5.0 seconds = 524.600 FPS
2617 frames in 5.0 seconds = 523.400 FPS
2723 frames in 5.0 seconds = 544.600 FPS
2773 frames in 5.0 seconds = 554.600 FPS
2754 frames in 5.0 seconds = 550.800 FPS
2746 frames in 5.0 seconds = 549.200 FPS
2762 frames in 5.0 seconds = 552.400 FPS
2661 frames in 5.0 seconds = 532.200 FPS
2686 frames in 5.0 seconds = 537.200 FPS

+1
0
-1
Imagen de almursi
+1
0
-1

buenas, el Xorg -configure funciona en la consola del modo de recuperación, porque de lo contrario no es capaz de probar el servidor gráfico (que tienes en uso en la consola gráfica), que además te lo expliqué mal y sí necesita del sudo :):

-configure
When this option is specified, the Xorg server loads all video
driver modules, probes for available hardware, and writes out
an initial xorg.conf(5) file based on what was detected. This
option currently has some problems on some platforms, but in
most cases it is a good way to bootstrap the configuration
process. This option is only available when the server is run
as root (i.e, with real-uid 0).

Diría que en unity 2D te andará más ligero y quizá consigas los mismos efectos que buscas. Hasta que llegue el catalyst 11.11 o 11.12 no funcionará con unity 3D en condiciones.

Lo suyo es que una vez que lo tienes funcionando es el momento de o dejarlo tal cual (porque te parezca que esta bien y no merece la pena calentarse la cabeza), o de probar con el catalys 11.9. Porque si no consigues que te funcione y necesitases volver a empezar te va a resultar mucho más sencillo.

Una cosa que puedes mirar es /var/log/Xorg.0.log, porque ahí verás los problemas que está teniendo el servidor gráfico. Los importantes son (WW) warning, (EE) error. También si aparece algo referente al EDID, que es la configuración del monitor. En monitores estándar, extrae el EDID periódicamente y hace un chequeo de los modeline soportados. En tarjetas ati antiguas con DVI-I es interesante enchufar los monitores con conexión vga con un conversor al dvi, porque sólo ahí funciona el EDID (en las modernas con DVI-D lo arreglaron y la conexión vga ya no da ese problema).

Por ejemplo, mi monitor le dice (vía EDID) que:

[ 2040.965] (II) fglrx(0): Supported established timings:
... etc ...
[ 2040.966] (II) fglrx(0): Supported standard timings:
... etc ...

Los primeros son los modos de vídeo que soporta, y los segundos el modo por defecto al que funciona.

Edito: He comprobado que en unity 2D el test de fgl_glxgears da pésimos resultados en comparación con unity 3D.

Saludos cordiales.

+1
0
-1
Imagen de Danistov
+1
0
-1

en el Xorg.0.log (tengo un monitor conectado vga)
supported in RANDR 1.2 capable environments
[ 15.630] (II) fglrx(0): Cannot get EDID information for CRT1
[ 16.183] (II) fglrx(0): Cannot get EDID information for CRT1
[ 16.350] Warning: LookupWindow()/SecurityLookupWindow() are deprecated. Please convert your driver/module to use dixLookupWindow().
[ 18.931] (II) fglrx(0): Cannot get EDID information for CRT1
[ 151.119] (II) fglrx(0): Cannot get EDID information for CRT1
[ 151.845] (II) fglrx(0): Cannot get EDID information for CRT1
[ 152.547] (II) fglrx(0): Cannot get EDID information for CRT1
[ 153.254] (II) fglrx(0): Cannot get EDID information for CRT1
[ 153.854] (II) XKB: reuse xkmfile /var/lib/xkb

en el xorg.conf.new:
Section "ServerLayout"
Identifier "X.org Configured"
Screen 0 "Screen0" 0 0
Screen 1 "Screen1" RightOf "Screen0"
Screen 2 "Screen2" RightOf "Screen1"
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
ModulePath "/usr/lib/xorg/modules"
FontPath "/usr/share/fonts/X11/misc"
FontPath "/usr/share/fonts/X11/cyrillic"
FontPath "/usr/share/fonts/X11/100dpi/:unscaled"
FontPath "/usr/share/fonts/X11/75dpi/:unscaled"
FontPath "/usr/share/fonts/X11/Type1"
FontPath "/usr/share/fonts/X11/100dpi"
FontPath "/usr/share/fonts/X11/75dpi"
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
FontPath "built-ins"
EndSection

Section "Module"
Load "dri"
Load "glx"
Load "record"
Load "extmod"
Load "dbe"
Load "dri2"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5 6 7"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Monitor Model"
EndSection

Section "Monitor"
Identifier "Monitor1"
VendorName "Monitor Vendor"
ModelName "Monitor Model"
EndSection

Section "Monitor"
Identifier "Monitor2"
VendorName "Monitor Vendor"
ModelName "Monitor Model"
EndSection

Section "Device"
### Available Driver options are:-
### Values: : integer, : float, : "True"/"False",
### : "String", : " Hz/kHz/MHz",
### : "%"
### [arg]: arg optional
#Option "NoAccel" # []
#Option "SWcursor" # []
#Option "Dac6Bit" # []
#Option "Dac8Bit" # []
#Option "BusType" # []
#Option "CPPIOMode" # []
#Option "CPusecTimeout" #
#Option "AGPMode" #
#Option "AGPFastWrite" # []
#Option "AGPSize" #
#Option "GARTSize" #
#Option "RingSize" #
#Option "BufferSize" #
#Option "EnableDepthMoves" # []
#Option "EnablePageFlip" # []
#Option "NoBackBuffer" # []
#Option "DMAForXv" # []
#Option "FBTexPercent" #
#Option "DepthBits" #
#Option "PCIAPERSize" #
#Option "AccelDFS" # []
#Option "IgnoreEDID" # []
#Option "CustomEDID" # []
#Option "DisplayPriority" # []
#Option "PanelSize" # []
#Option "ForceMinDotClock" #
#Option "ColorTiling" # []
#Option "VideoKey" #
#Option "RageTheatreCrystal" #
#Option "RageTheatreTunerPort" #
#Option "RageTheatreCompositePort" #
#Option "RageTheatreSVideoPort" #
#Option "TunerType" #
#Option "RageTheatreMicrocPath" #
#Option "RageTheatreMicrocType" #
#Option "ScalerWidth" #
#Option "RenderAccel" # []
#Option "SubPixelOrder" # []
#Option "ClockGating" # []
#Option "VGAAccess" # []
#Option "ReverseDDC" # []
#Option "LVDSProbePLL" # []
#Option "AccelMethod" #
#Option "DRI" # []
#Option "ConnectorTable" #
#Option "DefaultConnectorTable" # []
#Option "DefaultTMDSPLL" # []
#Option "TVDACLoadDetect" # []
#Option "ForceTVOut" # []
#Option "TVStandard" #
#Option "IgnoreLidStatus" # []
#Option "DefaultTVDACAdj" # []
#Option "Int10" # []
#Option "EXAVSync" # []
#Option "ATOMTVOut" # []
#Option "R4xxATOM" # []
#Option "ForceLowPowerMode" # []
#Option "DynamicPM" # []
#Option "NewPLL" # []
#Option "ZaphodHeads" #
Identifier "Card0"
Driver "radeon"
BusID "PCI:1:5:0"
EndSection

Section "Device"
### Available Driver options are:-
### Values: : integer, : float, : "True"/"False",
### : "String", : " Hz/kHz/MHz",
### : "%"
### [arg]: arg optional
#Option "ShadowFB" # []
#Option "Rotate" #
#Option "fbdev" #
#Option "debug" # []
Identifier "Card1"
Driver "fbdev"
BusID "PCI:1:5:0"
EndSection

Section "Device"
### Available Driver options are:-
### Values: : integer, : float, : "True"/"False",
### : "String", : " Hz/kHz/MHz",
### : "%"
### [arg]: arg optional
#Option "ShadowFB" # []
#Option "DefaultRefresh" # []
#Option "ModeSetClearScreen" # []
Identifier "Card2"
Driver "vesa"
BusID "PCI:1:5:0"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Card0"
Monitor "Monitor0"
SubSection "Display"
Viewport 0 0
Depth 1
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 4
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 8
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 15
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 16
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 24
EndSubSection
EndSection

Section "Screen"
Identifier "Screen1"
Device "Card1"
Monitor "Monitor1"
SubSection "Display"
Viewport 0 0
Depth 1
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 4
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 8
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 15
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 16
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 24
EndSubSection
EndSection

Section "Screen"
Identifier "Screen2"
Device "Card2"
Monitor "Monitor2"
SubSection "Display"
Viewport 0 0
Depth 1
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 4
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 8
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 15
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 16
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 24
EndSubSection
EndSection

+1
0
-1
Imagen de almursi
+1
0
-1

buenas, pues el EDID va a ser cosa de la conexión que no está en la DVI-I (que en realidad es un canal con señal doble DVI-VGA). Para completar el xorg.conf no hace falta que lo copies todo:
Basta con las dos secciones Section "InputDevice" y el Section "Files", aunque en las últimas versiones de xorg se configuran el ratón y el teclado en otra parte y en realidad son accesorias. Además añades las líneas:

InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"

En la sección ServerLayout de amd (si la copias entera del xorg.conf.new se va a liar).
Con esto se supone que el ratón y el teclado ya están configurados.
La sección de "modules" también es accesoria, el fglrx carga todos los módulos que necesita por su cuenta, como puedes ver en el Xorg.0.log.
Saludos cordiales.

+1
0
-1
Imagen de Danistov
+1
0
-1

y despues de editar el xorg.conf añadiendoles esas lineas que me has dicho...
tengo que aplicarle el aticonfig --initial? eso no me crearia un xorg.conf nuevo?

lo del EDID y el monitor tendre que leer mas pq es algo totalmente nuevo para mi y estoy mas perdio que Marco en el dia de la madre jejeje

+1
0
-1
Imagen de almursi
+1
0
-1

buenas, pues puedes hacer como te parezca. Si ya tienes un xorg.conf creado por el aticonfig se trata de copiar y pegar. También te vale copiarlo tal cual y ejecutar el aticonfig --initial -f sobre ello, pero acaba resultando un tanto confuso porque el aticonfig no elimina las entradas innecesarias y son un montón. El EDID se les ocurrió precisamente para evitar estos errores de fuera de rango que eran muy típicos hace diez años. Saludos cordiales.

+1
0
-1
Imagen de Danistov
+1
0
-1

al final, todo estos problemas que estoy teniendo se debe a eso

como dije al principio del hilo, mi monitor paso dos reparaciones en servicio tecnico y ahi tocaron algo, algun chip o algo, supongo que el que contiene esa informacion y por eso no me lo reconoce linux bien.

Me acuerdo que con windows, despues de la reparacion, me daba valores distintos a los que supuestamente aguantaba, pero como en windows va todo bien pues no le di mas vueltas

lo que no se es si tengo alguna forma humana de arreglar eso con al programa o tendre que que aguantar asi hasta que tenga un monitor nuevo

Y sobre lo del xorg.con, he añadido las lineas que mas dicho antes, pero se quedaba la pantalla cngelada en "cheking batery status" y he ido comentando las lineas para ver que fallaba y al final lo he dejado como estaba antes xD

+1
0
-1
Imagen de bean
+1
0
-1

En muchos casos - y muy pocos lo saben - el asunto es un tema de "tiempos".
Doy por hecho que :
1. Tienes Ubuntu 11.10
2. Tienes una ATI como tarjeta de video.
3. Has instalado la versión 32 para 32 o 64 para 64.
4. Con el cde live no hay problemas y Ubuntu se instaló correctamente.
5. En la primera partida avisa fuera de rango.
Entonces consulto :
1. ¿ Qué sucede ?
2. ¿ Cuánto tiempo esperas para la primera partida ?
3. ¿ Qué haces después de la espera ?
Responde con exactitud. Si no lo has considerado, ten el favor de hacer todo de nuevo e informa.
No olvides, el asunto es :
¿ cuánto tiempo, reloj en mano, esperas para hacer algo después del fuera de rango ?
Saludos.

+1
0
-1
Imagen de Danistov
+1
0
-1

buenas,
pues realmente el aviso de "Fuera de rango 75Khz/60hz" lo da cuando instalo el driver de la ati y reinicio y justo antes de acceder a la pantalla de login.
(No es el tipico mensaje que te sale justo cuando reinicias la maquina, que tb me pasaba con otras versiones de ubuntu)

ese problema lo soluciono actualmente gracias a la respuesta que me han dado un poquito mas arriba de añadir esta linea al xorg.conf : Modes "1024x768"...etc dentro de la seccion Screen

El tiempo que transcurria era infinito, vamos, que el cartelito del monitor (Fuera de rango) con la pantalla en negro no se va por mucho que espero

+1
0
-1
Imagen de bean
+1
0
-1

todo el inicio de la Bios y va a venir el Ubuntu, avisa ese fuera de rango, igual como sucede a tí; espero sus dos buenos minutos tediosos, pero al fin aparece la primera ventana del Ubuntu 11.10, y voilà.
Y teniendo la nVidia 7300 Geforce a 512, aún AGP, llega el 11.10 y no he necesitado para nada instalar moi même los privativos porque esta maravilla de Ocelote ¡ por fin, después de venir de lejos con todos los ubuntuses habidos y por haber ¡ me ha reconocido motu proprio esa dichosa placa, luego he instalado ccsm y aquí feliz escribo apurándome para ir a hacer girar y girar sin sentido el famoso cubo, en mi viejo Athlon 64, antigua placa Asus K8V , etc.
Ojalá pronto puedas estar en las mismas con esa ATi del demonio.
Saludos.

+1
0
-1