Error de autentificación Muon

Imagen de Steeldan
0 puntos

Hola,

he instalado el escritorio KDE en Ubuntu 11.10 y al intentar instalar cualquier programa a través de "MUON" el centro de software me aparece un error de autentificación, y tengo que cerrar sesión e iniciar con Unity para poder instalar el programa desde Ubuntu Software Center, como puedo hacer funcionar el MUON de Kubuntu???

Un saludo.

Imagen de Lexshinobi
+1
0
-1

A mi también me pasa lo mismo, y tampoco se como solucionarlo, el centro de software de ubuntu tampoco funciona estando dentro de kde, esperemos que haya alguien que se suba al carro y nos eche una mano.

+1
0
-1
Imagen de profe-richard
+1
0
-1

[Solución]
La solución a este problema es iniciar el muon con Sudo

Entrar a una terminal Konsole y teclear


sudo muon

Abrirá el Gestor de Paquetes Muon

y para el Centro de Software Muon hay que teclear


sudo muon-installer

Que tengan un excelente Dia, y a instalar como locos!!!!

+1
0
-1

Pasión por lo Imposible!

Imagen de G Ubuntu
+1
0
-1

Yo os recomiendo que para abrir aplicaciones gráficas desde la consola en modo administrador uséis el comando ksudo (en kde) en lugar de sudo a secas.
Un saludo

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Es kdesudo

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Lexshinobi
+1
0
-1

Al final lo que e echo a sido eliminar completamente kde, ya que había instalado el paquete kubuntu-desktop, y e instalado kde a secas con el paquete kde-standard, y ya funciona, tal vez era por algún problema entre el escritorio de kubuntu y ubuntu mismo, instalando kde-standard o kde-full el problema desaparece ^^

+1
0
-1
Imagen de ramiroquay
+1
0
-1

Al pelo!!!!Gracias, me estaba volviendo loco, es que acabo de empezar con kubuntu. Voy a instalarle el kubuntu full ese que decis a ver si asi se acaban los follones. Gracias una vez mas...

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Sin necesidad de instalar el paquete kde-standard, instalas el paquete polkit-kde-1, te ocupará menos espacio y te resolverá el problema igual si instalas todo el kde-standard.

Más información:

http://www.kubuntu-es.org/foro/201111/actualizar-muon#comment-87009
https://bugs.launchpad.net/ubuntu/+source/polkit-kde-1/+bug/867737

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro