Problemas para instalar Samba en Ubuntu 10.04

Imagen de Almaonidas
0 puntos

Muy buenas a todos.

Acabo de ingresar en la comunidad Ubuntu, concretamente la versión 10.04 y me ha surgido un problema que no he sido capaz de resolver aún, por lo que estoy buscando ayuda para resolverlo.

Tengo una un máquina virtual con el WIndowsXP y quiero acceder a los archivos de Ubuntu desde la el Windows de la máquina, para lo cual he intentado instalar Samba, el problema es que la hacerlo me aparece el siguiente mensaje en la terminal:

almiti@almiti-laptop:~$ sudo apt-get install samba samba-client smbfs smbclient
[sudo] password for almiti:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Nota, seleccionando smbclient en lugar de samba-client
smbclient ya está en su versión más reciente.
smbclient ya está en su versión más reciente.
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
samba: Depende: samba-common (= 2:3.4.7~dfsg-1ubuntu3) pero 2:3.4.7~dfsg-1ubuntu3.7 va a ser instalado
Depende: libwbclient0 (= 2:3.4.7~dfsg-1ubuntu3) pero 2:3.4.7~dfsg-1ubuntu3.7 va a ser instalado
smbfs: Depende: samba-common (= 2:3.4.7~dfsg-1ubuntu3) pero 2:3.4.7~dfsg-1ubuntu3.7 va a ser instalado
E: Paquetes rotos

Ando ya desesperado. ¿ Alguien podría echarme un cable?.

Muchas gracias.

Imagen de migue_8989
+1
0
-1

tengo el mismo problema. Lo solucionaste? gracias

+1
0
-1