El paquete xxxx no tiene un candidato para la instalación

Imagen de itxogane
0 puntos

Hola,
estoy intentando instalar seahorse-plugins en ubuntu 11.10
y al hacer Sudo apt-get install seahorse-plugins me dice lo siguiente:

Leyendo listas de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
El paquete seahorse-plugins no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente

E: El paquete «seahorse-plugins» no tiene un candidato para la instalación

Alguna solución?

Imagen de selerto
+1
0
-1

Hola amigo, bienvenido a esta comunidad.

No se me ocurre ninguna solución.

En los repositorios oficiales de 11.10 no está disponible ese paquete (en versiones anteriores sí). Supongo que era un plugin para GNOME 2 que no ha sido portado a GNOME 3

+1
0
-1
Imagen de LyingB
+1
0
-1

que el paquete ha sido retirado de los repositorios de Oneric como bien puede ser visto aquí. El programa está portado a GNOME3 (lo digo por que en Fedora sí está disponible), así que no sé cual sea la razón de haberlo quitado de Oneric.

Lo que puedes hacer es aprender a usar GPG mediante terminal, o bien instalar kgpg desde los repositorios, lo cual te instalará bastantes librerías de KDE, pero es el único otro front-end que conozco para GPG aparte de Seahorse.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de rioport
+1
0
-1

No está en los repositorios porque no ha sido portado a GNOME 3, hay un patch por si te interesa compilarlo a mano:
http://git.gnome.org/browse/seahorse-plugins/commit/?id=17f60f9087970b4b...

Aunque dicho sea de paso, si vas a aprender como compilar el programa (o como crear un pauete .deb) ¿No sería buena idea aprender a usar gpg desde la linea de comandos?.

+1
0
-1

-- GC --

Imagen de itxogane
+1
0
-1

Gracias por vuestra ayuda.
Me interesaba porque aparecían las opciones de cifrar y firmar en el menú contextual y era muy cómodo pero si lo han retirado habrá que arreglárselas de otro modo...

+1
0
-1
Imagen de Wilmar Rosales
+1
0
-1

Me pasó al cambiar a Ubuntu 11.10 con Evolution.
Encontré que podía bajar el faltante desde http://projects.gnome.org/evolution/previous.shtml
Pero NO fue necesario!!!
Ya había probado con "sudo apt-get install evolution" y el resultado era el mismo que con el Gestor de actualizaciones.
Sin embargo, increíble... con "sudo aptitude install evolution" logré resolver a la nueva versión y mis archivos anteriores migrados (luego de aceptarlo).

+1
0
-1
Imagen de rioport
+1
0
-1

aptitude no hará milagros, si el paquete no está en los repositorios ¿De dónde lo va a tomar?, solo le queda esperar para ver si en algún momento lo agregan (que lo dudo) o que lo compile él mismo.

Tú caso parece que fue por problemas con dependencias, en ese caso aptitude puede resolverlas mejor que apt, p. ej. mostrándote las posibles opciones de instalación/desinstalación pero no sacará ningún paquete de la manga.

+1
0
-1

-- GC --

Imagen de rafhael
+1
0
-1

Como decían anteriormente, los repositorios han sido retirados.
Pero el ofrece una seguda solución si leiste bien:

A mi me aparece:

El paquete seahorse-plugins no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente
Sin embargo, los siguientes paquetes lo reemplazan:
seahorse-nautilus

significa:

sudo apt-get install seahorse-nautilus

Espero te haya servido.

+1
0
-1

Si Ubuntu no tiene la solución, entonces no existe