Lo siento, pero no puedo mas, siempre me pasa igual

Imagen de Danistov
0 puntos

Mas que una respuesta, que seguramente no llegara como todas las pregutnas que he hecho en este foro desde que me registre, este es un hilo de desahogo.
No hay manera humana que me funcione decentemente la aceleracion grafica con ninguna distribucion y ninguna version.
He tenido dos ordenadores en casa, alguno con varias placas y varias tarjeta graficas. pero da igual siempre me dan los mismos errores.
Instalo el 11.10 y en cuanto le doy a activar los drivers privativos de la grafica (at hd3200 integrada en la placa asus) le doy a reinciar y PUMMM fallo al canto, "señal fuera de rango 75/60 hz", el puto mensaje que me amarga desde hace años, de hecho creo que me he descargado todos los ubuntos desde la 6.04 y no hay narices siempre tengo que eliminarlo y volver al windows.
Se que es un error tipico que le pasa a mucha gente, pero aun asi aunque leas decenas de posts en cada uno hay un follon distinto y no tengo narices de arreglarlo, He reistalado ubuntu 3 veces en limpio para probar cosas distinas, he probao los catalyst desde la pagina oficial de AMD, he probao con los que vienen en el centro de software, he probao a cambiar mi reslucion con xrandr despues de leer informacion sobre el comando.
En el fondo supongo que el problema sera mi monitor, pero da igual siempre saldra algun error relacionado con los graficos, comosiempre, que me haran volver al windows.
Es que no hay manera de tener un linux que funcione todo bien?

en fin hasta otra

Imagen de Goyo
+1
0
-1

Movido desde el foro general.
Los desahogos y lloriqueos en el bar, de toda la vida (sin ánimo de ofender, todos lo necesitamos de vez en cuando).

+1
0
-1
Imagen de Danistov
+1
0
-1

al menos he tenido una respuesta, la enmarcaré... despues de todo es la unica que he tenido en 3 años

+1
0
-1
Imagen de LyingB
+1
0
-1

una lástima, pero de poco sirve andarse quejando, puede que tengas razón y que el problema sea tu monitor, por que eso de que varias máquinas con diferentes gráficas... ¿has intentado con una tarjeta intel? sé que no son la gran cosa como las ATI o Nvidia, pero en mi experiencia personal no dan problemas y funcionan desde la primera; si has intentado con las intel y no funcionan, creo que en efecto es el monitor.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de Capa
+1
0
-1

Hombre, yo veo algunos hilos que te contestan e intentan ayudar.
También veo que eres tú el que no vuelves a contestar y dejas el hilo muerto.
Lo fácil que es quejarse de los demás ;)

Como dice Goyo, sin ánimo de ofender. Que no te contesten puede molestar. Pero que no conteste a quien intentan ayudar es aún más molesto.

http://www.ubuntu-es.org/node/123168
http://www.ubuntu-es.org/node/89756

Y luego dices que no te contestan... ¬¬

+1
0
-1
Imagen de tRaCk3r
+1
0
-1

Excepto en 3 ocasiones de 10 posts, se te ha contestado a todos.

http://www.ubuntu-es.org/tracker/139985

De esas 3:

http://www.ubuntu-es.org/node/153502 Está más que contestada en este mismo foro.
http://www.ubuntu-es.org/node/134064 También lo está.
http://www.ubuntu-es.org/node/161134 Y esta también.

Solo tenías que usar el buscador de arriba.

+1
0
-1

 


tRaCk3r
http://tetosoft.com
ubuntu user #007044
linux user #319025
PC number #309252
Imagen de furtaxi
+1
0
-1

Es porque siempre haces lo mismo...

Está claro, si se repiten las circunstancias, se repetirán los problemas. Reinstalar no es la primera opción.

Hay que:
1. Ver el problema.
2. Estudiar los síntomas.
3. Delimitar el culpable.
4. Buscar la solución.
5. Aplicarla.

Ahora, si te falla el punto tres, y empiezas a tocar lo que no tiene nada que ver... no tendrás un problema, sino muchos. Uno por cada jugada errónea.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de Danistov
+1
0
-1

teneis razon, tenia que desahogarme un poco pues siempre me pasa lo mismo y ahora creo que se por lo que es

voy a cerrar los temas abiertos y a ser mas concreto en mi duda, a ver si alguien me puede ayudar

cierro esto

+1
0
-1
Imagen de furtaxi
+1
0
-1

Los hilos, los cierran los moderadores, no los usuarios...

Bueno, ya te has desahogado. Es un derecho inalienable del ser humano, así que ya está.

Ahora, plantéatelo todo con tranquilidad, repasa la situación, , y a ver qué se puede hacer.

Ten por seguro que alguien siempre habrá por aquí para ayudarte en lo que se pueda.

Venga, ánimo, todos tenemos días malos.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de kuboode
+1
0
-1

Hola amigo, no te decepciones las tarjetas ati a mi me han dado dolores de cabeza, el mundo de Linux es grande y eso es lo bueno de la libertad vos podes elegir la distribución que mas se adapte a tus necesidades, en mi humilde experiencia tu tarjeta se llevaría muy bien con Fedora 15 y pronto Fedora 16, en cualquier motor de búsqueda podes encontrar buenos tutoriales y dejarlo como navaja Suiza "Que hacer después de instalar Fedora 15" y sus propios foros ¡Animo!

+1
0
-1
Imagen de Linubux
+1
0
-1

Tengo una modesta tarjeta NVIDIA GeForce MX 420.

Con Ubuntu 9.04 (que fue mi primer SO Linux) y 9.10 todo funcionó a la perfección.

Yo estaba muy feliz con mi 9.10 hasta que dejo de estar soportado y dije "Pues me bajo el Ubuntu Lucid y lo instaló de 0" y ZAZ!!!

No he podido instalarlo por ningún medio, no puedo por CD, no puedo por USB. Nada más no se me instala. Pues, como aún conservo mi primer Ubuntu 9.04 en CD.
Lo instale para recuperar el GRUB al menos, pero como es una versión no soportada, ya ni puedo escuchar mis MP3 ni ver mis vídeos, eso me retiene en Windows XP.

He tratado con Ubuntu y con Mandriva y no puedo hecharlos a andar.

El único que si me funciona es PuppyLinux, tiene los codecs por defecto, así que puedo escuchar mis MP3 pero no puedo imprimir. Vaya, regresé de nuevo a Windows XP.

Sólo me queda esperar a que Oneric Ocelot madure un poco y me lo bajó para probar.

+1
0
-1

==================================================

Linux se crea y no se destruye, solo se transforma.

Imagen de kuboode
+1
0
-1

Bueno, siempre hay soluciones, para reproducir video sin instalar codecs pues una buena alternativa es UMplayer libre y de codigo abierto, podes probar si te funciona UM player este ya trae sus propios codecs de audio y video, como mencionaba el mundo de linux es muy grande http://www.ubuntu-es.org/node/161213#comment-456835

+1
0
-1