Lubuntu en Toshiba NB505: pedido de evaluacion

Imagen de alarioninglorion
0 puntos

Ola a todos. Veran, decide instalar Lubuntu en una particion de mi netbook siguiendo este tuto http://sliceoflinux.com/2011/04/28/instalar-ubuntu-11-04-paso-a-paso/ : y todo salio bien. Lo tengo instalado y he actualizado todo lo que ponia en el gestor, personalizado el escritorio,instalado un dock (wbar), sensores y el firewall. Llevo una semana asi y quisiera que me digan cual es la forma mas adecuada de evaluar si este SO es adecuado para mi hardware (he visto las tablas de hardware support de ubuntu, no encontre soporte certificado para mi NB505 pero si para la NB101 de ahi la duda).
Para hacer la evaluacion yo mismo decidi instalar los sensores de temperatura (otra forma de evaluar mas eficazmente seguro de que existe asi es que por favor diganmela). Sin embargo, no quede contento con el resultado porque me muestra temperaturas de otros componentes (de los discos duros me parece) y no de lo que en el Everest, en windows, me mostraba (Esto lo se porque las temperaturas en Lubuntu oscilan entre 62-67°C y en el Everest entre 32-36°, de modo que no tengo marco de referencia). Un error en el soporte de lm-sensors supongo.
Bueno, a parte de ese problema la experiencia es esta. Respecto al rendimiento pues la pc enciende y apaga en tiempo record. Los indices de temperatura de ambos core's oscilan como lo dije entre 60 y 62 navegando, actualizando, instalando una que otra cosa; pero se incrementa si enciendo el pidgin a 67. El pidgin le afecta bastante, tardo 2 minutos en tratar de iniciar sesion, no pudo, se encendieron los ventiladores (cosa que no pasaba y me tenia contento), y medio minuto despues desiste de iniciar sesion, la temperatura se elevo a 68 . Detecte un ruido raro, toque la pc y me parecia que se movia ligeramente, no se si es locorrecto pero crei que era el disco duro. Me parecio raro: en Windows 7 andaba con 6 websites abiertas, y el msn y ni rastro de los ventiladores. El sonido y ese ligero tambaleo si son del todo extraordinarios.

Datos finales:
1.Al finalizar la instalacion no me aparecio el aviso de hardware no soportado.
2. El lubuntu me reconoce todo: sonido, video, wifi, bluetooth, hasta la webcam incorporada.
2.Al instalar el Lubuntu ocurrio un detalle con las particiones. El windows contaba con 4 particiones: 2 primarias,(una de 8.71 gb "primaria", la otra de 100 gb que es "particion Arranque, Volcado,etc, primaria") 1 de "recuperacion"(1.46 GB) y la ultima de 180 GB (NTFS), esta ultima utilizada partida y utilizada en la instalacion. El detalle fue este: una de las primarias (la de 8.71 GB) en el orden de particiones era la ultima, mientras que la de 180 Gb NTFS, la que se utilizo para instalar era la penultima. Hechas las 3 particiones para ubuntu, mi Lubuntu quedo en medio: entre las demas particiones de windows y mi particion primaria de 8.71 GB. Si esto es importante por favor diganmelo, o si tiene alguna incidencia de cualquier tipo, selos agradeceria.
3. La version de Lubuntu es la 11.04 de 32 bits. Aunque mi equipo es de 64 bits le puse el de 32 porque ese era el unico iso que tenia.¿Deberia ponerle el de 64 bits?

Gracias de antemano.

Imagen de Gabriel_M
+1
0
-1

Es que todo esta correcto, solo disfruta Lubuntu.

+1
0
-1
Imagen de alarioninglorion
+1
0
-1

Te lo agradezco, es reconfortante constatar que no estoy estropeando mi netbook.
De si lo disfruto¿? Hombre, me encanta, pase todo el dia configurando desde el messenger hasta el firewall gracias a los miles de tutoriales para las miles de cosas.

Saludos.

+1
0
-1