Instalar impresora Canon pixma ip1900 (solución).

Imagen de Westra126
0 puntos

No pueden creer lo que me costó encontrar esto! ya sabemos que la Canon siempre tiene problemas con ubuntu, pero todo se soluciona. Tambien en el hipervínculo del final pueden ver como se hace con otras impresoras Canon. Yo tengo ubuntu 11.10 pero estoy seguro que funciona con versiones anteriores. La cosa es así:

1. agregar los repositorios PPA del Canon Driver metiendo lo siguiente en la terminal:
sudo add-apt-repository ppa:michael-gruz/canon
sudo apt-get update

2. instalar el diriver:
sudo apt-get install cnijfilter-ip1900series

lo saqué de aqui http://www.ubuntubuzz.com/2011/06/download-install-canon-printer-driver....
y listo!
saludos....

Imagen de reynaldo baltazar
+1
0
-1

**/Moderado/**

No invadas hilos. Gracias

+1
0
-1
Imagen de ilomo
+1
0
-1

¿No te ha resultado suficiente con la explicacion de arriba? ¿Lo has intentado?

un saludo

+1
0
-1
Imagen de aldobelus
+1
0
-1

Hola. Yo si lo he intentado y no carga la actualización. Cuando haces "update" aparece que no se han encontrado, bueno, "imposible obtener" "packages" y "sources", y el famoso error 404. Quizá lo intente otro día. Además no aparece en concreto mi Canon, la "LBP 3100", y no sé si algún otro "driver" sirve lo mismo. He mandado un "emilio" a Michael Gruz, a ver si es tan amable de decírmelo si tiene tiempo, porque yo no lo consigo descubrir. Ya perdí tanto tiempo intentando arreglar esta historia que me he acostumbrado (mal, cansino, pero...) a utilizar el sistema operativo ese de las ventanitas para imprimir y olvidarme de invertir más horas inútiles. Pero si sabéis cómo puedo solucionarlo escucharé y probaré encantado. Gracias por la atención. Ubuntu forever!!

+1
0
-1