Ayuda con el kernel 686-smp

Imagen de Jesus Maria
0 puntos

Me pasa lo siguiente. Me instale el kernel 383 que trae la distro k no reconoce ni el Hyperthreading ni el ACPI. Despues me instale el kernel 686-smp k si reconoce estas cosas. Antes me habia instalado los drivers de nvidia, y cuando intento arrancar con el kernel 686, me da un error las X y no puedo seguir con el arranque.
Si alguien sabe lo que tengo que hacer para llevar a buen puerto esta tarea (arrancar con el kernel 686 y la aceleracion gráfica), por favor que no se demore en contestar.

Muchas gracias y hasta luego.

Imagen de jordi
+1
0
-1

Tienes que instalar este paquete:

linux-restricted-modules-2.6.8.1-4-686-smp

+1
0
-1
Imagen de Jesus Maria
+1
0
-1

vale voy a probarlo
Gracias.

+1
0
-1
Imagen de Jesus Maria
+1
0
-1

Funcionó!!!! Muchas gracias. Oye ¿como puedo saber exactamente para que es cada paquete?Supongo que ese lo conocerias pq a ti te paso algo parecido ¿no?. Muchas gracias y hasta luego. XD

+1
0
-1