No se conecta al Windows Live MSN

Imagen de scrolling
0 puntos

Estaba probando unas distribuciones y todo iba bien hasta hace una semana que, con Mandriva, Kopete (el messenger de KDE) dejó de conectarse a MSN, estuve intentando por varios días y cuando por fin lograba conectarme, mis contactos no me leían o yo no los leía a ellos. Pensé que era un error de Mandriva ya que tuve Ubuntu por mucho tiempo y nunca tuve ese problema, por lo que regresé a Ubuntu, pero casualmente me encuentro con el mismo problema. Lo raro es que desde Windows sí puedo conectarme al messenger, así como desde la Macbook con Adium puedo conectarme sin ningún problema. Ya revisé la configuración de Adium y de Empathy y usan lo mismo:

servidor: messenger.hotmail.com
puerto: 1863

No sé por qué, desde hace una semana, ninguna distribución de linux me deja conectarme al messenger. Todo lo demás funciona bien, sólo es cuando intento conectarlme al messenger, a alguien más le pasa?

Ojalá puedan ayudarme, de antemano gracias!

Saludos.

Imagen de 11.10Elcelote
+1
0
-1

Maicrosoft siempre te va a hacer la vida dificil cuando estas en Linux.
buscalo en google.

a veces sirve que borras la cuenta en empathy, luego creas una nueva cuenta, y se conecta.
es lo que me pasa de vez en cuando.

salu T

+1
0
-1
Imagen de Malmsteen23
+1
0
-1

A mi me pasa hace un par de días. Sí.

+1
0
-1
Imagen de 11.10Elcelote
+1
0
-1

han cambiado los protocolos OTRA VEZ!
no se puede entrar ahorita, a menos que tengas el MSN live messenger instalado(la ultima versión)

+1
0
-1
Imagen de FP_39
+1
0
-1

Yo tenía la teoría de que se trataba del nuevo protocolo HTTPS... parece que es cierto.
Sinceramente, no tengo ganas de usar WLM ni Ebuddy, yo quiero mi emesene... ¿no hay ninguna manera de usarlo con algún servidor o puerto diferente?

+1
0
-1
  • Placa madre Intel Corporation
  • Memoria RAM 1 GB
  • Microprocesador Intel Atom N455 1.66 GHz 64 bits
  • GPU Intel VGA integrada
  • Audio Intel HD NM10/ICH7
  • WiFi Realtek RTL8191SEvB
Imagen de Jose Luis 1320
+1
0
-1

yo lo desactivé en mi hotmail y aún no puedo conectarme con el emesene; sigue "conectandose" cambiaron el protocolo pero para mal, tanto que te recomiendan usar el https, quizás sea más vulnerable ahora y por ende necesite que navegues dentro de hotmail con https.

Edito: Tampoco empathy me esta conectando...

Edito: me funciona un cliente de mensajería pero en modo texto, centerim.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de rafanjani
+1
0
-1

encontre una solucion. Me sirvio para conectarme por empathy pero el emesene aun no lo logro hacer funcionar!

https://bugs.launchpad.net/ubuntu/+source/papyon/+bug/887481
___________________________________

Solved!!! in file /usr/share/pyshared/papyon/service/description/AB/__init__.py (as root "sudo gedit /usr/share/pyshared/papyon/service/description/AB/__init__.py") change line 23 from this
url = "http://contacts.msn.com/abservice/abservice.asmx"
to this
url = "http://local-bay.contacts.msn.com/abservice/abservice.asmx"

Reboot and test it, it's working for me!

+1
0
-1

Dos SO piensan mas que UNO!!!

Imagen de Jose Luis 1320
+1
0
-1

Igualmente a mi me funciono, ahora se conecta con empathy y también con emesene, este útlimo la versión que viene en Ubuntu 11.10, la 2.11.7, funciona para los clientes que usen papyon para conectarse con microsoft.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de 11.10Elcelote
+1
0
-1

pero me logea en modo invisible

+1
0
-1
Imagen de Adrian_247
+1
0
-1

tienes de dos sopas actualiza el sistema :) que en mi caso funciono, la otra es que hagas lo siguiente:

sudo killall telepathy-butterfly
sudo dpkg --purge telepathy-butterfly
sudo apt-get install telepathy-haze

y reinicia el sistema y vuelve a crear la cuenta msn con eso te debería loguear como disponible :). Por favor comenten si les funciono :)

+1
0
-1

Linux somos todos

Imagen de 11.10Elcelote
+1
0
-1

no funcionó

+1
0
-1
Imagen de nahuel_111
+1
0
-1

+1
0
-1
Imagen de PabliNet
+1
0
-1

Gracias, he vuelto a usar emesene.

+1
0
-1

"No hay nada más hermoso que hacer algo por alguien,
y no hay nada más tonto que no hacer nada por nadie".
León Gieco®

Veni veni canta conmigo
que un amigo vas a encontrar,
que de la mano de Google
tus problemas vas a solucionar.

Imagen de gmtellez
+1
0
-1

que arda microsoft!! >_<

+1
0
-1
Imagen de Malmsteen23
+1
0
-1

A mi sigue sin funcionarme. :S

Ya hice eso de reemplazar...
url = "http://contacts.msn.com/abservice/abservice.asmx"
por...
url = "http://local-bay.contacts.msn.com/abservice/abservice.asmx";
¡pero nada aún! Ni el "emesene", ni el "Empathy" me funcionan.

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

la versión de Ubuntu también. y procura que desde hotmail deshabilites la navegación con https.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Malmsteen23
+1
0
-1

Había agregado el repositorio de la página del emesene para actualizar a la 2.11.9. Pense que tal vez así se solucionaba el problema. ¿Crees que debería volver a la versión que me ofrece el repositorio de Ubuntu? Mi Ubuntu es el 11.04 (Natty Narwhal) . Por cierto, el Empathy también sigue sin funcinoar, es la versión 2.34.0.

+1
0
-1
Imagen de Malmsteen23
+1
0
-1

Bueno. Igualmente ya no siento la urgencia de arreglar ese problema. El aMSN con el skin "Minimal", que ofrecen en la página oficial, queda bastante más agradable a la vista, por lo menos para mi, de lo que era por defecto.

Cuando se encuentre una solución general me imagino que los de Ubuntu incorporarán eso en sus actualizaciones, ¿no? ¿O las actualizaciones no son para pequeñeces como esta?

+1
0
-1
Imagen de Malmsteen23
+1
0
-1

Veo que en la página oficial del emesene (http://blog.emesene.org/) permiten descargar un script para solucionar el problema. ¿Alguien me puede decir como ejecutarlo?

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Es todo el programa recompilado en donde se corrige el problema, tu nada más extraes, te metes a la carpeta "emesene" y ejecutas el archivo que se llama "emesene" y tendrás el programa funcional, no necesitas instalarlo para que funcione.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Malmsteen23
+1
0
-1

¡Ah, si! ¡Tienes razón! ¡Y FUNCIONA! ¡GENIAL! xD

¡Gracias!

+1
0
-1
Imagen de FP_39
+1
0
-1

Por lo menos, emesene conecta. ¡Gracias!

+1
0
-1
  • Placa madre Intel Corporation
  • Memoria RAM 1 GB
  • Microprocesador Intel Atom N455 1.66 GHz 64 bits
  • GPU Intel VGA integrada
  • Audio Intel HD NM10/ICH7
  • WiFi Realtek RTL8191SEvB
Imagen de scrolling
+1
0
-1

Pues yo estuve probando con esas soluciones de cambiar el url = "http://contacts.msn.com/abservice/abservice.asmx" y funcionaba por un rato, luego se iba de nuevo o mis contactos no me veían, incluso no me podían mandar mensajes... La solución fue: Quitar la cuenta de Empathy, instalar este paquete: http://ubuntu.dupondje.be/python-papyon_0.5.5-1ubuntu3.2_all.deb reiniciar y volver a crear la cuenta. Listo, ahora todo funciona perfecto!. Ojalá les ayude!

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Ese url lo cambias por "http:/local-bay.contacts.msn.com/abservice/abservice.asmx" y te funciona tanto en empathy y las versiones 2 de emesene.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de GaldakaoDigital
+1
0
-1

Me ha funcionado.

Al modificar esa línea de la URL, instalar el paquete indicado, reiniciar y volver a crear la cuenta en el Empathy, todo correcto.

¡Gracias por la aportación!

+1
0
-1
Imagen de FP_39
+1
0
-1

¡Emesene sacó su versión estable!

http://blog.emesene.org/

+1
0
-1
  • Placa madre Intel Corporation
  • Memoria RAM 1 GB
  • Microprocesador Intel Atom N455 1.66 GHz 64 bits
  • GPU Intel VGA integrada
  • Audio Intel HD NM10/ICH7
  • WiFi Realtek RTL8191SEvB
Imagen de jdlc
+1
0
-1

+1
0
-1

Lycka till

Imagen de necross220
+1
0
-1

Es que microsoft cambio sus Servidores de direccion.

Al parecido comentaron los desarrolladores de Emesene. solo es cuestion de tiempo y despues de una pequeña actualizacion en un par de dias tendras Msn otravez descuida es temporal...

+1
0
-1

No longer windows

Imagen de Jose Luis 1320
+1
0
-1

ya hay una actualización, tienen que actualizar un paquete que se llama libmsn, yo me pude conectar con Kopete al actualizar ese paquete.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de ramaosiris
+1
0
-1

navegando encontre esta solucion

sudo add-apt-repository ppa:emesene-team/emesene-stable
sudo apt-get update
sudo apt-get install emesene

bueno algunas cosas ya esta aqui... jeje espero sirva mi ayuda ya que ami me funciono en ubuntu 10.10

+1
0
-1
Imagen de nacho tineo
+1
0
-1

Buenas compañeros yo también sufrí de dicho problema estaba conectándome sin problemas a emesene por mi cuenta de hotmail.com y dejo de funcionar estuve peleando con el unos días instala desista la, repositorios incluso llegue a pensar que era problema del cortafuegos , también me cuadro que cambie de compañía de fibra óptica y claro que si abre puerto que si no se que mas.Lo deje por imposible durante un tiempo.
Pero como esto de la informática me llama mucho la atención no podía dejarlo estar, así que retorne el tema.
Solo me quedaba una opción que cambiar :

Una vez que inicias emesene y rellenas tu dirección y contraseña la opción de msn hay una casilla de preferencias desplegué avanzado y marque usar método http y aceptar.
Y funciono dios que alivio espero que les sirva.
Saludos
Ubuntu 11.04 la versión que uso y emesene 2.12.1 del centro de sofware.

+1
0
-1

La libertad es aquella facultad que aumenta la utilidad de todas las demás facultades.
(Immanuel Kant)