No puedo instalar gimp

Imagen de anamnesis_92
0 puntos

Hola a todos, hoy intentando abrir una foto con Gimp y se me cerraba solo automáticamente así que he decidido reinstalarlo, para mi sorpresa no me deja, la razón:

$ sudo apt-get install gimp
Leyendo listas de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
gimp : Depende de: libpoppler-glib4 pero no es instalable
E: No se han podido corregir los problemas; ha retenido paquetes rotos.

Espero que me podáis tender un cable, gracias por adelantado!

Imagen de RagonichaFulva
+1
0
-1

¿Con qué version de Ubuntu estás?

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de anamnesis_92
+1
0
-1

la 11.10 pero la uso con Gnome

+1
0
-1
Imagen de furtaxi
+1
0
-1

Centro de Software. Si hay problemas, puede que los solucione adecuadamente.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de anamnesis_92
+1
0
-1

ya lo he intentado sin exito:

Las dependencias del paquete no se pueden resolver
Este error podría deberse a que se necesitan paquetes de software adicionales que faltan o que no son instalables. 
También podría ser un conflicto entre paquetes de software que no pueden instalarse juntos.

Detalles:
Los siguientes paquetes tienen dependencias incumplidas:

gimp: Depends: libgimp2.0 (>= 2.7.2-2009090102~jj) pero 2.7.2-2009090102~jj no está instalado
      Depends: python-gtk2 (>= 2.8.0) pero 2.24.0-2 no está instalado
      Depends: libglib2.0-0 (>= 2.18.0) pero 2.30.0-0ubuntu4 no está instalado
      Depends: libgtk2.0-0 (>= 2.16.0) pero 2.24.6-0ubuntu5 no está instalado
      Depends: libpoppler-glib4 pero no va a ser instalado
      Depends: librsvg2-2 (>= 2.22.3) pero 2.34.1-2 no está instalado
      Depends: libxfixes3 (>= 1:4.0.1) pero 1:5.0-4 no está instalado
      Depends: zlib1g (>= 1:1.1.4) pero 1:1.2.3.4.dfsg-3ubuntu3 no está instalado

+1
0
-1
Imagen de Goyo
+1
0
-1

Creo que se debe a que has añadido algún repositorio con una versión de desarrollo de gimp.

+1
0
-1
Imagen de anamnesis_92
+1
0
-1

de ser así como lo podría arreglar?¿

+1
0
-1
Imagen de Goyo
+1
0
-1

Ejecuta Orígenes del software y en la pestaña Otro software eliminas el repositorio.

+1
0
-1
Imagen de eleftheria
+1
0
-1

Ejecuté Orígenes del software y eliminé los repositorios... y continúa apareciendo lo mismo:

sudo apt-get install gimp
Leyendo listas de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
gimp : Depende de: libgimp2.0 (<= 2.6.11-z) pero 2.7.5-2012020901~oo va a ser instalado
Depende de: gimp-data (<= 2.6.11-z) pero 2.7.5-2012020901~oo va a ser instalado
E: No se han podido corregir los problemas; ha retenido paquetes rotos.

He buscado otras soluciones y sólo he logrado que me aparezca como instalado pero que, sin embargo, no abra el programa.
Tengo la versión 11.10

+1
0
-1
Imagen de Goyo
+1
0
-1

Después de hacer cualquier cambio en la lista de repositorios hay que recargar la lista de paquetes. Si quieres usar apt-get:

sudo apt-get update

El botón "Recargar" de synaptic hace lo mismo y creo que también el botón "Comprobar" del gestor de actualizaciones, en el centro de software no sé cómo se puede hacer.

+1
0
-1
Imagen de berarma
+1
0
-1

Mira este hilo: http://www.ubuntu-es.org/node/165133

Parece que los dos tenéis el mismo problema. Al parecer habríais instalado una versión de desarrollo de Gimp de un repositorio no oficial y os ha dejado el sistema un poco tocado. Lo curioso es que ninguno de los dos parecéis ser conscientes de haberlo hecho. Debéis vigilar los repositorios no oficiales que añadís.

+1
0
-1
Imagen de RagonichaFulva
+1
0
-1

En todo caso, si nos pones el contenido de tu sources.list podríamos verificarlo.

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."