Ubuntu no me detecta Mouse inalambrico Genius

Imagen de wialpeza
0 puntos

Hola a todxs

Resulta que tengo un portail (Acer) y quiero usar mouse, me he comprado un mouse inalámbrico y cuando lo puse en el pc no me funciono.

que puedo hacer?

gracias

Imagen de cousteau
+1
0
-1

Es raro; suelen funcionar a la primera.

Con el ratón conectado (y encendido y con batería), si abres un terminal y ejecutas estos dos comandos, ¿qué te sale en cada uno de ellos?

xinput list
lsusb
+1
0
-1

«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
Imagen de Bicyruz
+1
0
-1

Hola..! buenas tardes les escribo desde Colombia, llevo casi 1 año utilizando Ubuntu 12.04LTS Gnome y super no tengo quejas, la verdad un super SO no tengo la mas remota duda sobre eso, les comento lo que me pasa:
- Hace como 3 Meses me compre un Mouse y Teclado inalambrico, hasta ahi bien, lo intente y lo intente y funciono, para ser exactos este:
http://www.geniusnet.com/wSite/ct?xItem=47593&ctNode=137&mp=1
lo utilice como 3 veces y bien, pero ahora que volvi a conectarlo el Mouse no anda..! le cambie las baterias y nada a diferencia del teclado que si funciona.. :) he digitado los comando arriba mencionados y aparece esto:

Virtual core pointer id=2 [master pointer (3)]
⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)]
⎜ ↳ HOLTEK Wireless USB Device id=11[slave pointer (2)]
⎜ ↳ SynPS/2 Synaptics TouchPad id=13[slave pointer (2)]
⎣ Virtual core keyboard id=3 [master keyboard (2)]
↳ Virtual core XTEST keyboard id=5 [slave keyboard (3)]
↳ Power Button id=6 [slave keyboard (3)]
↳ Video Bus id=7 [slave keyboard (3)]
↳ Power Button id=8 [slave keyboard (3)]
↳ Integrated Webcam id=9 [slave keyboard (3)]
↳ HOLTEK Wireless USB Device id=10[slave keyboard (3)]
↳ AT Translated Set 2 keyboard id=12[slave keyboard (3)]
↳ Dell WMI hotkeys id=14[slave keyboard (3)]

El otro:

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 064e:8101 Suyin Corp.
Bus 005 Device 002: ID 04d9:a06b Holtek Semiconductor, Inc.

Me encantaria saber que le paso, pero no encuentro solucion por ningun lado por eso he recurrido a ustedes que todo lo saben y todo lo pueden.

Me disculpan si postie mal pero no soy muy bueno en esto jejejejeje

De antemano Muchisimas gracias..!

+1
0
-1

Bicyruz
Ing.Sistemas

Imagen de cousteau
+1
0
-1

Parece que el ordenador lo detecta; debe de ser el "Holtek" ese (es decir, que Genius ha hecho el teclado y ratón con chips marca Holtek, por eso no aparecen como tal).

⎜ ↳ HOLTEK Wireless USB Device id=11[slave pointer (2)]
  ↳ HOLTEK Wireless USB Device id=10[slave keyboard (3)]
Bus 005 Device 002: ID 04d9:a06b Holtek Semiconductor, Inc.

Prueba a desconectarlos y volver a escribir los comandos a ver si el "Holtek" desaparece. Si es así, es que el ordenador los detecta, pero por lo que sea (¿batería baja?) no detecta las pulsaciones.
Con el comando xev se puede ver cuándo se pulsan teclas. Prueba a usar ese comando, y pulsa unas teclas en cada teclado a ver si hace algo con los dos o sólo con el del portátil.

+1
0
-1

«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.