ubuntu 11.10 se pega al inicio

Imagen de solipanta
0 puntos

Hola, no llevo mucho tiempo en el mundo ubuntu pero asta ahora no he tenido mayores problemas.

problema:

el asunto es que actualice de la version 11.04 a la version 11.10, al comienzo todo iba bien asta que se me ocurrió reiniciar, luego de ingresar la contraseña se abre el escritorio normalmente pero cuando intento abrir una carpeta o algun icono del lanzador se queda sin hacer nada y al rato se pega asta el icono del mouse.

anteriormente intente actualizar de al misma forma y tuve el mismo error solo que esa vez no estuve pendiente durante el proceso y creí que ocurrió algún error sin darme cuenta.

actualmente tengo isntalado windows 7 y ubuntu 11.04

mi notebook es un Asus k53by :

Procesador: AMD serie E Dual Core E350 1,6 GHz/ 1MB de caché L2 / 40nm
Número de núcleos: 2
Consumo: 18W
Chipset: FCH AMD Hudson-M1
Memoria: 3GB DDR3 (1+2GB)
Max. 4GB
Disco Duro: 500GB 5400rpm
Video: AMD Radeon HD 6470M 1GB DDR3

les agradeceria bastante su opinion

Imagen de Francisco Lagos
+1
0
-1

Hola,

Yo tengo ubuntu hace un tiempo ya pero al actualizar a ubuntu 11.10 me empezó a ocurrir exactamente el mismo problema que relata solipanta.

Coincidentemente mi pc tambien es un asus y también tengo instalado a la vez windows 7 (aunque en realidad no creo que tengan que ver con el problema).

Ojalá alguien sepa alguna manera de solucionar este tema. De antemano muchas gracias

+1
0
-1
Imagen de solipanta
+1
0
-1

después de tanto tiempo pase a otra versión y ahora todo funciona bien

+1
0
-1