Montar iso

Imagen de Roubuntusa
0 puntos

Estoy intentando montar una imagen .iso

Lo he intentado a través de la terminal como he visto en otro post del foro pero las soluciones que dan no me ayudan. También lo he intentado con Gmount y me dice esto:

En algunos casos se encuentra información en syslog, pruebe
dmesg | tail o algo parecido

Por favor necesito ayuda!!!

Imagen de LyingB
+1
0
-1

eso de que lo he intentado como dicen en otros posts no es suficiente, pon los pasos y errores que te da.

El procedimiento mediante terminal es:

sudo mkdir /mnt/iso
sudo mount -t iso9660 -o loop /ruta/del/archivo/iso /mnt/iso

Para desmontarlo:

sudo umount /mnt/iso

Si te da errores pégalos, además del resultado de:

dmesg | tail

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de Roubuntusa
+1
0
-1

El archivo iso ha sido descargado de internet y está en una carpeta, de modo que en la terminal el paso a seguir ha sido:

sudo mount -o loop nombredelarchivo.iso /directorio

Meto los datos correctamente y me dice "El nombre del fichero o directorio no existe"

En Gmount pongo la ruta del enlace, la ruta donde quiero que se monte , pincho en Montar y aparece una ventana donde pone lo siguiente:

Ha ocurrido un error ...
En algunos casos se encuentra información en syslog, pruebe
dmesg | tail o algo parecido

Nada mas.

+1
0
-1
Imagen de LyingB
+1
0
-1

tus rutas, según ese error no pones bien el nombre del directorio o del archivo. Pon aquí exactamente el comando que usas.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de Gabriel_M
+1
0
-1

sudo su
(te logueas como root)
mkdir /media/directorio
(creas al directorio donde se monta)
chmod -Rf 777 /media/directorio
(das permisos al directorio para accederlo)
mount -t iso9660 -o loop /ruta/del/archivo/iso /media/directorio
(montas el archivo iso indicando ruta completa en /media/directorio)

+1
0
-1
Imagen de Roubuntusa
+1
0
-1

Hola Gabriel_M acabo de hacer lo que me indicas y me sale esto:

sudo mount -t iso9660 -o loop /home/rosa/Descargas/Sims3.iso /media/LosSims3nuevo
mount: tipo fs incorrecto, opción incorrecta, superbloque incorrecto en /dev/loop0,
falta página de código o programa ayudante, u otro error
En algunos casos se encuentra información en syslog, pruebe
dmesg | tail o algo parecido

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

...... que el archivo iso este corrupto.
Instala mc
sudo su
apt-get install mc

Terminada la instalación, cierra la terminal
abre una nueva y ejecutalo
mc
Es un administrador de archivos doble pantalla, navega hasta la imagen iso en una de ellas con el cursor, parate sobre ella y dale enter, si el archivo esta bien deberias poder descomprimirlo en un directorio, iluminando sus componentes y pulsando F5 se copian al directorio de la otra pantalla, si esta fallado te informará de los errores.

+1
0
-1