Problema placa base.

Imagen de vladyslav
0 puntos

Hola amigos de ubuntu tengo un grave problema espero que entendais algo de hardware porque tengo una portatil compaq cq61 en el cual tengo la placa base frita o por lo menos eso es lo que me dijeron al llevarla a reparar pero no se encargan de esos tipos de problemas o que abria que capmbiar la placa base bueno mi pregunta es la siguiente el portatil me funciona cuando lo conecto a un cable usb A-A o sea madre madre dos conexiones iguales que a 5 voltios lo cual me imagino que crea un cortacircuito entonces y solo entonces empieza a cargar el portatil sin eso de ninguna manera ni se enciende ni na de na lo que me precupa es que si tengo encendido asi el portatil se me pueda quemar mas o algo peor tambien me gustaria saber que es lo que pasa con el portatil por dentro que si es por la placa base o simplemente que alguna resitencia se haya quemado y cuando creo el cortacircuito es como si estubiera esa restencia.

GRACIAS POR SU ATENCION. :)

Imagen de furtaxi
+1
0
-1

No creo que arreglarlo sea una cosa de Ubuntu...

¿ Has mirado de lo que hablamos en éste foro ?

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de vladyslav
+1
0
-1

lo se pero ya he recurido a otros foros y nadie me ha podido ayudar estoy desesperado aver si hay alguien dispuesto a ayudar porfa.

+1
0
-1

hola

Imagen de AgD
+1
0
-1

Ya te han comentado que en este foro so trata de estos temas, pero tengo curiosidad. No se si te entendí bien, pero... ¿dices que para que se encienda el portátil debes de puentear dos puertos usb del portátil a través de un cable usb A-A? ¿Haciendo eso puedes funcionar de forma normal con el portátil?

+1
0
-1

make install . es
Noticias, apuntes y pequeños tutoriales sobre GNU/Linux
Imagen de vladyslav
+1
0
-1

si eso es lo que me pasa y no se como es eso como que si el cable no puedes hacer nada pero con el va como si nada.

+1
0
-1

hola

Imagen de AgD
+1
0
-1

Increíble... Si no te importa perder los puertos usb, yo probaría a deshabilitarlos desde la bios e intentar arrancar el portátil sin el puente.

+1
0
-1

make install . es
Noticias, apuntes y pequeños tutoriales sobre GNU/Linux
Imagen de vladyslav
+1
0
-1

no puedo desabilitar los puertos ya que no ninguna opcion en la bios de mi portatil.

+1
0
-1

hola