Incompatibilidad entre lmms 0.4.10 y Jack

Imagen de unomás
0 puntos

Hola:

Hasta hoy utilicé Linux Multimedia Studio 0.4.6 y el combo de Jack (por separado, claro) sin ningún problema. Quise actualizar Lmms a la versión 0.4.10 pero resulta incompatible con el combo de Jack. Instalando el Lmms desde el Centro de Software de Ubuntu te pide que desinstales Ardour, Jamin, entre otras librerías de Jack, hice caso omiso y continué con la actualización de Lmms y despues no fue posible abrir los programas que usan Jack. Solucione el problema desinstalando el paquete jackd1 e instalando el jackd2, pero ahora me impide abrir Lmms.

No quisiera renunciar a Lmms (tengo varios proyectos ahí) pero menos aún a Jack.

¿Alguien tiene idea de cuál se el problema?

Estaré muy agradecido.