El instalador de Ubuntu 11.10 no muestra las particiones

Imagen de RatonTuerk
0 puntos

Mi problema es que cuando inicio el proceso de instalar Ubuntu desde el live cd no me muestra las particiones del disco, ni siquiera detecta que tengo Windows instalado (quiero instalarlo junto con windows 7), hace lo siguiente:
1) idioma
2) comprueba los requisitos
3) Salta directamente al cuadro con las particiones de disco, en la parte de abajo veo la unidad seleccionada correctamente, pero no aparece ninguna particion, no las puedo crear, agregar una nueva tabla es imposible (los botones no hacen nada, salvo "por los de atras", "salir" e "instalar ahora")

Si pincho en instalar ahora obtengo el siguiente mensaje:

No se definió un sistema de ficheros raíz.
Por favor, corrija esto en el menú de particionado.

Ironicamente el menu de particionado no funciona
No tengo mas que un disco rigido.
Como nota adicional, GParted si me permite editar las particiones y funciona sin problemas.
Trate creando las particiones necesarias desde GParted pero tampoco funciona, no hay errores en los sistemas de archivos.
Tomese en cuenta que aunque quisiera instalar Ubuntu solo, sin Windows 7, tampoco podria, ya que nunca me pregunta que deseo hacer con el disco, como dije, salta directamente al menu de particionado y no puedo hacer nada mas.
adjunto unas capturas:
Desde este item salta al menu de particionado

http://i44.tinypic.com/fadd0g.png

http://i43.tinypic.com/33avuib.png

Si pongo atras simplemente vuelve a la pantalla de la primera captura.

La ISO es original, tambien probe con LIVE USB, mismos resultados, descargue otra vez la ISO, mismos resultados

Los datos del disco:

Disk /dev/sda: 250.1 GB, 250059350016 bytes
255 heads, 63 sectors/track, 30401 cylinders, total 488397168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000001

Device Boot Start End Blocks Id System
/dev/sda1 * 63 163846934 81923436 7 HPFS/NTFS/exFAT
/dev/sda2 163846935 425480191 130816628+ f W95 Ext'd (LBA)
/dev/sda5 163846998 425475456 130814229+ 7 HPFS/NTFS/exFAT

Tengo 4GB de RAM y un procesador Cuad Core GP-9500

Nota: disculpen por la ortografia, al tema lo compuse desde el live cd, que no detecta mi teclado.

Imagen de Mauro_Azul88
+1
0
-1

Me pasa exactamente lo mismo y no puedo instalar ubunto... tengo un laptop dell latitude D630 Con un disco de 250 Gb ..... Dual core..... Si alguin me puede ayudar se lo agradeceria

+1
0
-1
Imagen de camelazo
+1
0
-1

solo me aparece /dev/sda , esto pasa en la ventana que lleva por nombre "Tipo de instalación" , y aparece en blanco dispositivo/tipo/punto de montaje/formatear/tamaño/en uso
APARECE EN BLANCO como si no existiese un disco duro!!
ME PASA IGUAL QUE LA IMAGEN MENCIONADA ARRIBA http://i43.tinypic.com/33avuib.png (el link de la imagen de arriba)

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

......Windows, deben, en este orden:
Ejecutar su scandisk/chldsk, sobre todas las particiones.
Ejecutar el defrag, sobre todas las particiones
Reducir alguna de las particiones dejando espacio libre
no particionado en la menos 30/35 gigas.
Recien entonces iniciar la instalación y elegir particionamiento manual
para crear las particiones que el tutorial que lean les sugiera, usualmente
tres, /,/home, y swap.

+1
0
-1
Imagen de RatonTuerk
+1
0
-1

Aparentemente el problema es más complejo, hice de todo, desde crear una tabla de particiones totalmente nueva, hasta una limpieza magnética del disco que elimina absolutamente cualquier dato y que por cierto es un tanto costosa, un desperdicio, el instalador sigue sin reconocer el disco...

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

... estos datos los obtuviste con Ubuntu:

Disk /dev/sda: 250.1 GB, 250059350016 bytes
255 heads, 63 sectors/track, 30401 cylinders, total 488397168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000001

Device Boot Start End Blocks Id System
/dev/sda1 * 63 163846934 81923436 7 HPFS/NTFS/exFAT
/dev/sda2 163846935 425480191 130816628+ f W95 Ext'd (LBA)
/dev/sda5 163846998 425475456 130814229+ 7 HPFS/NTFS/exFA

El disco es reconocido y las particiones también, además está en mbr no en gpt, asi que no debería haber ningun problema para instalar.
Prueba instalar con el alternate-cd

+1
0
-1