ayuda con la instalacion de GDM 3.2

Imagen de jefer94
0 puntos

estoy tratando de instalarlo, lo baje desde aqui ( http://ftp.acc.umu.se/pub/GNOME/sources/ ), pero no consigo esta dependencia ==> gthread-2.0 <==, como la puedo consegir

intente como gthread, libgthread y no tengo idea, apenas hice el ./configure y me tiro ese error

configure: error: Package requirements (gthread-2.0) were not met:

uso ubuntu 11.10 con gnome shell