Problemas wifi con HP620

Imagen de Ironmanu
0 puntos

Hola. Soy bastante novato con linux.
Compré hace unos meses un HP620 y lo formateé para poder tener linux y windows.
El problema es que con Ubuntu no consigo que funcione la wifi (tampoco el sonido que sólo funciona con la toma de auriculares). Un amigo que controla algo más también lo ha intentado pero no hay manera.
¿Algún consejo o sugerencia que me pueda ayudar?
Gracias.

Imagen de xxronvel
+1
0
-1

en una terminal:
lspci | grep "Network controller"
para conocer tu tarjeta de red
despues busca el controlador

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=...

+1
0
-1
Imagen de Ironmanu
+1
0
-1

Gracias, pero no lo consigo siguiendo tus instrucciones.
Lo que me aperece en el terminal es:

ironmanu@ironmanu:~$ iscpi | grep
Uso: grep [OPCIÓN]... PATRÓN [ARCHIVO]...
Pruebe `grep --help' para más información.
iscpi: orden no encontrada
ironmanu@ironmanu:~$ iscpi | grep "Network controller"
iscpi: orden no encontrada
ironmanu@ironmanu:~$

¿Puedes ayudarme?
Gracias

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

la orden es ele ese pe ce i lspci

+1
0
-1
Imagen de xxronvel
+1
0
-1

Para el sonido
Prueba instalando alsa

+1
0
-1
Imagen de Ironmanu
+1
0
-1

Gracias.
Lo intentaré cuando consiga hacer funcionar la wifi.

+1
0
-1
Imagen de magodeoz91
+1
0
-1

no soy para nada experto en Linux de hecho soy un novato mas, ytuve ese problema.
cuando iniciaba con el ubuntu 10.4 la conexion no me hiva. pero si por el contrario iniciaba desde W7. y luego cambiaba a Linux, me funcionaba pero claro esa no es la solucion.

+1
0
-1
Imagen de Ironmanu
+1
0
-1

Gracias ele

Ya he averiguado qué tarjeta de red tengo:
RaLink RT3090 Wireless 802.11n 1T/1R PCIe

Y me he descargado el controlador de la página que pones de HP.
A ver si consigo instalarlo...

Gracias.

+1
0
-1
Imagen de Ironmanu
+1
0
-1

Hola de nuevo.
Los controladores que he descargado (es una carpeta con dos archivos) tiene nombre terminado en ".rpm" y no me deja instalarlos desde sistema/administrador/controladores de windows ni desde ndiswrapper porque me piden archivos terminados en .info o .sys.

¿Alguna idea?

Gracias.

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Instala alien
sudo su
apt-get install alien

Luego convierte los paquetes rpm a deb
sudo su
alien -d *.rpm
Y a continuación los instalas
sudo su
dpkg -i *.deb

+1
0
-1
Imagen de Ironmanu
+1
0
-1

Gracias Gabriel

Intento instalar alien, me pide mi password pero no me deja introducirla, al teclear no se generan caracteres en el terminal. ¿Por qué?

Gracias por la paciencia.

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Pues porque no has leido nada acerca de Ubuntu.
Tal como figura en la documentación y repetidas veces en el foro:
Por razones de seguridad:
--- El usuario administrador esta deshabilitado por defecto.
--- Para realizar tareas de administración, se debe actuar
con permisos temporarios de administrador mediante
la orden sudo (leer más al respecto)
--- Al ingresar contraseñas en la terminal, no se observa nada
en la pantalla, se debe introducir y dar enter.

+1
0
-1
Imagen de Ironmanu
+1
0
-1

Gracias por la paciencia Gabriel.
Ya he conseguido instalar el alien, pero me los ha convertido a .info, no a .deb y no los puedo instalar desde el terminal (dice que no los encuentra) ni desde sistema/administraciòn/controladores...

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

sudo su
alien -d *.rpm
alien [espacio] -d [espacio] *.rpm

Tarda bastante.
Terminada la conversión
Para instalar

sudo su
dpkg -i *.deb
dpkg [espacio] -i [espacio] *.deb

Ejecutadas en el directorio donde se encuentran los archivos .rpm
alien no convierte a .info

+1
0
-1
Imagen de Ironmanu
+1
0
-1

Te estoy dando el día, pero es que no lo consigo.
Te adjunto lo que me ocurre en el terminal por si te puede servir para ayudarme.
Gracias de antemano.

ironmanu@ironmanu:~$ sudo su
[sudo] password for ironmanu:
root@ironmanu:/home/ironmanu# alien -d rt3090-2.3.1.4-0.4.1.i586.rpm
warning: rt3090-2.3.1.4-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-2.3.1.4-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-2.3.1.4-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-2.3.1.4-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-2.3.1.4-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-2.3.1.4-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-2.3.1.4-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-2.3.1.4-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
error: incorrect format: unknown tag
warning: rt3090-2.3.1.4-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-2.3.1.4-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-2.3.1.4-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-2.3.1.4-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-2.3.1.4-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-2.3.1.4-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
aviso: rt3090-2.3.1.4-0.4.1.i586.rpm: Cabecera V3 RSA/SHA256 signatura: NOKEY, Identificador de la clave 307e3d54
warning: rt3090-2.3.1.4-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
mkdir: no se puede crear el directorio «rt3090-2.3.1.4»: El fichero ya existe
unable to mkdir rt3090-2.3.1.4: at /usr/share/perl5/Alien/Package.pm line 257.
root@ironmanu:/home/ironmanu# alien -d rt3090-kmp-pae-2.3.1.4_2.6.32.13_0.5-0.4.1.i586.rpm
warning: rt3090-kmp-pae-2.3.1.4_2.6.32.13_0.5-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-kmp-pae-2.3.1.4_2.6.32.13_0.5-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-kmp-pae-2.3.1.4_2.6.32.13_0.5-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-kmp-pae-2.3.1.4_2.6.32.13_0.5-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-kmp-pae-2.3.1.4_2.6.32.13_0.5-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-kmp-pae-2.3.1.4_2.6.32.13_0.5-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-kmp-pae-2.3.1.4_2.6.32.13_0.5-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-kmp-pae-2.3.1.4_2.6.32.13_0.5-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
error: incorrect format: unknown tag
warning: rt3090-kmp-pae-2.3.1.4_2.6.32.13_0.5-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-kmp-pae-2.3.1.4_2.6.32.13_0.5-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-kmp-pae-2.3.1.4_2.6.32.13_0.5-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-kmp-pae-2.3.1.4_2.6.32.13_0.5-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-kmp-pae-2.3.1.4_2.6.32.13_0.5-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
warning: rt3090-kmp-pae-2.3.1.4_2.6.32.13_0.5-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
aviso: rt3090-kmp-pae-2.3.1.4_2.6.32.13_0.5-0.4.1.i586.rpm: Cabecera V3 RSA/SHA256 signatura: NOKEY, Identificador de la clave 307e3d54
warning: rt3090-kmp-pae-2.3.1.4_2.6.32.13_0.5-0.4.1.i586.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 307e3d54
Warning: Skipping conversion of scripts in package rt3090-kmp-pae: postinst postrm prerm
Warning: Use the --scripts parameter to include the scripts.
aviso: rt3090-kmp-pae-2.3.1.4_2.6.32.13_0.5-0.4.1.i586.rpm: Cabecera V3 RSA/SHA256 signatura: NOKEY, Identificador de la clave 307e3d54
Package build failed. Here's the log:
dh_testdir
dh_testdir
dh_testroot
dh_clean -k -d
dh_clean: Compatibility levels before 5 are deprecated.
dh_installdirs
dh_installdirs: Compatibility levels before 5 are deprecated.
dh_installdocs
dh_installdocs: Compatibility levels before 5 are deprecated.
dh_installchangelogs
dh_installchangelogs: Compatibility levels before 5 are deprecated.
find . -maxdepth 1 -mindepth 1 -not -name debian -print0 | \
xargs -0 -r -i cp -a {} debian/rt3090-kmp-pae
dh_compress
dh_compress: Compatibility levels before 5 are deprecated.
dh_makeshlibs
dh_makeshlibs: Compatibility levels before 5 are deprecated.
dh_installdeb
dh_installdeb: Compatibility levels before 5 are deprecated.
dh_shlibdeps
dh_shlibdeps: Compatibility levels before 5 are deprecated.
dh_gencontrol
dh_gencontrol: Compatibility levels before 5 are deprecated.
dpkg-gencontrol: fallo: la arquitectura del sistema actual «amd64» no está presente en la lista de arquitecturas de paquete (i386)
dh_gencontrol: dpkg-gencontrol -ldebian/changelog -Tdebian/rt3090-kmp-pae.substvars -Pdebian/rt3090-kmp-pae returned exit code 255
make: *** [binary-arch] Error 9
find: «rt3090-kmp-pae-2.3.1.4_2.6.32.13_0.5»: No existe el fichero o el directorio
root@ironmanu:/home/ironmanu# sudo su
root@ironmanu:/home/ironmanu# dpkg -i rt3090-2.3.1.4-0.4.1.i586.deb
dpkg: error al procesar rt3090-2.3.1.4-0.4.1.i586.deb (--install):
no se puede acceder al archivo: No existe el fichero o el directorio
Se encontraron errores al procesar:
rt3090-2.3.1.4-0.4.1.i586.deb
root@ironmanu:/home/ironmanu#

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Tienes instalado Ubuntu 64 bits
Bajaste drivers para operativos de 32 bits.

Edito:
solución
conectado a internet ejecuta en una terminal:

sudo su
add-apt-repository ppa:markus-tisoft/rt3090
apt-get update
apt-get install dkms rt3090-dkms
reboot

+1
0
-1
Imagen de Ironmanu
+1
0
-1

Estaba hojeando la página de HP para buscar los drivers apropiados y no encontraba nada.
Acabo de leer tu mensaje editado. Lo intentaré cuando pueda acceder a una conexión de internet por cable (la única que me funciona con linux).
Gracias.

+1
0
-1
Imagen de Ironmanu
+1
0
-1

Pues ahora resulta que no me funciona tampoco conectado con cable.
He probado con xp (tengo dos particiones en el disco duro) y sí que funciona.
¿Alguna sugerencia?

+1
0
-1
Imagen de gnomad
+1
0
-1

Yo tengo ese mismo portátil, conseguí instalarle el Ubuntu 10.04 y configurarle todo para que funcionase:

La Wifi: Hay que instalar los drivers. Yo sólo conseguí que funcionase con los de Markus Heberling. Lo mejor es hacer lo que ha comentado Gabriel_M. La tarjeta de red por cable debería funcionar sin problemas, aun así, si no puedes conectar por cable desde el mismo sistema, desde otro ordenador o desde windows tendrás que descargar el driver directamente de su página:

https://launchpad.net/~markus-tisoft/+archive/rt3090

Eliges el que corresponde a tu distribución, lo descargas, lo copias a una carpeta en el portátil y lo ejecutas (desde Ubuntu). Una vez que funcione haces lo que indicaba Gabriel_M.

El sonido: Lo único que me funcionó fue instalar una versión del alsa-mixer más moderna:
sudo add-apt-repository ppa:team-iquik/alsa
sudo add-apt-repository ppa:ubuntu-audio-dev/ppa
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get install linux-alsa-driver-modules-$(uname -r) --force-yes
sudo apt-get --reinstall install alsa-base alsa-utils
killall pulseaudio
rm -r ~/.pulse*
y reiniciar.

El bluethooth: 2 opciones: arrancar el Windows, activar el bluethooth, reiniciar windows, asergurarse de que se ha apagado y volver a reiniciar el ubuntu. Solución alternativa (que me ha funcionado) desde el terminal teclear:

sudo bccmd psset -s 0x0000 0x028c 0x0001

y reiniciar.

+1
0
-1
Imagen de gnomad
+1
0
-1

Luego, cada vez que se actualiza el núcleo del sistema, hay que volver a reinstalarlo todo, así que te sugiero que, en cualquier caso, te descarges el driver de la wifi en la página que te comentaba antes (pulsa en view package details). Para reinstalar:

Desde el terminal:

sudo apt-get -y remove rt3090-dkms
sudo dpkg -i rt3090-dkms_2.4.0.4-0ubuntu0~ppa0_all.deb

El paquete depende de DKMS; si se ha desinstalado lo reinstalamos. El paquete (DKMS) depende también de otros, básicamente librerías c y el programa make que ya están instaladas y no tienen por qué desinstalarse. A malas conectamos con cable y lo instalamos de los repositorios con:

sudo aptitude install dkms

Lo anterior no hará falta seguramente, así que primero intentamos (instalar el paquete DKMS):
sudo dpkg -i dkms_2.1.1.2-2fakesync1_all.deb

y después instalamos el rt3090-dkms:
sudo dpkg -i rt3090-dkms_2.4.0.4-0ubuntu0~ppa0_all.deb
Luego hacemos:

sudo ifconfig ra0 down
sudo ifconfig ra0 up

Luego hay que reconfigurar el sonido y el bluethooth como te he descrito en el post anterior.

Espero que te funcione.

+1
0
-1
Imagen de Ironmanu
+1
0
-1

Hola de nuevo.
Hay noticias frescas: Después de que el ordenador se quedase colgado y no arrancase de ninguna manera ni en windows ni en ubuntu, decidimos probar con el cd de instalación de ubuntu para ver si así reaccionaba, y bingo!!! Me descargué la versión 11.10 y conseguí resucitarlo.

Lo curioso es que con esta nueva versión de ubuntu me funciona a la perfección la wifi y el sonido. Además instalé el repositorio medibuntu siguiendo las instrucciones que aparecen en el número 108 de la revista "Personal computer & internet". Así que para los que hayan pasado por una situación parecida a la mía, que sepan que parece haber solución.

Sólo tengo dos "pequeños" problemas:

1.- El primero es que al arrancar en ubuntu me aparece una ventana con el mensaje: "No se pudo aplicar la configuración almacenada para los monitores. Error en la línea 1. carácter 1: El documento estaba vacío o sólo contenía espacios en blanco". ¿Alguna idéa?

2.- La segunda cuestión es que me aparecen contínuamente notificaciones de que me estoy quedando sin espacio en el disco duro. Me parecía muy extraño, porque al formatear el ordenador dejé 120gb para windows y 180gb para Linux.
Acabo de descubrir cuál puede ser el problema, y es que en ubuntu aparece un apartado de sistema de archivos de 120gb donde están accesibles todos los archivos de windows y que se supone que están almacenados de manera duplicada en la partición de 180gb de Linux. ¿Cómo puede ser?
He descubierto también que al arrancar además de la opción de Ubuntu o windows aparece también una que se refiere a versiones previas de ubuntu. ¿Puede ser que al instalar 11.10 cuando me preguntó si quería eliminar todo e instalar la versión 11.10 le dije que no por miedo a perder todos los archivos y ahora tengo dos ubuntus instalados?

Gracias a todos por la ayuda y felicitaciones a los desarrolladores de 11.10

+1
0
-1
Imagen de gnomad
+1
0
-1

Hola Ironmanu. Me alegro de que por fin vayas viendo la luz.

Aunque no llevo mucho con linux, si te sale en el grub la opción de versiones anteriores de ubuntu es que tienes instaladas 2 ubuntus, para confirmarlo, símplemente arranca con cada una de ellas y comprueba las diferencias.

Por lo que comentas parece que tienes algún problema con la configuración de las particiones del disco duro. Como comentas hiciste 2 particiones (120 y 180 para un disco de ¿300 gb?). Pues bien, al instalar Ubuntu, de alguna forma el programa de instalación te creó alguna otra partición, al menos una para el sistema y, seguramente, otra para memoria swap.

El problema parece ser que la partición dedicada al sistema, de una forma u otra está llena o casi llena. El ubuntu, una de las pocas cosas malas que tiene es que con la partición del sistema llena no funciona nada (al menos hasta la versión 10.04), lo digo porque a mí me pasó y llegó un punto que el ordenador ni arrancaba y también me salía ese mensaje del error al cargar el fichero del monitor que mencionas en el punto 1 (me salía ese error y el ordenador reiniciaba o se colgaba). Tuve que borrar cosas arrancando con el CD de instalación de Ubuntu y luego ampliarle la partición del Sistema.

Primero Intenta borrar todo lo que puedas de la partición del sistema, copia ficheros que tengas en el directorio /home a la partición de windows, elimina programas que no uses (apunta los que borras y luego los podrás volver a instalar), vacía la papelera de reciclaje, etc. Con esto casi seguro que se te solucionan los dos problemas que apuntas.

Una vez que consigas que el sistema más o menos se estabilice, arranca el programa Gparted (úsalo con cuidado, que puedes llegar a eliminar el disco duro entero) y comprueba las particiones que tienes hechas en el disco duro y desde dónde arrancas el linux y el Windows. Cuando verifiques esa información y tengas claro cómo quieres dejar distribuido el espacio del disco duro, podrás proceder modificar las particiones (con el Gparted), darle espacio a la partición del sistema de Ubuntu y reinstalar los programas que hayas borrado. Recuerda desfragmentar primero la partición windows para no perjudicar el rendimiento.

Ya nos dirás cómo te va.

+1
0
-1
Imagen de Scits
+1
0
-1

Disculpen que me meta en esta publicación , parece que ya solucionaron un problema....bueno pues quisiera que por favor me ayudaran en el mio, ya que ya llevo tiempo con este problema , espero me entiendan, estoy algo desesperado.
Pasa que hace poco me compre una laptop lenovo G470 y tenia windows home basic, , hice lo que tenia que hacer particiones e instale ubuntu 10.10 el problema es que cuando conecto el cable de internet tengo internet por unos 10 ó 15 minutos (o menos) , luego se va, esto solo me pasa en ubuntu, con win... si funciona.
Lo mismo me pasa con el inalambrico , tengo internet por unos minutos y luego se va.... espero que me puedan ayudar por favor..mil gracias de antemano!!!! =)

+1
0
-1

Hay una fuerza motriz más poderosa que el vapor, la electricidad y la energía atómica: la voluntad del hombre.

Imagen de gnomad
+1
0
-1

Hola Scits.

Un problema de drivers sería raro (que no imposible) ya que te ocurre lo mismo tanto por wifi como por cable, otra cosa sería que por uno de los dos (o ninguno) no funcionase para nada o que funcionase perfecto, no obstante sería bueno saber qué tarjeta de red tienes en el equipo (con lspci | grep "Ethernet controller").

Intenta primero conseguir conexión por cable (los drivers suelen dar menos problemas).

Antes de perder la conexión abre un terminal y teclea ifconfig eth0. Te saldrá la configuración de la tarjeta de red (por cable) comprueba las direcciones IP y máscara de subred que tienes asignadas. Una vez hayas perdido la conexión vuelve a abrir un terminal y a teclear ifconfig eth0 para comprobar si la configuración ha cambiado.

Luego (con la conexión perdida) ejecuta en el terminal un ping hasta la puerta de enlace (ping IPpuertadeenlace). Con los primeros 3 o 4 paquetes ya verás si hay o no conexión, interrumpe con Ctrl + C. Si los paquetes llengan, intenta un ping a una ip de internet (ping 74.125.230.248), si también llegan intenta un ping a una dirección de internet (ping www.google.es). Sería muy extraño que te llegasen todos los paquetes y no pudieses navegar.

Por último pon en el terminal sudo ifconfig eth0 down y luego sudo ifconfig eth0 up y comprueba si vuelves a tener conexión a internet.

Pon direcciones IP estáticas (sin utilizar el DHCP) asigna los DNS manualmente con el network manager.

También puedes intentar sustituir el network manager por el wicd y configurar manualmente las conexiones de red (con direcciones IP fijas).

Si lo anterior falla, habrá que comprobar que las tarjetas de red son soportadas por la versión de Ubuntu que tienes instalada (seguramente sí, al menos la ethernet) y que tienes instalados los drivers adecuados.

Si no funciona vuelve a preguntar indicándonos los datos que hayas podido obtener de las pruebas y al menos el modelo de tarjeta que tienes, y si consigues que funcione indícanos lo que has hecho, para ayudar a otros usuarios que puedan tener el mismo problema.

Un saludo.

+1
0
-1
Imagen de Scits
+1
0
-1

Hola gnomad, pues mira el problema con el wifi ya se solucionó solo instale unos controladores, creo que es el mismo problema con el cableado solo necesito unos controladores lo malo es que no sé como encontrarlos o como buscarlos (Los controladores que instalé para que me funcione el inalámbrico me los proporciono un forista de esta página), espero que me puedas ayudar a encontrar los controladores que necesito para el cableado, y que me enseñaras como buscarlos para no estar haciendo este tipo de preguntas =), los datos que me pediste te los copio:

LSPCI: ¿creo qué el que interesa es el penúltimo verdad?

00:00.0 Host bridge: Intel Corporation Sandy Bridge DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation Sandy Bridge Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation Cougar Point HECI Controller #1 (rev 04)
00:1a.0 USB Controller: Intel Corporation Cougar Point USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation Cougar Point High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation Cougar Point PCI Express Root Port 1 (rev b5)
00:1c.1 PCI bridge: Intel Corporation Cougar Point PCI Express Root Port 2 (rev b5)
00:1d.0 USB Controller: Intel Corporation Cougar Point USB Enhanced Host Controller #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation Cougar Point LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation Cougar Point 6 port SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation Cougar Point SMBus Controller (rev 05)
01:00.0 Ethernet controller: Atheros Communications AR8152 v2.0 Fast Ethernet (rev c1)
02:00.0 Network controller: RaLink RT3090 Wireless 802.11n 1T/1R PCIe

Ifconfig eth0 CON CONEXIÓN
(la IP que aparece acá es la que yo puse la estática jeje junto con la máscara, borré la mac (creo q ese dato no es nesario))

Link encap:Ethernet direcciónHW -------------------------------
Direc. inet:192.168.10.14 Difus.:192.168.10.255 Másc:255.255.255.0
Dirección inet6: fe80::ba70:f4ff:fe48:4632/64 Alcance:Enlace
ACTIVO DIFUSIÓN FUNCIONANDO MULTICAST MTU:1500 Métrica:1
Paquetes RX:23 errores:0 perdidos:0 overruns:0 frame:0
Paquetes TX:76 errores:0 perdidos:0 overruns:0 carrier:3
colisiones:0 long.colaTX:1000
Bytes RX:1956 (1.9 KB) TX bytes:6972 (6.9 KB)
Interrupción:45

if config eth0 SIN CONEXIONES
Link encap:Ethernet direcciónHW -----------------------------
Direc. inet:192.168.1.40 Difus.:192.168.1.255 Másc:255.255.255.0
Dirección inet6: fe80::ba70:f4ff:fe48:4632/64 Alcance:Enlace
ACTIVO DIFUSIÓN FUNCIONANDO MULTICAST MTU:1500 Métrica:1
Paquetes RX:755 errores:0 perdidos:0 overruns:0 frame:0
Paquetes TX:770 errores:0 perdidos:0 overruns:0 carrier:3
colisiones:0 long.colaTX:1000
Bytes RX:610716 (610.7 KB) TX bytes:80619 (80.6 KB)
Interrupción:45

Casi lo olvidaba intente lo de la IP estática y tuve internet nuevamente pero solo por 10 minutos aprox, también intenté lo de ifconfig eth0 down y luego up y lo mismo tuve internet pero solo por 10 minutos nada mas, si lo intentaba mas de una vez ya no funcionaba, osea ,no tenia internet para nada solo funcionaba una vez, para que vuelva a funcionar , tenía que apagar la laptop y volver a poner ifconfig eth0 down luego up.
Pues como te digo estoy casi 100% seguro que son los controladores , el problema es que no sé donde y como elegirlos, espero que los datos que te he proporcionado te sirvan de algo si necesitas de mas datos me avisas nomas.
Muchas gracias!!!!

+1
0
-1

Hay una fuerza motriz más poderosa que el vapor, la electricidad y la energía atómica: la voluntad del hombre.

Imagen de Scits
+1
0
-1

Solo una cosita mas... los controladores que te dije que descargue es este :
compat-wireless-2.6.tar.bz2
el primero que aparece en esta página
http://linuxwireless.org/download/compat-wireless-2.6/

Solo lo puse por si servia de algo.
Gracias de nuevo =)

+1
0
-1

Hay una fuerza motriz más poderosa que el vapor, la electricidad y la energía atómica: la voluntad del hombre.

Imagen de gnomad
+1
0
-1

Parece ser que hay un bug con esa tarjeta de red:

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/680239

Seguramente que en otras versiones de Ubuntu estará solucionado y funcionará bien (puedes probarlo con un Live CD).

No obstante en el fichero que te has descargado hay un driver que funciona para la ethernet (aunque parezca raro). Mírate esta página:

http://www.dipler.org/2010/11/instalar-ar8152-v1-1-fast-ethernet-en-debi...

Que dice más o menos lo mismo que ésta otra (en inglés):

http://ubuntuforums.org/showthread.php?t=1505697

Es prácticamente la misma tarjeta que tienes y parece que funciona, lo único que tendrás que recompilar el driver cada vez que se actualice el núcleo hasta que se incluya el soporte, como indican en el último enlace que he puesto.

+1
0
-1