"Se requiere la instalación de paquetes no confiables"

Imagen de dashtgn
0 puntos

- He decidido poner mi problema aqui porque no he encontrado una solución que se ajuste a mi problema;
Estoy usando Ubuntu 11.04 desde hace bastante tiempo ya, hasta el otro día que me sucedió algo muy raro, después de descargarme un juego para utilizarlo con Wine, (Ya que su Demo con Wine funcionaba bien), al instalar el Cedega porque decían que iba mejor me apareció este mensaje "Se requiere la instalación de paquetes no confiables", claro que, rapidamente pensé en Synaptic, aunque me salió el mismo mensaje, y, cuando se tenían que descargar dichos paquetes no bajaba nada,se queda parado.(Tengo conexión a internet)

Más adelante me fuí a descargar Seamonkey y me aparece lo mismo, he probado como dicen aqui de instalarlo por el terminal, pero me aparece esto:

Se instalarán los siguientes paquetes NUEVOS:
seamonkey-browser
0 actualizados, 1 se instalarán, 0 para eliminar y 96 no actualizados.
Necesito descargar 11,8MB de archivos.
Se utilizarán 33,2MB de espacio de disco adicional después de esta operación.
AVISO: ¡No se han podido autenticar los siguientes paquetes!
seamonkey-browser
¿Instalar estos paquetes sin verificación [s/N]? s
0% [Conectando a 109.200.97.254 (109.200.97.254)]

Y no pasa del 0%.

Así que muchas gracias y me gustaría que alguien pudiera solucionar mi problema, gracias.

Imagen de LyingB
+1
0
-1

Te sucede en ambos programas ya que tanto Synaptic como apt-get, como el Centro de Software bajan los paquetes de los mismos repositorios, si un paquete no es confiable para uno, lo será para el resto. Estos problemas suceden cuando te falta la clave GPG del repositorio ¿Cómo lo has agregado? ¿Seguiste algún tutorial de la página del proyecto? Es probable que te haya faltado un paso.

En cuanto al problema de la conexión desconozco la razón: he intentado hacer ping a la página y no da problemas.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de dashtgn
+1
0
-1

- Me sucede en todos los programas , Synaptic, Terminal y Centro de Software, antes esto no me pasaba y no he tocado nada de allí;

Me gustaria que me dijieses los pasos que debo seguir para conseguir la clave CPG del repositorio.
No he agregado nada que yo sepa.

Necesito ayuda porque no se mucho de lo que es ordenadores y por eso no entiendo mucho.

Gracias por vuestra atención y espero que pueda solucinarlo.

Espero vuestras sugerencias, Oriol.

+1
0
-1
Imagen de LyingB
+1
0
-1

- Me sucede en todos los programas , Synaptic, Terminal y Centro de Software, antes esto no me pasaba y no he tocado nada de allí;

Como he dicho, te pasa en todos los programas por no tener la clave. Algo debiste mover. Puedes teclear lo siguiente en terminal para ver tus repositorios:

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d/

Me gustaria que me dijieses los pasos que debo seguir para conseguir la clave CPG del repositorio.
No he agregado nada que yo sepa.

No tengo idea de los pasos necesarios ya que no uso es aplicación en concreto. Si no recuerdas lo que has hecho nada puedo hacer por ti.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de dashtgn
+1
0
-1

Bueno, no he seguido ningun paso, simplemente instalé un juego con wine, luego quise instalar un emulador Cedega y ya me empezó a pasar eso.

+1
0
-1
Imagen de dashtgn
+1
0
-1

- He probado de poner este problema en Google, he encontrado una cosa para poner en el terminal:

sudo aptitude safe-upgrade

Pero, cual es mi sorpresa al ver que todos los paquetes que fallan (Desde el terminal) tienen una cosa en común:
El problema esta cuando sale esto:

0% [Conectando a 109.200.97.254 (109.200.97.254)]

Gracias y aver que puedo hacer.

+1
0
-1
Imagen de LyingB
+1
0
-1

los pasos que te he señalado arriba?

El comando que encontraste en Google es para actualizar el sistema, nada más.

Sin más información no se puede salir de este punto muerto.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de dashtgn
+1
0
-1

He tecleado los comandos que me indicabas anteriormente; a lo que me ha salido esto

oriol@oriol-desktop:~$ cat /etc/apt/sources.list
# deb cdrom:[Ubuntu 10.04.1 LTS _Lucid Lynx_ - Release i386 (20100816.1)]/ lucid main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://es.archive.ubuntu.com/ubuntu/ maverick main restricted
deb-src http://es.archive.ubuntu.com/ubuntu/ maverick main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://es.archive.ubuntu.com/ubuntu/ maverick-updates main restricted
deb-src http://es.archive.ubuntu.com/ubuntu/ maverick-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://es.archive.ubuntu.com/ubuntu/ maverick universe
deb-src http://es.archive.ubuntu.com/ubuntu/ maverick universe
deb http://es.archive.ubuntu.com/ubuntu/ maverick-updates universe
deb-src http://es.archive.ubuntu.com/ubuntu/ maverick-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://es.archive.ubuntu.com/ubuntu/ maverick multiverse
deb-src http://es.archive.ubuntu.com/ubuntu/ maverick multiverse
deb http://es.archive.ubuntu.com/ubuntu/ maverick-updates multiverse
deb-src http://es.archive.ubuntu.com/ubuntu/ maverick-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://es.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
# deb-src http://es.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu lucid partner
# deb-src http://archive.canonical.com/ubuntu lucid partner

deb http://security.ubuntu.com/ubuntu maverick-security main restricted
deb-src http://security.ubuntu.com/ubuntu maverick-security main restricted
deb http://security.ubuntu.com/ubuntu maverick-security universe
deb-src http://security.ubuntu.com/ubuntu maverick-security universe
deb http://security.ubuntu.com/ubuntu maverick-security multiverse
deb-src http://security.ubuntu.com/ubuntu maverick-security multiverse
deb http://extras.ubuntu.com/ubuntu maverick main #Third party developers repository

A lo que al segundo comando:

oriol@oriol-desktop:~$ ls /etc/apt/sources.list.d/
lucid-partner.list lucid-partner.list.distUpgrade
oriol@oriol-desktop:~$

+1
0
-1
Imagen de LyingB
+1
0
-1

Que tienes fuentes tanto de lucid como de maverick ¿Has actualizado el sistema, verdad? Lo que te aconsejo es que borres el archivo que está en /etc/apt/sources.list.d/:

sudo rm /etc/apt/sources.list.d/*

Crees un nuevo sources.list aquí y luego edites el tuyo:


sudo gedit /etc/apt/sources.list

Sustituyendo el contenido de tu archivo por lo que devuelva esa página web.

Finalmente hacer un:


sudo aptitude clean
sudo aptitude update
sudo aptitude upgrade

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de dashtgn
+1
0
-1

He llegado a esa pagina y he rellenado lo que me pedia, aunque no muy seguro de ello; después me ha dado lo que en teoria es lo que tengo que sustituir, el problema es que no se que debo hacer, porque hay varios apartados que me confunden, cuando en sources.list solo hay uno.

Tengo estos apartados:
el primero que dice esto y todo lo demas que no lo pongo:
Replace your /etc/apt/sources.list with the following one. For adding GPG keys of new repos, see instruction (if available) in the sources.list below itself.

For more information see here

el segundo:
Getting the GPG keys:

El tercero: Alternate layout for synaptic:

Cual de ellos debo hacer? Debo hacer los tres?

Encima el primero me lo divide en algunos apartados, cuando en el sources list esta todo junto.

+1
0
-1
Imagen de LyingB
+1
0
-1

el primer recuadro. Copia todo y sustituye el contenido de tu sources.list con lo que copiaste.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de dashtgn
+1
0
-1

He echo lo que dices, pero al segundo paso sudo aptitude update me vuelve a salir esto:
0% [Conectando a 109.200.97.254 (109.200.97.254)] [Conectando a 109.200.97.254 (

Y se me queda en 0%, es decir, lo mismo que me pasaba antes.

Después de esto, como aun asi habia editado la source.list he intentado instalar un paquete cualquiera (Seamonkey p.ej.) y ahora no me dice nada de los paquetes no confiables, pero tampoco se instala.

+1
0
-1
Imagen de LyingB
+1
0
-1

que puedes hacer es ir a Sistema -> Administración -> Orígenes de Software y en donde pone el servidor de tu país cambiarlo por el principal.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de dashtgn
+1
0
-1

- Ya lo tenia en principal, asi que, como puedo arreglar sin reinstalar el sistema? Creeis que seria necesario?

+1
0
-1
Imagen de LyingB
+1
0
-1

ignoro la razón del porqué sigue sin funcionar si pruebas con otros servidores.

Si bien no conozco la forma de arreglarlo, reinstalar el sistema dudo seriamente que te arregle el problema.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de dashtgn
+1
0
-1

- Escribo este post para avisar a quien lea esto de que el problemo aun no esta solucionado y si alguien supiera la manera que me lo comunicara.

Muchas Gracias.

+1
0
-1
Imagen de cuentos
+1
0
-1

pues en que te quedaste, según veo no podías conectarte a los servidores,

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de dashtgn
+1
0
-1

- Me he quedado exactamente igual que al principio, he cambiado el origen de los repositorios y aun asi no me deja actualizar o descargar ningun programa.

+1
0
-1
Imagen de Thedemon007
+1
0
-1

He tenido un problema similar en xubuntu 12.04 y lo solucione cambiando el espejo de los repositorios y el dns a el de google 8.8.8.8, 8.8.4.4 o pueden probar con opendns este tiene instrucciones en su pagina.

Para cambiar el repo vayan a sistema> gestor de actualizaciones> configuración, click en la pestaña Software de ubuntu click en el botón que esta al lado de "descargar desde:" seleccionar otro después le dan click al botón "seleccionar el mejor servidor" luego que finalice en la ventana que les aparece le dan a recargar. Puede que el espejo tenga problemas también en este caso repita el procedimiento.

+1
0
-1
Imagen de WolfesteinX
+1
0
-1

A mi me sirvio este comando, de hecho, por fin supe cual era el famoso paquete (era un tal Libv no se cuanto) y me pregunto (desde terminal) si es que a pesar de no ser confiable deseaba instalarlo, le dije que si y listo, solucionado el problema, espero mi comentario le sirva a alguien.

+1
0
-1