modem usb(comtrend 351)+ubuntu;lo conseguiré con vuestra ayuda!!!

Imagen de brotherik
0 puntos

Saludos a todos!!!

Llevo tres días con linux.En mi vida lo había tocado antes y ahora estoy en la temida fase de hacer que funcione el modem comtren 351 de jazztel(ip dinámica).

despues de arduas investigaciones y no pocos líos he encontrado una página donde más o menos lo explican claro(por si le quereís hechar una ojeada):

http://iruasecas.bitacoras.com/archi..._ubuntu_ct_351

pone que hay que descargar de internet e instalar:

-linux-headers(los de mi versión del kernel)
-gcc(el compilador)
-ppoe
-usb-eagle

Cual ha sido mi sorpresa(en la página dice que hay que descargarlo de internet), al utilizar el buscador de synaptic y ver que:

-ppoeconf(instalado el paquete)

¿será este no?

-gcc-4.0-base(instalado)

¿hay un gcc-4.0 sin instalar y no sé si este hay que instalarlo o con el que pone base ya es suficiente?

-linux-headers(lo puedo instalar)

-eagle-usb-data
-eagle-usb-utils(puedo instalarlos)
en este último me dice que para que funcione tengo que instalar eagle-usb-modules source package.

según la información que os he dejado parece ser que tengo que compilarlo.soy supernovato y no me acabo de aclarar.

las fuentes (Source package: eagle-usb (2.1.1-2)) crearían tres binarios:

-eagle-usb-data
-eagle-usb-modules-source
-eagle-usb-utils

pregunto;¿si yo instalo los tres binarios no será lo mismo que compilar el paquete de fuentes?

por otra parte he intentado la compilación.(¿tengo que descomprimirlo en una carpeta determinada?) .

al hacer en terminal ./configure;no me reconoce el comando.

A la espera de ayuda saludos cordiales(como decía aquel).

Imagen de molinero
+1
0
-1

En esta pagina podras encontrar un buen *Como de ayuda para ese modem USB Comtrend 351
http://molinux.bravehost.com/adsl_comtrend_350.html

+1
0
-1