Muere el monitor al mostrar GRUB - No aparece Ubuntu

Imagen de WolfAustral
0 puntos

Buenas a todos. Hace un tiempo tenía ubuntu 9.04 con Windows XP, pese a ser mi primera vez con Linux instalar y usar Ubuntu no fué ningún problema.

Ahora tengo Windows 7. Fuí a bajar Ubuntu 11.10 de su página oficial. Lo grabé en un CD, reinicié, bootie desde el CD, instalé. Me pregunta si quiero instalar Grub en la primera partición del disco, pongo que si.

Cuándo reinicio, me encuentro conque mi monitor se deshabilita cuándo debería monstrar GRUB, aparece un cartelito moviendosé propio de cuándo el monitor no recibe señal. Si no apreto nada, empieza el Memtest. Si apreto una vez la flecha para abajo, aparece una pantalla que dice en el centro "ok", y en un par de minutos empieza el memtest. Si apreto dos veces la flecha para abajo, inicia Windows 7. Esas son todas las opciones, flecha para arriba no hace nada.

Entonces tengo dos problemas:
1) No puedo ver el Grub.
2) Eligiendo opciones ciego no puedo encontrar Ubuntu. Sólo Memtest dos veces y Windows 7.

¿Podrán ayudarme? Gracias!

Imagen de .doc
+1
0
-1

pues se necesitan conocer al menos dos datos
a) cómo diablos instalaste Ubuntu, para que ni te aparezca, ni funcione el grub (proceso seguido)
b) cómo tienes particionado el disco duro (si arrancas con el CD de Ubuntu, en modo LiveCD y entras a GParted, puedes hacer una captura y publicarla aquí

+1
0
-1
Imagen de WolfAustral
+1
0
-1

Hola .doc, gracias por contestar. Pude resolverlo bajando una versión más reciente de Ubuntu (12.04, ahora estoy escribiendo desde ella).

Está todo resuelto respecto a Ubuntu, ahora sólo me queda el problema del GRUB. Tengo la última versión de GRUB2, y no se ve nada cuándo inicio la computadora, sólo tanteando puedo entrar a Ubuntu/Memtest/Windows. Quise volver a instalarlo, pero me indica que ya está:

user:~$ sudo apt-get install grub-pc
[sudo] password for user:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
grub-pc ya está en su versión más reciente.
0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
user:~$

Busqué "GRUB" desde el inicio pero no encuentro nada. ¿Hay alguna forma de configurarlo desde Ubuntu o de intentar volver a una versión anterior, quizás a GRUB 1?

Gracias!

+1
0
-1
Imagen de lauchacba
+1
0
-1

solución gráfica...

apretas varias veces la flecha hacia arriba... o bien enter de entrada...

la idea es arrancar ubuntu.

una vez dentro instalas
grub-customizer

una vez instalado..

primera pestaña:

kernel parametro: nomodeset

segunda pestaña: resolución
empeza de 640*480 en adelante o menos.

aquí empeza por la menor.. yo empece por la mencionada... mas alto no acepto.
lin que tal vez te interese:

http://news.softpedia.com/news/How-to-Fix-the-Big-and-Ugly-Plymouth-Logo...
http://www.muylinux.com/2010/11/22/grub-customizer-2-0-personaliza-tu-gr...

http://ubuntuguide.net/new-grub-customizer-with-default-osbackgroundmenu...

en base a los datos fijate si te animas directamente por terminal y editar los archivos de configuración.
saludos.

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de TataLezama
+1
0
-1

Muchas gracias tenia el mismo problema primera vez que me pasa esto ya q tengo mucho instalando Ubuntu 12.04 en mi Laptop's y Pc's. Saludos y gracias por la ayuda. :3

+1
0
-1

-TataMushroom-