No puedo actualizar ni acceder a repositores en Ubuntu 8.10 #SOLUCIONADO#

Imagen de AZ dixit
0 puntos

Hola a todos, soy nuevo en el foro, me llamo Alejandro.
Desde ya les doy las gracias porque en otras oportunidades me han servido soluciones planteadas acá.
Hace días estoy buscando solución al problema que tengo, tanto en google como en este foro, y encontré situaciones parecidas pero ninguna me resultó.

Acabo de volver a instalar Ubuntu 8.10 con el disco original después de mucho tiempo y se presentó
un problema que no había tenido antes, resulta que no me deja actualizar nada.. ni desde consola,
ni con el gestor de actualizaciones, ni el de Synaptic... No puedo actualizar tampoco la versiòn de
Ubuntu y cuando entro a Controladores de Hardware recomienda habilitar el NVIDIA
accelerated graphics driver (version 177) pero no me lo permite.
Al no tener instalado el controlador de pantalla, no me permite aumentar la resolución más allá de
800x600 (4:3) y tengo un monitor lcd de 17 pulgadas.
Tampoco me deja instalar el flash para el firefox ni el google chrome, no puedo ver videos, ni escuchar música.
Puedo acceder a internet, de hecho estoy escribiendo esta consulta desde mi Ubuntu.

El monitor es un Benq T71W con resolución 1440×900 (WXGA) Frecuencia Horizontal: Khz 31 - 83 Frecuencia Vertical: Hz 56 - 76
Esta es la información que da sobre la placa base al ejecutar lshw en consola:

root@AZ-Studio:/home/az# lshw
az-studio
description: Desktop Computer
product: NF61S-M2A
vendor: BIOSTAR Group
version: 1.0
width: 32 bits
capabilities: smbios-2.4 dmi-2.4 smp-1.4 smp
configuration: boot=normal chassis=desktop cpus=2 uuid=00E04D3F-B2F2-FFFF-FFFF-FFFFFFFFFFFF

En fin, probé cambiar los repositores y muchas soluciones planteadas a problemas parecidos pero ninguna me resultó, desde ya muchas gracias y espero su respuesta.

Imagen de .doc
+1
0
-1

dos preguntas:
a) ¿Por qué instalas el Ubuntu 8.10, que ya debe estar completamente desasistido? (presumo que esta es la razón por la que no puedes actualizar nada)

b) ¿por qué metes ese rollo que te da el comando lshw, cuya información es innecesaria (y, en todo caso, poco filtrada) y que lo único que hace es hacer un post absolutamente indigerible?

+1
0
-1
Imagen de AZ dixit
+1
0
-1

Hola .doc, con respecto a la pregunta a) lo hice porque anteriormente quise instalar el Ubuntu Studio, que baje la última versión. Lo instale sin problemas aparentemente, pero luego de apagarla la primera vez,
en cada encendido de la PC quedaba la pantalla en negro con un cartel "out of range". Busqué la solución a ese problema pero todos los intentos fueron en vano. Así que decidí instalar el ubuntu y luego actualizarlo a Ubuntu Studio, como tengo el cd del Ubuntu 8.10 utilice ese pensando en que iba a poder actualizarse sin problemas.
Con respecto a la pregunta b) tenés razón, pensé en dejar solo la información de la placa base, pero como
noy un novato en esto, no quería quitar información que a mi entender no era útil, pero en realidad si lo era.

Pido disculpas y ahora mismo edito para quitarle la información demás.
Entonces, .doc, tu consejo sería que descargue la última versión del Ubuntu directamente y lo instale? y en ese caso, se puede actualizar a Ubuntu Studio sin problemas?

+1
0
-1
Imagen de .doc
+1
0
-1

tu problema está, fundamentalmente, en la pantalla en negro por 'out of range'. Yo tengo anotado esto en mis 'apuntes', mira a ver si te sirve:

Out of range: parece ser que es un problema de los nuevos kernel y los nuevos drivers gráficos y los monitores algo antiguos. Puede intentar solucionarse así:
a) Si la distro está sin instalar
Arranca con el CD de instalación, pulsa ESC antes de la pantalla de carga para entrar en la pantalla de selección y una vez ahí pulsa F6 y marca la opción "nomodeset".
Luego arranca el sistema y, en principio, podrás instalar.
En caso de que siga igual, y no puedas instalar, puedes probar a utilizar los controladores gráficos genéricos añadiendo la opción video=vesa. Esto no está en el menú de F6, tendrás que escribirla a mano al final de la línea de boot que aparece en la parte baja de la pantalla después de pulsar F6.

+1
0
-1
Imagen de AZ dixit
+1
0
-1

Muchas gracias .doc, voy a probar entonces a intalar el Ubuntu Studio nuevamente marcando la opción nomodeset antes.
Espero terminar antes de entrar al trabajo así puedo compartir la respuesta cuanto antes.

+1
0
-1
Imagen de AZ dixit
+1
0
-1

Hola nuevamente, pude instalar el Ubuntu Studio marcando la opcion nomodeset al inicio. Actualice todo bien, pero luego del primer reinicio, antes de que se cargue el Ubuntu Studio (el Ubuntu 8.10 lo desinstale) aparece la pantalla en negro y el mismo cartelito "out of range". Despues de 1 min aprox carga la pantalla para iniciar sesion y a partir de ahi el uso es normal. Luego al apagarla aparece nuevamente el cartel "out of range" y se apaga.
Los controladores de pantallas estan instalados, se ve bien, tanto la resolucion como los videos, instale el flash sin problemas en el firefox y escucho musica perfectamente.. el unico problema seria ese retardo al inicio y al apagado con el cartel de "out of range".
Podre solucionarlo de alguna forma? desde ya gracias me sirvio tu respuesta y ahora puedo disfrutar del Ubuntu Studio.

+1
0
-1
Imagen de .doc
+1
0
-1

mis 'apuntes' tenían una segunda parte, algo más compleja, pero podrías animarte a probarlo:
b) En caso de que ya la tengas instalada
asumo que sabes que si al grub le das a la e, te deja editar. Entonces, al final de la linea de "linux" ponle sencillamente nomodeset, y arranca con ctrl+x.

Tras aparecer la pantalla del grub, sitúate sobre la entrada de la distro que tengas y pulsa "e". Y al final de la línea que comienza por "Linux" escribe "nomodeset"
menuentry 'Debian GNU/Linux, with Linux 2.6.38-rc3' --class debian --class gnu-linux --class gnu --class os {
insmod part_msdos
insmod ext2
set root='(hd0,msdos1)'
search --no-floppy --fs-uuid --set 5de74frd-338e-4c52-9b91-62b2d22f7eed
linux /boot/vmlinuz-2.6.38-rc3 root=/dev/sda1 ro splash quiet nomodeset
}

Si funciona, hay que editar el grub, y fijarlo, para no tener que hacerlo manualmente cada vez. Así que, una vez arrancado, hacemos un...
# gedit /etc/default/grub
y escribimos lo indicado en negrita en la parte que dice (al principio)...
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.

GRUB_DEFAULT=0
GRUB_TIMEOUT=5
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX="nomodeset"
Para, como ahí se dice, hacer a continuación un
# update-grub

(no te puedo decir mucho más porque, en realidad, nunca lo he aplicado. Pero infórmanos si funciona, o no, el invento).

+1
0
-1
Imagen de AZ dixit
+1
0
-1

Tengo entendido que el grub es eso que se carga en la PC antes que cualquier sistema operativo, lo que decis seria apretar la e cuando aparece? Cuando enciendo la PC luego de cargarse la bios ya aparece el cartel de "out of range", lo ultimo que aparece en pantalla antes de eso es la opcion para arrancar desde un CD. Igualmente aprete la tecla e antes y despues del cartel de "out of range" y no paso nada.. luego de uno o dos minutos se carga la pantalla para iniciar sesion..
Tampoco se a que te referis con "al final de la linea de Linux", soy nuevo en esto..nunca habia editado el grub.
Perdon por la demora y gracias nuevamente.

+1
0
-1
Imagen de lauchacba
+1
0
-1

solución gráfica...
apretas varias veces la flecha hacia arriba... o bien enter de entrada...
la idea es arrancar ubuntu.. por ende si te arranca por defecto ubuntu dejalo que arranque.
una vez dentro instalas
grub-customizer

Para agregar los respositorios

https://launchpad.net/~danielrichter2007/+archive/grub-customizer

click en donde dice:
Technical details about this PPA

esas lineas las agregas a aorigenes del software...

Menu SISTEMA - ADMINISTRACIÓN - origenes del software..

pestaña OTRO SOFTWARE.. copias la linea de launchpad... actualizas, buscas e instalas...
una vez instalado..

primera pestaña:

kernel parametro: nomodeset

segunda pestaña: resolución
empeza de 640*480 en adelante o menos.

aquí empeza por la menor.. yo empece por la mencionada... mas alto no acepto.
link que tal vez te interese:

http://news.softpedia.com/news/How-to-Fix-the-Big-and-Ugly-Plymouth-Logo...
http://www.muylinux.com/2010/11/22/grub-customizer-2-0-personaliza-tu-gr...

http://ubuntuguide.net/new-grub-customizer-with-default-osbackgroundmenu...

en base a los datos fijate si te animas directamente por terminal y editar los archivos de configuración.
saludos.

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de Jordi Catala
+1
0
-1

Hola, yo no se mucho sobre ubuntu, pero tenia un problema parecido y consegui solucionarlo, por probar, si no lo tienes instalado, instala el startupmanager, y cambia la resolución de pantalla del grub a la misma que tengas despues, cuando todo te va bien, a ver si con eso se te soluciona ese problema.

Saludos.

+1
0
-1
Imagen de AZ dixit
+1
0
-1

Resolvi el problema utilizando el startupmanager, no creo que sea la mejor solucion pero sirvio para este caso.
Gracias Jordi Catala y a todos por las respuestas.

Saludos

+1
0
-1