[sdc] attached SCSI removable disk, problema al instalar.

Imagen de Jose Luis 1320
+1
0
-1

El problema al instalar es otro y eso no es un comando es información de que tienes un disco removible en tu PC.

¿Eso te pasa cuando ya arrancó el escritorio de Ubuntu, y abriste la ventana gráfica para instalar? si no, entonces el problema sucede cuando estas arrancando el CD, NO cuando estas instalando.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de luxem1986
+1
0
-1

Inicio el pc, lo booteo con la usb donde estan los archivos de instalacion de ubuntu 11.10, comienza a cargar cosas y de pronto se detine donde dice [sdc] attached SCSI removable disk y de ahi no pasa, nio siquiera me deja ingresar al escritorio

+1
0
-1
Imagen de Howarto
+1
0
-1

Bueno, no eres el único... ando igual... he probado fedora16 y ubuntu 11.10 y nada, se queda en esa línea... puede que sea la gráfica porque me dejaba entrar en fedora16 en la versión básica pero al instalarle los drivers de nvidia petaba y dejaba de arrancar...a ver si alguien sabe cómo

+1
0
-1
Imagen de luxem1986
+1
0
-1

Tarjeta madre: Foxcom
Procesador: Intel Core i3 cpu 590 @2.93GHz @2.93Ghz
Ram: 4g
Tarjeta de video: NVIDEA 9400 GeForce GT

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

No escribas con mayúsculas por favor, lo prohíben las normas del foro. Gracias.

Y como te comenté, no tienes el problema al instalar, lo tienes para arrancar la sesión live (de prueba) del CD, cosa muy diferente al instalar el sistema realmente.

Lo primero que te recomiendo es que descargues el CD alterno, si instala y arranca el sistema, perfecto, entonces el problema es el CD.

http://www.ubuntu.com/download/ubuntu/alternative-download

Los CD alternos a diferencia de los CDs normales, es que en los alternos instalas Ubuntu directamente y en el CD normal arrancas el sistema completo y dentro del sistema puedes instalar.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Howarto
+1
0
-1

ok, ya estoy descargando el alternatte, ahora mismo lo pruebo.

gracias.

+1
0
-1
Imagen de Howarto
+1
0
-1

Nada, el problema sigue, he instalado ubuntu, todo bien, hasta que al arrancarlo me da error el plymouth y no quiere arrancar...es desesperante, con windows ni un problema me soltó...

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

A menos que tu Howarto seas el mismo que tiene la cuenta de luxem1986. Y de windows no digas nada, puesto que el problema no es de windows, que funcione en windows y no en otro sistema opertativo no es culpa del sistema operativo, es culpa del hardware, por que? por que es privativo y microsoft suele pagar para que fabricantes como foxconn saboteen su hardware en otros sistemas operativos que no sean windows y aún así ni idea de que hardware uses Howarto.

Piensala bien antes de comprar un hardware, que este te permita usarlo con el sistema operativo que quieras, no el que microsoft quiera.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Howarto
+1
0
-1

no, no es mi hilo, no soy el mismo usuario que lo inició, pero para qué repetir hilos pudiendo solucionar todo en uno? lo del hardware la verdad que no sabía que habían incompatibilidades con linux, pues nada, a resignarme a usar windows con el pc. Fue bonito mientras duró

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Si no es así, entonces no invadas hilos. Gracias.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro