problema con la wireless de mi ubuntu

Imagen de s73b4n
0 puntos

hola a todos, recientemente me he instalado el ubuntu, la version 10.04 y el unico problema que tengo es que no me reconoce mi adaptador inalambrico tp-link

, el modelo es tl-wn7200nd, no se que tengo que hacer para solucionarlo

ya que soy un novato en este tema del linux. no se si tenga que instalar algun driver para linux y si es asi como se hace, o quizas tenga que activarlo con algun comando especial.
espero que alguien me pueda ayudar, saludos.

Imagen de .doc
+1
0
-1

puede ocurrir que no haya por el foro mucha gente que use ese adaptador... o puede que ese adaptador sea incompatible con Linux. ¿has visto lo que dice en la web del fabricante, o echado un vistazo a lo que se cuenta el google?

En extremo, digo yo que siempre podrías intentar adecuar, en Ubuntu, los drivers de windows, usando el paquete 'ndiswrapper', que debe estar en los repositorios (incluso creo que hay un frontend gráfico de esa aplicación, que se llama 'ndisgtk', que si lo instalas te será más fácil de usar). Encontrarás bastante información en google.

+1
0
-1
Imagen de s73b4n
+1
0
-1

ya me reconoce la tarjeta wireless el ubuntu pero el problema ahora es que no me escanea las redes wifi. en el icono de la barra de arriba no me sale ninguna red wifi. espero alguien sepa solucionar eso!

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Por favor no hagas comentarios como "ayudemne por favor!!!" si ves que no te contestan. Esta en contra de las normas del foro, por ahora solamente he borrado tu comentario, pero próxima vez tu hilo se va a la papelera.

Gracias.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de .doc
+1
0
-1

el problema puede ser la configuración, que ni idea de cómo se hace en ese dispositivo. En todo caso, prueba instalar el paquete wifi-radar (que estará en los repositorios) a ver si así consigues algo.

+1
0
-1
Imagen de s73b4n
+1
0
-1

amigo el problema es que soy totalmente un novato en linux y no entiendo lo que dices, que es lo de los repositorios, espero tengas paciencia y me lo puedas explicar.

+1
0
-1
Imagen de .doc
+1
0
-1

pues lo de los repositorios es, yo diría, uno de los conceptos más básicos de Ubuntu (y de otras distribuciones Linux): por no meterte rollo con el tema de las 'dependencias', quédate con la idea de que, así como el Windows descargas los programas de cualquier parte, y los instalas, en Ubuntu es mucho más recomendable (yo diría que casi de obligado cumplimiento) instalar las aplicaciones desde el Centro de Software (o con Synaptic, o desde consola) que están ligados con unos servidores 'oficiales' donde están los paquetes que necesitan esas aplicaciones, perfectamente adecuados a tu versión de Ubuntu, y solo descargas e instalas los paquetes necesarios (en Windows, cada vez que instalas algo, te mete mucha porquería inútil en el PC: en el registro, en los controladores..).. Esos servidores (o lo que contienen) son los famosos 'repositorios'.

Así que te toca ir conociendo y asumiendo unos cuantos conceptos básicos... y verás qué fácil es todo.

+1
0
-1
Imagen de s73b4n
+1
0
-1

amigo, ya solucione mi problema pero no fue con el wifiradar sino tipeando unos comandos en el terminal como estos:
sudo modprobe -rf rt2800usb

sudo modprobe rt2800usb

amigo, el problema ahora es que cuando iniciaba no me escaneaba otra vez la wifi asi que tuve que editar el archivo etc/rc.local y ponerle esos comandos ahi para no volver a tipearlos cada vez que iniciaba linux, pero ni aun asi me escanea las wifi una vez inicio el ubuntu, sino que tengo que desconectar la wireless y volver a conectarla, espero haya una solucion a eso, quizas otro comando que añadir al archivo rc.local para que autodetecte la wireless usb y no tenga que sacarla y volver a conectarla.

PD: otro pequeño problema que tengo es que cada vez que intenta conectarse automaticamente con la password de la wifi se demora un rato y luego me muestra un cuadro de password donde ya esta puesta y tengo que ponerle conectar para que recien se conecte.

PD2: Te escribo este mensaje desde mi ubuntu, al menos eso es un gran paso para mi!

+1
0
-1
Imagen de Reynstein
+1
0
-1

Muy bien efectivamente me funciono, solo te falto expecificar como accesar a la ruta etc/rc.local ya que tambien soy nuevo en ubuntu y me da mucha alegria que te enfoques en la solucion

+1
0
-1