Como saber qué versión de Ubuntu tengo.

Imagen de Maverick
0 puntos

Instalé hace tiempo el Flight 5 de Ubuntu Dapper al haberme dado un error grave la actualización directamente desde breezy.

Ahora el sistema se actualiza casi a diario, y quería saber como comprobar la versión exacta que tengo corriendo (supongo que la nueva beta, pero no estoy seguro)

¿Como puedo comprobarlo a ciencia cierta?

Imagen de Maverick
+1
0
-1

Por cierto, al hacer gksudo "update-manager -d" me encuentra 10 actualizaciones, pero todas (creo) de KDE, y yo no tengo instalado ese escritorio.
Me encuentra actualizaciones como kdesktop, kiker, y varias librerías.
De momento no he dejado que las instale hasta que me digais si lo hago (no quiero tener kde), pero me sale el icono y me dice que están disponibles.

También me da el siguiente error:

warnings.warn("apt API not stable yet", FutureWarning)

(synaptic:5430): Pango-WARNING **: Error loading GPOS table 4097

¿Que significa? Gracias por adelantado.

+1
0
-1
Imagen de Bloodsucker
+1
0
-1

En windows 98 se actualiza muxisimo, nunca se te puso de pronto al XP.
Pues esto =.
Debes de actualizarlo TU.

+1
0
-1

 

 

--- Mi Blog: http://bloodblog.coconia.net/

Imagen de Maverick
+1
0
-1

Eso ya lo se, gracias por no responder a ninguna de las preguntas.

+1
0
-1
Imagen de Bloodsucker
+1
0
-1

Te he respondido, pero quizás tu no sepas tampoco lo que preguntas.

Los flight 1-6, son alphas, se va "actualizando", digamos, son una "recopilacion de paquetes" hasta la fecha. Tener dapper flight 4, 2, 6, no es tener una "version" dapper, es tener dapper en fase de desarrollo. No es una version tal cual. Si tenias daper flight 6 y has actualizado, tienes dapperbeta ;).

PD: actualiza TODO lo que te digan que debes actualizar, que sea de KDE no kiere decir que no lo use otro programa.

+1
0
-1

 

 

--- Mi Blog: http://bloodblog.coconia.net/

Imagen de Maverick
+1
0
-1

Gracias por la respuesta, lamento haber parecido brusco antes.
¿Puedes decirme algo respecto a esas actualizaciones de KDE y el mensaje de error que comento arriba?

+1
0
-1
Imagen de Bloodsucker
+1
0
-1

Respecto a ese error, no lo se, pero quizás tengan algo que ver con esas actualizaciones. Siempre es mejor instalar desde 0, pasa como con windows. xD

+1
0
-1

 

 

--- Mi Blog: http://bloodblog.coconia.net/

Imagen de pochu
+1
0
-1

Prueba a hacer una actualización total. En una consola:
sudo apt-get update && sudo apt-get dist-upgrade

Y si te da algún error más, dilo aquí para ver que podemos hacer.

Pochu
------------------------
CÓMOs de la web | Lista de CÓMOs
CÓMOs de Pochu

+1
0
-1

Saludos Pochu ------------------------ CÓMOs de la web

Imagen de Maverick
+1
0
-1

Mi duda era sobre todo si instalo esas actualizaciones (todas en apariencia para KDE) sin tener dicho escritorio intalado.

+1
0
-1
Imagen de pochu
+1
0
-1

No pasa nada. Como ya han dicho, pueden ser de algún programa :amarok, casi todos los que empiezan por k...

Pochu
------------------------
CÓMOs de la web | Lista de CÓMOs
CÓMOs de Pochu

+1
0
-1

Saludos Pochu ------------------------ CÓMOs de la web

Imagen de Maverick
+1
0
-1

No era esa mi pregunta, sino como puedo saber qué version tengo actualmente, y también las otras cosas que comento.

+1
0
-1