cpp preprocessor

Imagen de ChouK
0 puntos

Estoy instalando mysql, la versión 5, y me da un error al hacer el ./configure

concretamente:

checking how to run de C++ preprocessor... /lib/cpp
configure: error: C++ preprocessor "/lib/cpp" fails sanity check.

Tengo instalada la versión 4 de cpp, e instalé alguna anterior por si era incompatibilidad de versiones. Pero nada, sigue igual.

Leí en algún foro que puede ser problema de la distribución, que tengo que bajarme algo específico. Conseguí saber hasta este punto.

Agradecería cualquier tipo de ayuda :)

Un saludo!

Imagen de nekro
+1
0
-1

instalando los paquetes cpp-dev y algunos por el estilo (make, gcpp, gcc). Corroborá q los tenes instalados a todos correctamente
-------------------------------
http://www.linuxplatense.com.ar

+1
0
-1

-------------------------------
http://www.linuxplatense.com.ar

Imagen de ChouK
+1
0
-1

Lo que tenía que instalar no tenía que ver con cpp jeje, pero si con el compilar!!

Tube que instalarme el paquete g++ (concretamente instalé la versión 4), y solucionado.

:D

+1
0
-1
Imagen de YoryoBass
+1
0
-1

de gran ayuda este post. Me habéis solucionado un problemilla. Gracias!

+1
0
-1
Imagen de nekro
+1
0
-1

cuando quieras!!
-------------------------------
http://www.linuxplatense.com.ar

+1
0
-1

-------------------------------
http://www.linuxplatense.com.ar

Imagen de Anónimo
+1
0
-1

tambien me lo han solucionado a mi!
muchas gracias

+1
0
-1
Imagen de Anónimo
+1
0
-1

Estaba compilando el gambas2 (1.9.29) y tenía el mismo problema, casi que por impaciencia hago un desastre pero lo tome con calma y ya está resuelto. aunque me parece estraño porque así como esta maquina ya había instalado el etch en otras de la misma forma y no habia tenido problemas para compilar fuentes.

pero ya esta todo bien, gracias de nuevo!!

+1
0
-1