'E:Tipo «ain» desconocido en la línea 3 de la lista de orígenes /etc/apt/sources.list.d/matthaeus123... [ SOLUCIONADO ]

Imagen de KefrenKerox
0 puntos

necesito ayuda..
ya busque por cielo mar y tierra y no encuentro una solución, todo comenzó cuando intente instalar la versión 2.7.2 de GIMP en mi computadora.
desinstale mi versión 2.6 y seguí estos pasos:

- Primero tenemos que actualizar nuestros repositorios:
$ sudo apt-get update
-No importa si tenemos GIMP instalado o no, agregaremos el siguiente PPA:
$ sudo add-apt-repository ppa:matthaeus123/mrw-gimp-svn
-Actualizamos de nuevo:
$ sudo apt-get update
-Y ahora si instalamos o actualizamos GIMP:
$ sudo apt-get install gimp
-Si al iniciar Gimp te da algun problema, ejecuta:
$ sudo apt-get install libgegl-0.0-0

esto me dio el siguiente error :
libgegl-0.0-0 (>= 0.1.3-2) pero 0.0.22-2ubuntu2 va a ser instalado
E: Paquetes rotos

y aun así después de tanto mover (instalar y desinstalar cosas intentando corregir el problema) ahora lo único que me devuelve la terminal es esto

'E:Tipo «ain» desconocido en la línea 3 de la lista de orígenes /etc/apt/sources.list.d/matthaeus123-mrw-gimp-svn-oneiric.list'

cabe mencionar que pude desinstalar GIMP y volver a la versión 2.6 pero ahora simplemente no habré ni con la terminal igualmente que mi Centro de Software de Ubuntu.

uso ubuntu 11.10

Imagen de Jose Luis 1320
+1
0
-1

El problema tal vez se cause a que ese paquete, libgegl-0.0.0, que tratabas de instalar con el repositorio de Gimp 2.7, a que Ubuntu requiera de la versión 0.0.22 y tu estabas tratando de instalar una versión superior que rompe dependencias en más paquetes.

Ahora tienes paquetes rotos, dependencias; a lo mejor, sin resolver y paquetes que no estan propiamente configurados como es el caso de la versión de gimp que dejaste o algo que dependa para su funcionamiento.

si ya desinstalaste gimp 2.7, tienes que remover el repositorio que agregaste, borra ese archivo que te indica;

cd /etc/apt/sources.list.d/ 
sudo rm mattheus123-mrw-gimp-svn-oneiric.list 
sudo apt-get update

Puedes usar la tecla TAB para completar nombres de archivos y directorios en Terminal.

Debes checar si esa versión de Gimp es instalable en Ubuntu 11.10 (oneiric) y si lo es, consultar las instrucciones para instalarlo de la manera correcta.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de KefrenKerox
+1
0
-1

antes que nada gracias por contestar y brindarme tu ayuda.
cuando intente eliminar el repositorio indicado me dice que este no existe

efren@efren:~$ cd /etc/apt/sources.list.d/
efren@efren:/etc/apt/sources.list.d$ sudo rm mattheus123-mrw-gimp-svn-oneiric.list
[sudo] password for efren:
rm: no se puede borrar «mattheus123-mrw-gimp-svn-oneiric.list»: No existe el archivo o el directorio
efren@efren:/etc/apt/sources.list.d$

y al intentar actualizar me aparece esto:

efren@efren:~$ sudo apt-get update
[sudo] password for efren:
E: Tipo «ain» desconocido en la línea 3 de la lista de orígenes /etc/apt/sources.list.d/matthaeus123-mrw-gimp-svn-oneiric.list
E: No se pudo leer la lista de orígenes.
efren@efren:~$

no entiendo a que se deba esto.
cual es la lista de orígenes? se puede borrar y poner nueva?
por medio de terminal desinstale GIMP 2.7 y por medio del centro de software regrese a la versión 2.6 y esa fue la ultima vez que funciono mi centro de software y GIMP. solo comienzan a cargar y así quedan, como si nada hubiera pasado

igualmente mi gestor de actualizaciones automáticas no funciona, muestra el siguiente error

No se ha podido inicializar la información de los paquetes
Ha ocurrido un problema imposible de corregir cuando se inicializaba la información de los paquetes.
Por favor, informe de esto como un fallo en el paquete «update-manager» e incluya el siguiente mensaje de error:
'E:Tipo «ain» desconocido en la línea 3 de la lista de orígenes /etc/apt/sources.list.d/matthaeus123-mrw-gimp-svn-oneiric.list'

+1
0
-1
Imagen de Goyo
+1
0
-1

efren@efren:~$ sudo apt-get update
[sudo] password for efren:
E: Tipo «ain» desconocido en la línea 3 de la lista de orígenes /etc/apt/sources.list.d/matthaeus123-mrw-gimp-svn-oneiric.list
E: No se pudo leer la lista de orígenes.
efren@efren:~$

no entiendo a que se deba esto.

Se debe a que en la línea 3 del archivo /etc/apt/sources.list.d/matthaeus123-mrw-gimp-svn-oneiric.list hay una palabra que no debería estar: «ain»

cual es la lista de orígenes? se puede borrar y poner nueva?

La lista de orígenes problemática es el archivo /etc/apt/sources.list.d/matthaeus123-mrw-gimp-svn-oneiric.list.

Se puede borrar con el comando:

sudo rm /etc/apt/sources.list.d/matthaeus123-mrw-gimp-svn-oneiric.list

Es matthaeus, no mattheus.

También puedes abrir la aplicación "Orígenes del software" y en la pestaña "Otro software" eliminarlo de la lista.

+1
0
-1
Imagen de cuentos
+1
0
-1

Segun tus mensajes no coinciden

rm mattheus123-mrw-gimp-svn-oneiric.list
eu- ae
/etc/apt/sources.list.d/matthaeus123-mrw-gimp-svn-oneiric.list

Editado:
y lo que te recomendo Jose Luis, en referente a la tecla TAB es que cuando escribes como en este caso rm mat......................... cuando llegues a mat presiona la tecla tab y automaticamente te agrega las demas letras para que no cometas el erros de beincar una letra

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de KefrenKerox
+1
0
-1

disculpa pero soy nuevo en ubuntu y tengo un serio problema ya que GIMP es el programa que utilizo para editar mis fotos (soy estudiante de fotografía) y estoy algo desesperado. crees que con lo que dices se soluciona mi problema?
y de ser así, como hago eso de TAB porque no entiendo nada

+1
0
-1
Imagen de cuentos
+1
0
-1

la tecla de tab, es la de las "flechitas" , la que se le nombra tambien tabulador,

y es una tecla como te comentaba vas escribiendo el comando en este caso dices que cambiaste de diretorio con
fren@efren:~$ cd /etc/apt/sources.list.d/
y luego ejecutaste:
efren@efren:/etc/apt/sources.list.d$ sudo rm mattheus123-mrw-gimp-svn-oneiric.list
pero como te comente te equivocaste en maltheus..... siendo matthaeus.......
por eso te recomendaron que ulilices tab, cuando estas escribiendo:
sudo rm mat (y si en este punto presionas tab, el sistema automaticamente te escribe lo demas, esto es para evitar cuando son muy largos los nombres no te equivoques,) es como un tips. ahora en cuanto a tu problema de gimp, si borras el ppa que agregaste con rm........., y luego ejecutas como te recomendaron sudo apt-get update te deberia de arreglar el problema.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de cuentos
+1
0
-1

si por el momento no entiendes bien lo de tab, no te compliques simplemente borra el ppa, segun tu primer comentario es:
sudo rm matthaeus123-mrw-gimp-svn-oneiric.list

y no el que escribiste: segun tu fue sudo rm mattheus123-mrw-gimp-svn-oneiric.list
si te fijas te fallo en el nombre matth a eus,

Editado:
y no puedo de dejar de recomendarte otro programa : Krita

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de KefrenKerox
+1
0
-1

pfff, esto ya me tiene de cabeza, intente con la tecla TAB y no funciono (solo se queda allí pasmado) y con el código que me pasaste me dice que el directorio o archivo no existe y si intento actualizar me sale una y otra vez este error :
- 'E:Tipo «ain» desconocido en la línea 3 de la lista de orígenes /etc/apt/sources.list.d/matthaeus123-mrw-gimp-svn-oneiric.list

y con lo de instalar Krita, lo intentaría pero no me deja instalar nada por medio de terminal (seguimos con el error de la linea 3) y mi centro de software simplemente no habré.

busque y busque y al parecer creo que soy el único con este problema :S

ya no se que puedo hacer, creo que sera mejor reinstalar todo

+1
0
-1
Imagen de Goyo
+1
0
-1

No, es mejor que hagas lo que te indiqué en http://www.ubuntu-es.org/node/165170#comment-468828

Ejecuta:

sudo rm /etc/apt/sources.list.d/matthaeus123-mrw-gimp-svn-oneiric.list

O elimina el repositorio en "Orígenes del software".

+1
0
-1
Imagen de KefrenKerox
+1
0
-1

intente desde los orígenes del software pero tampoco me abrio.
entonces con el comando que me brindaste y al parecer ya quedo (por lo menos ya actualiza automáticamente) y estoy probando con GIMP, estaba a punto de eliminar la instalación pero gracias a ustedes no tendré que hacerlo.
donde doy el tema por resuelto?
saludos desde México.

+1
0
-1
Imagen de Goyo
+1
0
-1

Sobre el título de tu consulta pulsa Editar y añade (solucionado) al título.

+1
0
-1
Imagen de marcos81
+1
0
-1

Tengo unos años en linux, sigo siendo amateur. Pero cuando entré a buscar solución para esto, enseguida identifiqué el tema y lo intenté borrar y listo.

Gracias por la solución.

En realidad, entré para felicitarlos por la paciencia que tienen al contestar.

De verdad, muchísimas gracias :)

Marcos Montivero
@CoachMarcosM

+1
0
-1