6.06, mp3 y divx

Imagen de enciam
0 puntos

He actulizado a Dapper 6.06 y ahora no me funcionan ni los divx ni los mp3,

es mas, yo diria que justo despues de actulizar si que funcionavan, creo que alguna de las actualizaciones que se han bajado me lo ha cambiado.

He intentado lo que pone en la ayuda pero nada, alguna solucion?

Saludos,

Imagen de pochu
+1
0
-1

Prueba lo siguiente en consola:
wget -c ftp://ftp.nerim.net/debian-marillat/pool/main/w/w32codecs/w32codecs_2005...
sudo dpkg -i w32codecs_20050412-0.0_i386.deb

¡Suerte!

Pochu
------------------------
CÓMOs de la web | Lista de CÓMOs
CÓMOs de Pochu

+1
0
-1

Saludos Pochu ------------------------ CÓMOs de la web

Imagen de enciam
+1
0
-1

Ya lo habia probado, lo he vuelto a probar, y sigo igual.

Algo mas que pueda mirar?

Saludos y gracias

--
els petits canvis son poderosos

+1
0
-1

--
els petits canvis son poderosos

Imagen de pochu
+1
0
-1

¿Qué reproductor usas?

Pochu
------------------------
CÓMOs de la web | Lista de CÓMOs
CÓMOs de Pochu

+1
0
-1

Saludos Pochu ------------------------ CÓMOs de la web

Imagen de pochu
+1
0
-1

Lo que te dije era para los codecs (divx, xvid...)
Para el mp3:
sudo apt-get install gstreamer0.10-plugins-ugly

Pochu
------------------------
CÓMOs de la web | Lista de CÓMOs
CÓMOs de Pochu

+1
0
-1

Saludos Pochu ------------------------ CÓMOs de la web

Imagen de enciam
+1
0
-1

Ejecuto eso y me dice que ya tengo la version mas reciente.

Utilizo el Totem para pelis y el Amarok para MP3

Saludos,

--
els petits canvis son poderosos

+1
0
-1

--
els petits canvis son poderosos

Imagen de pochu
+1
0
-1

¿Has probado a desinstalar los plugins y a reinstalarlos?

Pochu
------------------------
CÓMOs de la web | Lista de CÓMOs
CÓMOs de Pochu

+1
0
-1

Saludos Pochu ------------------------ CÓMOs de la web

Imagen de enciam
+1
0
-1

Acabo de hacerlo y sigo igual :-(
vaya mierda.

--
els petits canvis son poderosos

+1
0
-1

--
els petits canvis son poderosos

Imagen de Anónimo
+1
0
-1

A mi me paso lo mismo, no funcionaba el amarok con los mp3, pero ya encontre la solucion

http://amarok.kde.org/amarokwiki/index.php/MP3_on_Kubuntu_6.06

en esta pagina ponia que habia que instalar libxine-extracodecs y el caso es que a mi no me lo encontraba en mis repositorios. El problema es que descomente todos los repositorios que me daba el ADEPT, pero hay un fallo que no me habia fijado, y es que existen dos repositorios universe y no hay ninguno multiverse. No se si es un fallo mio solo, pero el problema es que no esta el repositorio multiverse y por eso no me encontraba esta libreria. Ha sido instalarla y va todo OK

Un saludo a todos y espero que os sirva
Migue

+1
0
-1
Imagen de ator_18
+1
0
-1

Deberas instalar los codecs de nuevo.

Linux: La puerta mejor cerrada es aquella que puede dejarse abierta

+1
0
-1
Imagen de BeatBoxRocker
+1
0
-1

Para amaroK supongo que utilizaras el engine Xine bajate el siguiente paquete: sudo apt-get install libxine-extracodecs

Totem nunca lo he utilizado pero me extraña que no puedas ver los divx tras bajarte el paquete w32codecs, ¿Totem se basa en Xine o Mplayer? Quizas necesites descargarte de nuevo alguno de los dos.

Saludos.

Tux REVENGE! - Juegos Para linux/Guias Wine-Cedega/Emuladores

+1
0
-1
Imagen de enciam
+1
0
-1

De donde saco: libxine-extracodecs ?

Totem de usa xine creo.

Saludos

--
els petits canvis son poderosos

+1
0
-1

--
els petits canvis son poderosos

Imagen de enciam
+1
0
-1

Vaya parece que hasta aqui hemos llegado, nadie sabe que provar? como instalo mplayer?

Saludos

--
els petits canvis son poderosos

+1
0
-1

--
els petits canvis son poderosos

Imagen de Anónimo
+1
0
-1

instala libxine-extracodecs

en la pagina:
http://www.mirrorservice.org/sites/archive.ubuntu.com/ubuntu/pool/multiv...

y lo solucionas.

+1
0
-1