problema con la batería

Imagen de MrTulias
1 puntos

Buenas

Tengo Ubuntu 10.04 instalado en un hp6735s. Supe que no es compatible (todavía) con ubuntu despúes de cargarme el windous. Ubuntu iba bien instalado junto al otro, así que hice un "disk sanytizer" desde la bíos e instalé el 10.04 como único SO. Desde entonces tengo varios problemas que no consigo resolver, creo que tengo al sistema despistado.

Con la batería el problema es que no carga, no se si no la reconoce bien del todo. Me dice el nº de serie y tal, pero como energía de diseño, tiempo para la carga y descarga, energía cuando está cargaday descargada 0Wh. Como la energía de carga y descarga es la misma me pone "fully charged", pero si lo desenchufo muere pronto, así que lo debo tener siempre encufado. Con lshw me pone "capacity: 4400mWh" Me siguen pareciendo pocos, pero ¿dónde están esos 4,4Wh en la información del icono de la batería?¿por dónde debería buscar?.

Gracias por vuestra paciencia y tiempo, saludos.

Imagen de Scorpyo82
+1
0
-1

¿El portatil apagado carga?

Un saludo.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de MrTulias
+1
0
-1

Gracias por responder.

Creo que con el güindous me llevé algún controlador también, con lshw también me dice que no encuentra o posiciona el core y la cpu (o eso me parece a mi, no tengo ni idea), pero eso lo tengo en otro post.
[[http://www.ubuntu-es.org/node/164715]]

Saludos

+1
0
-1

"To do is to be" (Nietzsche)
"To be is to do" (Kant)
"Do be do be do" (Sinatra)

Imagen de Scorpyo82
+1
0
-1

Si no carga con el portatil apagado es un fallo de hardawre seguro.

Porque en un momento dado mientras está encendido puede depender del sistema.... (Que no creo tampoco ya que solo muestra información) pero si apagado no lo carga es problema con la batería o con algo relacionado.

Un saludo.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de MrTulias
+1
0
-1

Gracias, seguiré indagando, el 11.10 directamente ni la reconocía, "batería no presente" Me pregunto de dónde se alimentaba sin tensión mientras me lo contaba :-)

Saludos

+1
0
-1

"To do is to be" (Nietzsche)
"To be is to do" (Kant)
"Do be do be do" (Sinatra)

Imagen de Scorpyo82
+1
0
-1

Con esos pequeñines suele pasar lo de la batería y tal.... te lo digo por experiencia.

Además hay que desactivar en muchos casos ACPI para que funcionen correctamente y eso provoca lo de "No hay batería presente" pero por lo demás suelen ir bastante bien.

Mi cuñada tiene el Toshiba NB200 y se lo apañé así.

Un saludo.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de MrTulias
+1
0
-1

Buenas.

Tengo una duda con los resultados de dos órdenes diferentes. Con la orden sudo lshw, de la batería me dice:
*-battery
product: DD06047
vendor: STL-SOG6F
physical id: 1
version: 396C
serial: 0150
slot: Primary
capacity: 4400mWh
configuration: voltage=10.8V

y con la orden cat /proc/acpi/battery/BAT0/info me dice:
present: yes
design capacity: 4400 mAh
last full capacity: 1 mAh
battery technology: rechargeable
design voltage: 10800 mV
design capacity warning: 200 mAh
design capacity low: 100 mAh
capacity granularity 1: 100 mAh
capacity granularity 2: 100 mAh
model number: Primary
serial number: 00336 2008/11/12
battery type: LIon
OEM info: Hewlett-Packard

El número es el mismo, pero las unidades no. No es lo mismo, una es intensidad instantánea (mAh) y la otra es energía (mWh).
¿Tienen los datos algo que ver con mi problema de batería? Si me pone energía con el dato de la intensidad instantánea no sería cierto, faltaría multiplicarla por la tensión (mAh x mV = mWh), con lo que ya me daría un valor más aceptable... No se si es un fallo o no están relacionados los datos, agradecería vuestra ayuda.

+1
0
-1

"To do is to be" (Nietzsche)
"To be is to do" (Kant)
"Do be do be do" (Sinatra)

Imagen de Scorpyo82
+1
0
-1

Uff en eso no tengo ni idea, pero si que es muy extraño que salgan significados distintos para el mismo valor...
Pero ya te digo que en eso no tengo ni idea... a ver si alguien comenta y nos ilumina. :(

Un saludo.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de Gabriel_M
+1
0
-1

Esto es como el trueno, que llega bastante después que el rayo, pero:
Recomendaciones para todas las baterìas de todas las portàtiles:
Siempre cargarlas con la portatil apagada.
Sacarlas antes de usar la portátil conectada a la red.
Nunca dejar que se agoten completamente.

+1
0
-1
Imagen de MrTulias
+1
0
-1

Buenas, gracias por responder.

El problema es que dejó de cargar hace ya algún tiempo (en un espacio de tiempo muy breve, no podría decir con certeza si con una actualización o al matar win2). La última orden la encontré hace poco en otro post y los datos me mosqueaban. Por una parte en la información del indicador de batería me dice que energía de diseño son 0 Wh, por otra lshw me dice que 4400 mWh y por otra, si la operación se realizara, 47,52 Wh... ¿Se equivocan todas, alguna o ninguna?

Saludos

+1
0
-1

"To do is to be" (Nietzsche)
"To be is to do" (Kant)
"Do be do be do" (Sinatra)

Imagen de Gabriel_M
+1
0
-1

... comun que dejen de funcionar, son bastantes inestables y dèbiles, principalmente el integrado que le colocan para regular la cantidad de recargas permitidas.
Si estas en garantìa, pide reposiciòn de la baterìa.

+1
0
-1
Imagen de MrTulias
+1
0
-1

Buenas

Gracias por las respuestas, será cuestión de ahorrar algo y conseguir un ordenador compatible, éste me está dando mucho que hacer (y que aprender), no sé si cambiar de batería sería solución. Si me detecta que la energía son 4,4Wh me dejaría sin carga de todas maneras en cuanto la descargase (no se encienden las luces que antes se encendían al conectar o desconectar la toma de corriente...). De mientras seguiré indagando con éste, así igual aprendo cómo configurar hardware complicado (si lo consigo con éste no sé si habrá algo que se me resista)

Saludos

+1
0
-1

"To do is to be" (Nietzsche)
"To be is to do" (Kant)
"Do be do be do" (Sinatra)

Imagen de Gabriel_M
+1
0
-1

Tu portátil segùn dices es HP 6735S
Tiene
Procesador: AMD Sempron SL-40 (2GHz)
Cache L2: 512KB
VGA: AMD ATI Radeon 3200
Calidad de Imagen: Resolución de Pantalla 1280 x 800
Imagen / Pantalla: Pulgadas 15.4 TFT WXGA
Memoria Instalada: 2.00 GB
Tecnología de memoria: DDR2
Disco Rígido: 160.00 GB 5400rpm
Grabadora de DVD DL LightScribe
Sonido: Sonido de alta definición
Conectividad: Interfase USB - 2.0
Conectividad Inalámbrica: Bluetooth + WIFI
Celdas Batería: 6
Peso: 2.00 Kg
Ancho: 36.0 cm
Profundidad: 26.5 cm
Alto: 3.25 cm
LAN: 802.11b/g
Dispositivos incluidos: Webcam incorporada + Teclado + Touchpad
Bateria: 6 celdas
Es perfectamente compatible con cualquier Gnu/Linux
Te sugiero pruebes un nueva baterìa compatible

+1
0
-1
Imagen de MrTulias
+1
0
-1

Buenas

Gracias por el aporte, éste que yo tengo debe ser versión cutre, tiene 120 Gb de duro y 1 Gb de ram (ampliable, un zócalo está vacío). Algo he debido estropear entonces, no consigo configurar (falta de conocimiento del medio, en fase de documentación y pruebas) algunas cosas, por ejemplo el teclado, no modifica el brillo, lo tengo por otro post (www.ubuntu-es.org/node/164304), y veo algunas cosas raras (bueno, casi todo me parece raro es otro idioma) en lo de cpu y core... Otro con la wifi...

Será cuestión de seguir investigando y probando cosas... por cierto, ¿cómo puedo hacerme una "zona de pruebas"? He intentado instalar alguna máquina virtual y no lo consigo (no arrancan). Quisiera seguir haciendo pruebas pero dejando lo que tengo, no tener que andar reinstalando cada tres por cuatro.

Saludos

+1
0
-1

"To do is to be" (Nietzsche)
"To be is to do" (Kant)
"Do be do be do" (Sinatra)