Error al instalar o desinstalar una aplicacion o actualizaciones ubuntu 11.10

Imagen de shaymon325
0 puntos

buenas noches amigos, les escribo porque necesito de su ayuda ya que me he cambiado recientemente de windows a ubuntu 11.10, como no sabia como instalar o des instalar alguna aplicación, e intente instalar firebird 2.1 pero todos mis intentos de instalarlo fueron en vano la consola me daba un error al final "No se puede configurar el paquete de instalación", por lo que decidí instalar la versión 2.5 la cual esta funcionando perfectamente, ahora trato de instalar Synaptic y el centro de software me tira este error:

installArchives() failed: Selecting previously deselected package synaptic.
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 182289 files and directories currently installed.)
Unpacking synaptic (from .../synaptic_0.75.2ubuntu8_i386.deb) ...
Processing triggers for hicolor-icon-theme ...
Processing triggers for desktop-file-utils ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for gnome-menus ...
Processing triggers for man-db ...
Setting up firebird2.1-server-common (2.1.4.18393-0.ds2-2) ...
adduser: Ya existe el usuario `firebird'. Saliendo.
dpkg: error processing firebird2.1-server-common (--configure):
subprocess installed post-installation script returned error exit status 1
No apport report written because MaxReports is reached already
dpkg: dependency problems prevent configuration of libfbembed2.1:
libfbembed2.1 depends on firebird2.1-server-common (= 2.1.4.18393-0.ds2-2); however:
Package firebird2.1-server-common is not configured yet.
dpkg: error processing libfbembed2.1 (--configure):
dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
dpkg: dependency problems prevent configuration of firebird2.1-classic:
firebird2.1-classic depends on libfbembed2.1 (>= 2.1.1); however:
Package libfbembed2.1 is not configured yet.
firebird2.1-classic depends on firebird2.1-server-common (= 2.1.4.18393-0.ds2-2); however:
Package firebird2.1-server-common is not configured yet.
dpkg: error processing firebird2.1-classic (--configure):
dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
Setting up synaptic (0.75.2ubuntu8) ...
Errors were encountered while processing:
firebird2.1-server-common
libfbembed2.1
firebird2.1-classic
Error in function:
SystemError: E:Sub-process /usr/bin/dpkg returned an error code (1)
Configurando firebird2.1-server-common (2.1.4.18393-0.ds2-2) ...
adduser: Ya existe el usuario `firebird'. Saliendo.
dpkg: error al procesar firebird2.1-server-common (--configure):
el subproceso instalado el script post-installation devolvi el cdigo de salida de error 1
dpkg: problemas de dependencias impiden la configuracin de libfbembed2.1:
libfbembed2.1 depende de firebird2.1-server-common (= 2.1.4.18393-0.ds2-2); sin embargo:
El paquete `firebird2.1-server-common' no est configurado todava.
dpkg: error al procesar libfbembed2.1 (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuracin de firebird2.1-classic:
firebird2.1-classic depende de libfbembed2.1 (>= 2.1.1); sin embargo:
El paquete `libfbembed2.1' no est configurado todava.
firebird2.1-classic depende de firebird2.1-server-common (= 2.1.4.18393-0.ds2-2); sin embargo:
El paquete `firebird2.1-server-common' no est configurado todava.
dpkg: error al procesar firebird2.1-classic (--configure):
problemas de dependencias - se deja sin configurar

ya intente con el comando para borrar paquetes de instalación que dieron error (apt-get autoremove) y me da el siguiente error:

root@shaymon-Compaq-Presario-CQ40-Notebook-PC:/home/shaymon# apt-get autoremove
Leyendo listas de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
3 no instalados del todo o eliminados.
Se utilizarán 0 B de espacio de disco adicional después de esta operación.
Configurando firebird2.1-server-common (2.1.4.18393-0.ds2-2) ...
adduser: Ya existe el usuario `firebird'. Saliendo.
dpkg: error al procesar firebird2.1-server-common (--configure):
el subproceso instalado el script post-installation devolvió el código de salida de error 1
dpkg: problemas de dependencias impiden la configuración de libfbembed2.1:
libfbembed2.1 depende de firebird2.1-server-common (= 2.1.4.18393-0.ds2-2); sin embargo:
El paquete `firebird2.1-server-common' no está configurado todavía.
dpkg: error al procesar libfbembed2.1 (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de firebird2.1-classic:
firebird2.1-classic depende de libfbembed2.1 (>= 2.1.1); sin embargo:
El paquete `libfbembed2.1' no está configurado todavía.
firebird2.1-classic depende de firebird2.1-server-common (= 2.1.4.18393-0.ds2-2); sin embargo:
El paquete `firebird2.1-server-common' no está configurado todavía.
dpkg: error al procesar firebird2.1-classic (--configure):
problemas de dependencias - se deja sin configurar
No se escribió un informe «apport» porque el mensaje de error indica que es un mensaje de error asociado a un fallo previo.
No se escribió un informe «apport» porque el mensaje de error indica que es un mensaje de error asociado a un fallo previo.
Se encontraron errores al procesar:
firebird2.1-server-common
libfbembed2.1
firebird2.1-classic
E: Sub-process /usr/bin/dpkg returned an error code (1)

desde ya muchas gracias por toda la ayuda que me puedan brindar.

saludos :)

Imagen de cuentos
+1
0
-1

prueba con update para ver que error te arroja:
sudo apt-get update

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos