al iniciar sesion no carga el escritorio

Imagen de 45panda
0 puntos

bueno saludos a todos esta es mi primera participación en el foro. Hace poco instale ubuntu 10.10, lo actualice y todo funcionaba active los efectos del escritorio 3d y otros efectos pero cierto día a un amigo se le quedo congelado el sistema y reinicio el computador de manera forzada, cuando reinicio, inicio sesión normalmente pero después no me cargo el escritorio, ni la barra solo estaba el fondo predeterminado de ubuntu y el mouse se movía pero no tiene opción de clic derecho y en la parte superior derecha de la pantalla sale un mensaje que dice: " Problema de instalación. No se ha instalado correctamente la configuración predeterminada para el gestor de energía " aunque he leído un poco en otros post acerca de este mensaje que se soluciona borrando algunos archivos para liberar espacio pero no creo que ese sea el problema ya que solo he actualizado ubuntu y instalado las librerías de qt y qt creator, ademas de que tengo instalado ubuntu en una partición de 100g.
bueno ademas e intentado en el recovery los siguientes códigos que he encontrado en google:
sudo /etc/init.d/gdm stop
sudo startx
sudo dpkg-reconfigure -phigh xserver-xorg
sudo dpkg-reconfigure -phigh gnome-power-manager
sudo apt-get --reinstall install xserver-xorg
sudo apt-get --reinstall install gnome-power-manager
sudo aptitude install nvidia-glx nvidia-kernel-common
sudo nvidia-xconfig
sudo xorg -configure
sudo cp /root/xorg.conf.new /etc/X11/xorg.conf

ademas cuando presiono alt+f2 me sale que no existe el archivo /etc/X11/xorg.conf
mi computador es AMD Sempron(tm) Processor 3000+ 1.80 GHz , RAM de 1,5 G , tarjeta de vídeo Gforce 6200 de 256 MB.
Gracias por adelantado