mi primer problema con una maquina

Imagen de guman
0 puntos

tengo natty en un laptop advance 3000 core i3 4 gb ram, bastante generico el portatil pero muy bueno a mi parecer... bueno.
estaba hace unas semanas atraz actualizando el sistema y sucedio algo extranyo, en el momento de reiniciar la maquina se colgo...todo sin intervencion de usuario, simplemente se colgo, en un principio pense que seria causa de alguna apicacion...pero buenonada que el viejo boton de encendido no pueda arreglar....
la encendi una vez mas y esta vez me di cuenta de que la maquina enciende bien , funciona como debe pero el ventilador del cpu se mantiene encendido todo el tiempo a la maxima velocidad...la maquina al reiniciar no se apagaba se quedaba colgada...pero si apagaba si le daba la orden de apagar...
ahora en esta maquina con vivo con win7 solo por photoshop autocaD y otro programa mas...y este sistema corrio una suerte parecida...solo que aqui el caso es peor ya que simplemente no apaga no reinicia y el ventilador se mantiene encendido...ya habia oido este problema en ubuntu hace mucho tiempo....pero que el danyo se haya extendido hacia windows se me hace ridiculo...el problema es de hardware claro esta y la actualizacion fallida solo fue accidental, pero alguien tiene idea de por que sucede esto????

Imagen de Gabriel_M
+1
0
-1

... un problema frecuente de las portables. Por eso y otras cosas más, reniego de ellas.
Te sugiero, que no la sigas usando y la lleves inmediatamente a un service. Este es otro motivo, no es posible desarmarlas sin riesgos como a las de escritorio.

+1
0
-1
Imagen de guman
+1
0
-1

asi es gabriel, no la estoy usando, esta apagada hace bastante tiempo....espero sea posible una reparacion que no vaya a ser costoza ....

+1
0
-1

Como son las cosas, me encantaba Gnome....ahora lo odio!!!
Y como antes no me gustaba Xfce , no entiendo por que ahora lo adoro!!!