No puedo instalar algunos programas desde el centro de software.

Imagen de Romina Vicencio
0 puntos

Instale el Ubunto 11.10 y todo bien hasta que quice instalar ciertos programas, resulta que en vez de salir "instalar" me sale USAR ESTE ORIGEN, no se por que ni como arreglarlo.
Ayuda!

Saludos.

Imagen de cuentos
+1
0
-1

para ir viendo el problema ejecuta en la terminal (consola):
sudo apt-get update
y fijate que error te arroja, y ponlo aqui, para ver el problema

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Alexsil
+1
0
-1

A mi me sirvio tu ayuda...
Muchas gracias!

+1
0
-1
Imagen de Gastón Adonay
+1
0
-1

Acabo de instalar nuevamente Ubuntu 11.10 y al querer instalar aplicaciones me dice "Usar este origen". Cuando presiono la pestaña esta queda congelada sin hacer nada aunque haya autenticado con la clave. Ejecuté la Terminal y me dio esto:
W: Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar.
¡Por favor si alguien puede contestarme!

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Abrir una terminal
Editar /etc/apt/sources.list, ejecutando

sudo su
nano /etc/apt/sources.list

Borrrar su contenido y pegar este otro:

 deb http://old-releases.ubuntu.com/ubuntu/ oneiric main restricted universe multiverse
    deb-src http://old-releases.ubuntu.com/ubuntu/ oneiric main restricted universe multiverse

    deb http://old-releases.ubuntu.com/ubuntu/ oneiric-updates main restricted universe multiverse
    deb-src http://old-releases.ubuntu.com/ubuntu/ oneiric-updates main restricted universe multiverse

    deb http://old-releases.ubuntu.com/ubuntu oneiric-security main restricted universe multiverse
    deb-src http://old-releases.ubuntu.com/ubuntu oneiric-security main restricted universe multiverse

    deb http://old-releases.ubuntu.com/ubuntu/ oneiric-backports main restricted universe multiverse
    deb-src http://old-releases.ubuntu.com/ubuntu/ oneiric-backports main restricted universe multiverse 

guardar el archivo
cerrar nano
ejecutar

apt-get update
apt-get upgrade
apt-get install synaptic 
synaptic

Y desde Synaptic instalar los paquetes requeridos.
Para el caso de querer tener los últimos paquetes de libreoffice, ejecutar

sudo su
add-apt-repository ppa:libreoffice/ppa
apt-get update
apt-get upgrade

Para el caso de querer tener los últimos paquetes de firefox, ejecutar

sudo su
add-apt-repository ppa:ubuntu-mozilla-security/ppa 
apt-get update
apt-get upgrade
+1
0
-1