problemas con la realtek 8139

Imagen de peterpan
0 puntos

Hola he instalado ubuntu en un toshiba l20-101, me reconoce perfectamente la tarjeta inalambrica, pero tengo problemas con la tarjeta de red realtek 8139, creo que el driver no es el adecuado, ya que cuando la configuro el ordenador se empieza a colgar, me podriais indicar como instalar el driver adecuado?, o en su defecto que pasos deberia de seguir
saludos desde nunca jamas

Imagen de peterpan
+1
0
-1

que alguien me ayude
gracias

+1
0
-1
Imagen de Finwe
+1
0
-1

esta tarjeta creo que ocupa el módulo 8139too. Hace en consola lsmod si sale el módulo habilita la tarjeta con ifconfig eth0 up, luego la configuras dandole ip, máscara, gateway, etc.(pero veamos si tiene el módulo primero).

ap, si el módulo no está agregalo haciendo modprobe 8139too

pd: modprobe se instala?? no me acuerdo, pero en caso de no encontrar el comando, lo buscas en synaptic.

saludos.

+1
0
-1

----------
Iniciando script....
Generando backup del comentario....
Backup exitoso....
Mirar la Guía Ubuntu y las NORMAS

Imagen de peterpan
+1
0
-1

el modulo está instalado y puedo configurar la red, el problema surge cuando conecto el cable de red, la interfaz grafica empiza a dar problemas y acaba colgandose. Asi que estoy atascado con este tema no tengo ni idea a que se deben estos problemas.
Si a alguien le ha pasado y ha sabido solucionarlo?
AYUDA
Muchas gracias de todos modos

+1
0
-1
Imagen de Finwe
+1
0
-1

postea tu archivo interfaces. Usaas dhcp?, por que no conectas el cable antes de prender tu pc para ver si te manda un error?

+1
0
-1

----------
Iniciando script....
Generando backup del comentario....
Backup exitoso....
Mirar la Guía Ubuntu y las NORMAS

Imagen de Anónimo
+1
0
-1

Si, tienes razón. Ese driver no va nada bien en ubuntu. A mi se me colgó el sistema un par de veces, aunque desde hace tiempo ya no lo hace. Lo que si me hace es no detectarme la eth0 al arrancar e ir a una velocidad tristisima. En cuando salga la versión estable reinstalaré.

+1
0
-1