Facebook no funciona

Imagen de Fornos
0 puntos

Hola! Soy nuevo en Ubuntu 11.10 (también usando Linux) y hasta el momento me ha gustado mucho: rápido, seguro y limpio. Sin embargo, tengo un problema con el cual no he podido obtener una solución clara y que es un tanto extraño. ¡No puedo abrir Facebook desde Ubuntu! He investigado en otros foros e inclusive en este mismo y he visto que hay varios problemas similares, pero ninguno da una solución clara y permanente al problema. He hecho lo siguiente:

  • Reinstalar los navegadores: Ya me eché Opera, Chromium y Firefox y ninguno tiene éxito.
  • Revisar la conexión entre el la computadora y Facebook: Utilicé un código que me dijeron en otro lado (wget me parece) para checar Facebook y no hay problemas de conexión según esto. Sin embargo, sigo sin poder entrar
  • Borrar las Cookies: Funciona al principio, pero después se vuelve a colgar y no deja hacer nada.
  • Esperar: En algún otro foro leí que el problema desaparece solo, pero al parecer eso no aplica conmigo.

Algo curioso que pasa también es que sólo sucede en la red de mi casa (Infinitum con módem 2wire 2701 HG-T). Intenté entrar desde la red de mi universidad y no tuve ningún problema (curioso porque el proxy bloquea muchas cosas). Esto sólo sucede con Facebook.

¿Qué puedo hacer? Hay alguna alternativa o solución permanente?

Gracias

Imagen de javierk750
+1
0
-1

Tengo el mismo problema desde las 2 computadoras con ubuntu que tengo no puedo entrar a facebook hace poco y desde las otras 2 con windows nos hay ningun problema. Tambien tengo el mismo modem que tu pero que el el problema ha de estar en facebook y no en el sistema operativo(yo creo)...

+1
0
-1
Imagen de dbroin
+1
0
-1

In my case, the command needed for a wireless connection works with:

sudo ifconfig wlan0 mtu 1492

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Y cámbialos, por que esos pueden ser los que no te permitan acceder a facebook, en la mayoría de los casos. Tu los vas a cambiar desde "Editar las conexiones" en la bandeja de sistema, en el panel superior de Unity.

Yo uso OpenDNS, 208.67.222.222 y 208.67.220.220.

Ambos DNS los agregas separados por coma, sin espacio.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de mrg120
+1
0
-1

quisiera saber si tu problemas se soluciono por que yo tengo uno parecido y no me deja entrar a facebook ni a hotmail

+1
0
-1

todo se arregla con un poco de plastilina

Imagen de Aaron Flores
+1
0
-1

Que tal camaradas ,

Les propongo la solucion.

ocasionalmente al formatear mi sistema y reinstalar Ubuntu y me paso lo mismo , ademas no podia ingresar a outlook, twitter u otras paginas que requerian el inicio de sesion.

primero es interesante entender que es el MTU

MTU ("Maximum transmission unit") en español: "unidad máxima de transferencia", es un término de redes de computadoras que expresa el tamaño en bytes del datagrama más grande que puede pasar por una capa de un protocolo de comunicaciones.

Siempre que yo reinstalo Ubuntu me veo en la obligada situacion de modificar el valor por defecto del MTU ya que el automatico no me sirve.

SOLUCION:

1.-Click en icono de red
2.-editar conexiones
3.-editar conexiones cableadas o inalambricas (segun sea su caso)
4.-ubicar el apartado MTU y cambiar los valores de "automatico" a "1400"
5.-recarga tus inicios de sesion-
6.- ;)

Comparto la solucion ya que en muchos sitios hay posts y preguntas de este tipo y nadie las resuelve,
si la solucion te funciono compartela con los colegas en la red que puedan tener el mismo problema.

Gracias

+1
0
-1

5.0