Imagen de guaji
0 puntos

mi problema es el siguiente, no puedo ponerle grub2 a mi sistema, trabajo actualmente con kubuntu 11.10 64bits, he leido varios manuales, corri el comando "upgrade-from-grub-legacy" me arroje el sig. mensaje "dpkg: error: la versión `dummy-version' tiene una sintaxis errónea: el número de la versión no empieza con un dígito".
si alguien tiene una guia de como actualizarlo se loagradeceria, necesito saber que error estoy cometiendo o si me he saltado algun paso, en fin actualmente la version de grub qye tengo es 1.99-12ubuntu5.
gracias de antemano.