Problema con mi wifi no me reconoce dispositivo usb

Imagen de Aldao
0 puntos

Hola buenas ante todo un abrazo a todoss pues soy nuevo en este foro y nuevo en Linux. :)

Mi problema es el siguiente:

Yo tengo un portatil, particionado donde en una partición tengo Windows xp y en la otra el ubunntu 11.10 recién instalado y que veo que arranca sin problemas, me reconoce la red wifi de mi laptop, pero claro no llego a alcanzar la señal de mi linea, pues se malogro mi pantalla hace tiempo y se la arranque entera jajaja, perdiendo la antena del wifi del portatil, pues iba interna en la pantalla.

Tengo instalado un adapatador wireless en el windows xp que me corre a las mil maravillas desde hace tiempo, pero claro en linux no me lo reconoce cuando lo conecto, en ningun puerto usb me lo reconoce, la unica manera que tengo de conectarme es x wifi dado que la clave es cedida por mi vecina y no puedo conectarme por cable, por tanto al no reconocer linux mi dispositivo no mas tengo instalado el sistema operativo, sin actualizar, pero dispongo de la posibilidad de acceder por medio de mi otra particion de xp a internet para realizar cualkier posible descarga que pueda necesitar. Dado que soy nuevo en Linux y no tengo mucha idea, agradecería cualkier ayuda posible para que linux me reconozca dicho dispositivo, para no tener que por lo menos, andar cambiando de particion cada vez que tengo una duda, y poder conectarme a internet desde linux para ir realizando las actualizaciones más basicas.

La duda es extensa lo se jeje, agradezco vuestra comprensión y apoyo, y desde ya un cordial saludo de este nuevo usuario del foro. Muchas gracias

Imagen de Gabriel_M
+1
0
-1

...... por:
1- Decir marca y modelo del dispositivo.
2- Abrir una terminal y ejecutar, para luego pegar las salidas en el post:

sudo su
lspci
lsusb
ifconfig -a
iwconfig
+1
0
-1
Imagen de Aldao
+1
0
-1

Muchas gracias aunque no entendí muy bien tu mensaje, la marca del dispositivo es TP-LINK y el modelo es TL-WN727N, doy por entendido que tengo que ejecutar en la terminal eso que has puesto en el mensaje para ver sus respuestas y que puedas hacerte una idea supongo, me gustaría que me confirmases en los 3 primeros comandos, si lo que hay despues de la primera letra de cada comando es un espacio o tengo que escribirlo todo junto. Muchas gracias

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de Gabriel_M
+1
0
-1

El driver para MSwindows, se encuentra disponible en la pagina Oficial de TP Link
Descarga el driver MsWindows para tu dispositivo, si no lo tienes
Copialo y descomprimelo en una carpeta de Gnu/Linux
Abre una terminal
ejecuta

sudo su
apt-get update
apt-get install ndisgtk

Cuando termines de instarlo buscas en Sistema–-Administración–-Controladores para inalámbricas de Windows.--Iinstalar controlador nuevo.
Vas al archivo copiado y descomprimido previamente.
Buscas en esa carpeta, el archivo .inf.
Das click en instalar
Reinicias el sistema.

+1
0
-1
Imagen de Aldao
+1
0
-1

Bueno he introducido los comandos que me has dicho y esta ha sido la respuesta de la terminal, aunque yo no los entiendo seguro a ti te sirven de ayuda para orientarme muchas gracias :)

cheto@cheto-Extensa-7620:~$ sudo su
[sudo] password for cheto:
root@cheto-Extensa-7620:/home/cheto#

cheto@cheto-Extensa-7620:~$ lspci
00:00.0 Host bridge: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub (rev 03)
00:01.0 PCI bridge: Intel Corporation Mobile PM965/GM965/GL960 PCI Express Root Port (rev 03)
00:1a.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 (rev 03)
00:1a.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 2 (rev 03)
00:1c.2 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 3 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f3)
00:1f.0 ISA bridge: Intel Corporation 82801HEM (ICH8M) LPC Interface Controller (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801H (ICH8 Family) SMBus Controller (rev 03)
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon HD 2400 XT
02:00.0 Ethernet controller: Broadcom Corporation NetLink BCM5787M Gigabit Ethernet PCI Express (rev 02)
04:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG [Golan] Network Connection (rev 02)
0f:06.0 CardBus bridge: Texas Instruments PCIxx12 Cardbus Controller
0f:06.1 FireWire (IEEE 1394): Texas Instruments PCIxx12 OHCI Compliant IEEE 1394 Host Controller
0f:06.2 Mass storage controller: Texas Instruments 5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)
0f:06.3 SD Host controller: Texas Instruments PCIxx12 SDA Standard Compliant SD Host Controller
cheto@cheto-Extensa-7620:~$

cheto@cheto-Extensa-7620:~$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 148f:5370 Ralink Technology, Corp.
Bus 002 Device 004: ID 1b80:e397 Afatech
Bus 006 Device 002: ID 046d:c05a Logitech, Inc. Optical Mouse M90
cheto@cheto-Extensa-7620:~$

cheto@cheto-Extensa-7620:~$ ifconfig -a
eth0 Link encap:Ethernet direcciónHW 00:1d:72:07:e4:7c
ACTIVO DIFUSIÓN MULTICAST MTU:1500 Métrica:1
Paquetes RX:0 errores:0 perdidos:0 overruns:0 frame:0
Paquetes TX:0 errores:0 perdidos:0 overruns:0 carrier:0
colisiones:0 long.colaTX:1000
Bytes RX:0 (0.0 B) TX bytes:0 (0.0 B)
Interrupción:16

irda0 Link encap:IrLAP direcciónHW 00:00:00:00
NOARP MTU:2048 Métrica:1
Paquetes RX:0 errores:0 perdidos:0 overruns:0 frame:0
Paquetes TX:0 errores:0 perdidos:0 overruns:0 carrier:0
colisiones:0 long.colaTX:8
Bytes RX:0 (0.0 B) TX bytes:0 (0.0 B)

lo Link encap:Bucle local
Direc. inet:127.0.0.1 Másc:255.0.0.0
Dirección inet6: ::1/128 Alcance:Anfitrión
ACTIVO BUCLE FUNCIONANDO MTU:16436 Métrica:1
Paquetes RX:104 errores:0 perdidos:0 overruns:0 frame:0
Paquetes TX:104 errores:0 perdidos:0 overruns:0 carrier:0
colisiones:0 long.colaTX:0
Bytes RX:8264 (8.2 KB) TX bytes:8264 (8.2 KB)

wlan0 Link encap:Ethernet direcciónHW 00:1c:bf:41:ea:74
ACTIVO DIFUSIÓN MULTICAST MTU:1500 Métrica:1
Paquetes RX:0 errores:0 perdidos:0 overruns:0 frame:0
Paquetes TX:0 errores:0 perdidos:0 overruns:0 carrier:0
colisiones:0 long.colaTX:1000
Bytes RX:0 (0.0 B) TX bytes:0 (0.0 B)

cheto@cheto-Extensa-7620:~$

cheto@cheto-Extensa-7620:~$ iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11abg ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=15 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off

irda0 no wireless extensions.

cheto@cheto-Extensa-7620:~$

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de Aldao
+1
0
-1

He buscado el driver para MS windows (que no se si era necesario pues tengo el cd de instalación) y comencé a poner los comandos que me has dado pero este ha sido el resultado:

cheto@cheto-Extensa-7620:~$ sudo su
[sudo] password for cheto:
root@cheto-Extensa-7620:/home/cheto# apt-get update
Err http://es.archive.ubuntu.com oneiric InRelease

Err http://es.archive.ubuntu.com oneiric-updates InRelease

Err http://es.archive.ubuntu.com oneiric-backports InRelease

Err http://es.archive.ubuntu.com oneiric Release.gpg
No se pudo resolver «es.archive.ubuntu.com»
Err http://security.ubuntu.com oneiric-security InRelease

Err http://extras.ubuntu.com oneiric InRelease

Err http://extras.ubuntu.com oneiric Release.gpg
No se pudo resolver «extras.ubuntu.com»
Err http://security.ubuntu.com oneiric-security Release.gpg
No se pudo resolver «security.ubuntu.com»
Err http://es.archive.ubuntu.com oneiric-updates Release.gpg
No se pudo resolver «es.archive.ubuntu.com»
Err http://es.archive.ubuntu.com oneiric-backports Release.gpg
No se pudo resolver «es.archive.ubuntu.com»
Leyendo listas de paquetes... Hecho
W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/oneiric/InRelease

W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/oneiric-updates/InRelease

W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/oneiric-backports/InRelease

W: Imposible obtener http://security.ubuntu.com/ubuntu/dists/oneiric-security/InRelease

W: Imposible obtener http://extras.ubuntu.com/ubuntu/dists/oneiric/InRelease

W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/oneiric/Release.gpg No se pudo resolver «es.archive.ubuntu.com»

W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/oneiric-updates/Release.gpg No se pudo resolver «es.archive.ubuntu.com»

W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/oneiric-backports/Release.gpg No se pudo resolver «es.archive.ubuntu.com»

W: Imposible obtener http://security.ubuntu.com/ubuntu/dists/oneiric-security/Release.gpg No se pudo resolver «security.ubuntu.com»

W: Imposible obtener http://extras.ubuntu.com/ubuntu/dists/oneiric/Release.gpg No se pudo resolver «extras.ubuntu.com»

W: Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar
root@cheto-Extensa-7620:/home/cheto# apt-get install ndisgtk
Leyendo listas de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
E: No se ha podido localizar el paquete ndisgtk
root@cheto-Extensa-7620:/home/cheto#

He de insistir, por que veo que los comandos que me das me mandan descargar cosas, en que yo "no tengo internet" la unica manera de tener internet es hacer funcionar ese dispositivo

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de Gabriel_M
+1
0
-1

... conectado desde windows, ve a:
http://packages.ubuntu.com/
Busca estos paquetes
ndiswrapper-common ndiswrapper-utils-1.9 ndiswrapper-source ndiswrapper-dkms ndisgtk
Descargalos
Guardalos en una carpeta que sea visible desde Ubuntu
Inicia ubuntu
Copia los paquetes a una carpeta
Abre una terminal
ejecuta:

sudo su
cd /home/usuario/donde estan los paquetes
dpkg -i *.deb

Y continua con el procedimiento previamente descripto.

+1
0
-1
Imagen de Aldao
+1
0
-1

Muchas gracias voy probar a descargar eso a ver si tengo suerte y lo encuentro. De nuevo gracias por tu paciencia y comprensión ^^

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de Aldao
+1
0
-1

Bueno al parecer esto es lo que encontré. Menos el utils que me dió ese resultado no se por que, lo demás apareció todo. Al copiarlos seguramente he copiado algún texto que no pertenece al paquete, agradecería que me explicases de cada uno de los paquetes cual es la parte específica del paquete para copiarlos a una hoja de texto y meterlos en un pendrive. Muchas gracias por tu ayuda.

Usted ha buscado archivos con el nombre ndiswrapper-utils-1.9 en la suite de lo onírico , las secciones y todas las arquitecturas de todos.
Lo sentimos, su búsqueda no dio resultados

Paquete ndiswrapper-common
onírico (misc): Los scripts comunes necesarios para usar las utilidades de ndiswrapper
1.56 + r2729-1: todos

Paquete ndiswrapper-source
onírico (kernel): Fuente para el módulo de ndiswrapper del kernel de Linux [ universo ]
1,56 + r2729-1: todos

Paquete ndiswrapper-dkms
onírico (kernel): Fuente para el módulo ndiswrapper del kernel de Linux (DKMS) [ universo ]
1,56 + r2729-1: todos

Package ndisgtk
oneiric (net): graphical frontend for ndiswrapper (installation of Windows WiFi drivers)
0.8.5-1: amd64 i386

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de Aldao
+1
0
-1

He probado todas las combinaciones posibles y no he encontrado manera, no se que puedo estar haciendo mal. He ido a donde me dijiste que buscase los paquetes, de la numeración que traen, menos la palabra "todos" la he copiado cada una de ellas en un archivo de texto, todos los archivos de texto en una carpeta llamada paquetes, esa carpeta la he copiado en ubuntu en Documentos, y he probado las siguientes combinaciones:

administrador@ubuntu:~$ sudo su
root@ubuntu:/home/administrador# cd/home/cheto/documentos/paquetes
bash: cd/home/cheto/documentos/paquetes: No existe el archivo o directorio
root@ubuntu:/home/administrador# cd/home/cheto/documentos
bash: cd/home/cheto/documentos: No existe el archivo o directorio
root@ubuntu:/home/administrador# cd/home/administrador/paquetes
bash: cd/home/administrador/paquetes: No existe el archivo o directorio
root@ubuntu:/home/administrador# cd/home/cheto/paquetes
bash: cd/home/cheto/paquetes: No existe el archivo o directorio
root@ubuntu:/home/administrador#

ya no se que mas hacer, seguro que algo estoy haciendo mal pero no se lo que :(

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de cuentos
+1
0
-1

que sistema tienes 32 o 64 bits para darte las direcciones de las descargas

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Aldao
+1
0
-1

pues la verdad no lo se, no se donde lo especifica, tengo instalado ahora mismo el 10.10 deshice la particion que tenia pa ganar sitio. En la particion antes tenia el 11.10, pero ahora lo instale junto al xp en la misma particion y tengo puesto el 10.10 pero no se si es 32 o 64, mi makina admite los 2 tipos pero no se decirte donde ver q arquitectura tiene

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de cuentos
+1
0
-1

teclea en la consola:
uname -a
y ponlo aqui para ver

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Aldao
+1
0
-1

ok gracias ahora mismo lo hago

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de Aldao
+1
0
-1

Pues bien esto me dijo la consola: disculpa la demora, tengo que andar cambiando del xp al linux

administrador@ubuntu:~$ uname -a
Linux ubuntu 2.6.35-22-generic #33-Ubuntu SMP Sun Sep 19 20:34:50 UTC 2010 i686 GNU/Linux
administrador@ubuntu:~$

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de Aldao
+1
0
-1

Pero aunque me des las direcciones no se usarlas, antes el otro chico me dio una direccion tb, y logre encontrar lo que me dijo pero luego no supe como usarlo por que los contenidos de las cosas y su modo de uso es rarisimo jeje

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de cuentos
+1
0
-1

estas son las direcciones, nomas es de dar click en cualquier servidor y te descarga el archivo, y como te comento grabiel:

Guardalos en una carpeta que sea visible desde Ubuntu
Inicia ubuntu
Copia los paquetes a una carpeta
Abre una terminal
ejecuta:

sudo su
cd /home/usuario/donde estan los paquetes
dpkg -i *.deb

http://packages.ubuntu.com/oneiric/i386/ndisgtk/download
http://packages.ubuntu.com/oneiric/all/ndiswrapper-dkms/download
http://packages.ubuntu.com/oneiric/all/ndiswrapper-source/download
http://packages.ubuntu.com/oneiric/all/ndiswrapper-common/download
http://packages.ubuntu.com/oneiric/i386/ndiswrapper-utils-1.9/download
descargarlos desde win, pon los en una carpeta que diga por ejemplo tempo o algo, luego inicias ubuntu, en ubuntu puedes ver la particion de win y copialos en tu home, o en Descargas, abre la terminal, y ve al directorio donde esten los archivos, ejecuta enla terminal:
ls
y te deben de aparecer los archivos para estar seguros de que estas en el directorio debido. y ya hay ejecutas
sudo su
(te pide tu contraseña, la pones, por seguridad no se ve en la terminal cuando tecleas la misma, das enter) y luego
dpkg -i *.deb

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de cuentos
+1
0
-1

como comentario, es el primer paso, aun no esta configurada la wifi, pero vamos por partes

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Aldao
+1
0
-1

Ya me he perdido jajaja vamos a ver, yo el ubuntu lo tengo instalado en la misma particion del windows ahora mismo, y no me deja ver nada del windows estando en la misma particion, es como si estuviesen ajenos uno del otro.

Lo de la carpeta que el otro chico tb me dijo lo mismo, me decis q tiene que ser visible desde ubuntu, pero visible puede ser en documentos, como en descargas como en el escritorio etc... no?

Tercero, los paketes no son como un install de windows, no son ejecutables, por lo que he visto son numeros o numeros y letras que luego supuestamente tengo que guardar en una carpeta, pero evidentemente no puedo guardarlos sin darle una forma, asi que supongo que tendre que guardarlos en un documento de texto no? y de ser asi, que parte de esos numeros y esas letras es lo q tengo q copiar, por que al no haber trabajado en mi vida por comandos puedo estar copiando las cosas equivocadas, o sea que hay q explicarme como si fuese un bebe xD punto por punto si no me pierdo.

Cuarto cd/home/usuario/donde estan los paquetes, vale hasta ahi alcanzo a entender, pero es que yo ya probe a poner usuario en si, administrador que es el nombre que le tengo al equipo ahora mismo, probe a poner mi apodo por si en algo le cambie y me lo acepta asi, pero de ningunas maneras me acepta el usuario como bien explique antes, que se sobreentiende por usuario? por que lo que mas acabo leyendo es esto cd/home/administrador/paquetes
bash: cd/home/administrador/paquetes: No existe el archivo o directorio.

Quinto, de suponer que esos paquetes que son numeros y letras los tengo que guardar en archivos de texto como los guardo, todos juntos en un unico archivo de texto, o uno a uno independientes cada uno en un archivo de texto?

Sexto dpkg -i *.deb que hay entre la -i y el .deb? tengo una pantalla de casi 14 años y su definicion es penosa, es un asterisco?

si me pudieses resolver esas dudas quizas acabe haciendolo bien

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de cuentos
+1
0
-1

vamos por partes, en las paguinas que te puse, hay se encuentras varios servidores, es cuestion de dar click en cualquiera de ellos, y automaticamente te descarga un archivo, mira como el primero algo como esto, ndisgtk_0.8.5-1_i386.deb, lo acabo de probar tambien en win, algunos servidores no estan activos, solo selecciona otro, ya que descarges los 5 archivos .deb ponlos en una carpeta por ejemplo estarian en la carpeta descargas de mis documentos crea otra carpeta con un nombre (prueba) por ejemplo, ya descargados puedes copiarlos en una usb si te es mas facil, inicias ubuntu, y en la ventana que se despliega al lado izquierdo hay se encuentra el administrador de archivos (como el explorer en win, El icono como archivero) si entras en el hay dos partes , en la izquierda una columna que debe decir algo como esto, dispositivos, musica, documentos, hay se encuentra un disco que debe de decir algo como sistema de archivos de xxx tamaño, esa es la particion de win, si le das click para abrir te pide tu contraseña, y listo estas en la particion de win, seria cuestion de buscar en la carpeta document and setting, luego tu carpeta de usuario, luego tu carpeta de mis documentos, y hay descargas, hay deberian de estar los archivos .deb que descargastes. selecciona la carpeta y pones con el boton derecho del raton, copiar.
aqui terminamos la particion de win, das click en la coliumna izquierda donde dice carpeta personal, te debe de abrir tu home de ubuntu, hay pones pegar y listo el copiado.
o bien con una usb.

editado en la parte final pegar y listo

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Aldao
+1
0
-1

entre en el primer enlace q me pusiste y aparecen muchisimas cosas ahi, casi mejor os dejo mi correo por si me podeis enviar una carpeta con los paketes ya listos para poner por que me parece a mi que al final el paquete mas grande de todos soy yo jajaja the_wildsnake@hotmail.com por si os sirve de algo ;)

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de Aldao
+1
0
-1

vale voy comprendiendo como se descargan, la pagina que me dio el otro chico no descargaba asi, simplemente aparecian los nombres escritos, vale ya tengo el ndisgtk, voy a por los otros gracias por tu paciencia

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de Aldao
+1
0
-1

tengo todos ya guardados en un pendive, ahora voy a linux y probare el procedimiento, sigo sin saber que pusiste un espacio antes del .deb es un asterisco?

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de cuentos
+1
0
-1

te refieres al comando:
dpkg -i *.deb
efectivamene es i (latina) espacio *.deb
el * es comodin para que tome los 5 archivos.deb

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Aldao
+1
0
-1

Bueno como te explico a ver, he descargado todos los paketes q me dijiste, me los lleve a ubuntu con el pendrive y los guarde en su carpeta y esa carpeta la guarde en la carpeta descargas de ubuntu, desde alli milagrosamente me dejo instalar los paketes desde el centro de software de ubuntu con solo hacerles doble click, eso ya se parecia mas a una instalacion de windows por decirlo de alguna manera jajaja, peeero, pude instalar todos menos 2 que no me ha dejado, que son el q dice dkms, y el source, en los cuales el boton de instalar aparecia sombreado y no me dejaba, alguna idea?

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de cuentos
+1
0
-1

y si pruebas desde la terminal a ver que errro te dia, con el comado que te dio grabriel.
sudo dpkg -i *.deb
entras a la consola, ejecutas
cd Descargas
ls
y te deben de aparecer los paquetes .deb

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Aldao
+1
0
-1

la consola es lo mismo que la terminal?

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de cuentos
+1
0
-1

si, es lo mismo

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Aldao
+1
0
-1

esto es lo q yo alcance a entender....

habia guardado el resultado en un texto como los demas peo me fallo y pone 0kb asi q esta vacio tendria q volver a loguear ubuntu y me da pereza que son las 7 de la mañana aca en españa, voy a dormir, en unas horas o mas o menos a la hora de hoy si puedes seguimos, que estabamos avanzando jeje, Muchas gracias por tu ayuda y sobre todo por tu paciencia. Me voy a dormir que descansen todos. Joder con el linux, y yo q creia q mi mujer era complicada.... xDDDD

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de cuentos
+1
0
-1

se me llega la hora de ir a dormir, la domadora ya me ve con ojos de pistola, te dejo el siguiente mensaje con los procedimiendos que te dio gabriel.
descagas el driver del pendrive wifi de la pagina del fabricante:
http://www.tp-link.com/en/support/download/?model=TL-WN727N&version=V3#t...
segun veo es la primera la que dice operative system: winxp/vista/7
lo descargas, es un .zip para mas rapido crea una carpeta (ejemplo driver), lo mueves a la carpeta, lo descomprimes, lo puedes hacer en windows, lo seleccionas y click con el boton derecho, descomprimir aqui. te debe de crear un directorio creo que es Driver files, con los driver, copialos en la usb, y igual lo copias en ubuntu.
ya en ubuntu:
abres Sistema–-Administración–-Controladores para inalámbricas de Windows.--Iinstalar controlador nuevo te debe de abrir ventana para selecionar te Vas al archivo copiado .
Buscas en esa carpeta, el archivo .inf. hay varios prueba con la carpeta que dice winxp32bit
Das click en instalar
Reinicias el sistema.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Aldao
+1
0
-1

Asi lo hice y me deja instalar el archivo inf, pero luego en esa ventana de seleccion de archivo me pone 2 cosas:

- dispositivo no conectado (por el dispositivo usb)
- controlador no válido (por el archivo inf instalado)

He probado con el de windows xp 32 bits, con el de vista 32 bits y hasta con el de windows 7, habiendo reiniciado el sistema despues de cada uno de ellos, pero ninguno me da resultado, hasta he probado a buscar el archivo inf en el propio cd de instalación del dispositivo pero nada, no se que más hacer...

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de Aldao
+1
0
-1

Hora aun peor, lo he desinstalado y lo volvi a intentar instalar y dio un fallo en la instalacion que no menciona cual es (aparece en blanco el error) y ahora al abrir el configurador de redes inalambricas de indows se queda congelado, se pone en gris el cuadradito, y aunque reinicie me sigue haciendo lo mismo no me lo deja abrir :(

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de cuentos
+1
0
-1

a que te refieres con

lo he desinstalado y lo volvi a intentar instalar y dio un fallo en la instalacion que no menciona cual es (aparece en blanco el error)

y tambien en cuanto a que en windows el administrador de redes se queda congelado, por que ubuntu/linux no hace nada en el entorno win, no mueve configuraciones del sistema win

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Aldao
+1
0
-1

No jajaja me entendiste mal, no dije en windows dije en el administrador de redes inalambricas de windows, asi es como se llama el sitio donde configuro el wifi, o por lo menos asi pone en el ubuntu jeje, de todos modos lo del error es q al desinstalar el .inf para volverlo a instalar no lo hizo y salio un mensaje de error q no especifica cual es el mensaje dice no se pudo instalar por un error de..... y no pone de q

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de Aldao
+1
0
-1

de todos modos ya que no me deja iniciar eso de nuevo y como tengo bien guardaditos los paquetes que me ubicaste ayer voy entrar en safe mode al ubuntu a ver si se reestablece, y asi comienzo de nuevo el ciclo.

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de Aldao
+1
0
-1

no era asi, es controladores de redes inalambricas de windows, lo q tu me decias que aparecía al clicar sistema, pues después de haber instalado el controlador del dispositivo, me decia hardware no encontrado, como que no reconocia el dispositivo, asi q desinstale el controlado para volverlo a instalar desde el propio menu dnde me da la opción a instalarlo, lo volvi a intentar instalar y fue cuando dio el error ese.

Ahora aunque reinicie cada vez q coy a sistema e intento abrir el controlador de redes inalambricas de windows, no abre se congela y se queda en gris la ventanita, y cuando la intento cerrar no quiere me dice que fuerce el cierre. me pasó por la mañana tb, y como solución reinstale el ubuntu entero. Lo reinstalo de nuevo?

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de cuentos
+1
0
-1

creo que el problema es de cuando instalaste los .deb, que es el programa para sacar los driver o controladores del sistema windows para usarlos en ubuntu/linux. quedo pendiente en la consola ejecutar :

si pruebas desde la terminal a ver que error te da, con el comado que te dio grabriel.
sudo dpkg -i *.deb
entras a la consola, ejecutas
cd Descargas
ls
y te deben de aparecer los paquetes .deb
y desde hay ejecutas el comando sudo dpkg -i *.deb

otra duda, no tienes forma de conectar el pc, del modem/router con cable, por que tambien una instalacion sin conexiion de internet te instala el sistema en ingles, y no en español,

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de cuentos
+1
0
-1

otra cosa vuelve a ejecutar el comando:
uname -r
para checar el sistema si es de 32 o 64 bits

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Aldao
+1
0
-1

el sistema lo tengo en español, pues lo tengo grabado en un cd la iso, en su dia lo descargue en español, la version es la que te dije ayer la 10.10 y es una version i386 lo de los comandos aun no he probado pruebo ahora q tengo comida al fuego jeje a ver si ahora quemo la casa y hago mas grande el problema xDDDD un abrazo compi ya pruebo ahora

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de Aldao
+1
0
-1

yo no tengo modem/router me conecto al wifi de mi vecina de arriba jeje

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de Aldao
+1
0
-1

http://img3.imageshack.us/img3/6773/errorjs.png

http://img577.imageshack.us/img577/7282/pantallazo2zz.png

http://img196.imageshack.us/img196/7587/pantallazo1xyr.png

http://img844.imageshack.us/img844/6347/pantallazoug.png

Esta es la unica manera q se me ocurre de q puedas entender algo, a ver si esto te orienta un poco, como podrás ver he instalado de los 5 paquetes que me diste solo 3 por que los otros 2 no me permite instalarlos (desconozco el motivo) y luego al abrir la configuracion de redes inalambricas da error y no abre, si desisntalo los paquetes todos desde synaptic y los vuelvo a instalar y reinicio a veces logro abrir la configuración inalambrica, y me sucedio antes q ponia hardware detectado, o sea que reconocía el wireless usb, y le di a donde dice instalar controlador, y me salio un mensaje que dice que el controlador ya está instalado. luego cerre el configurador de redes inalambricas, y lo volvi a abrir para ver si el hardware seguía detectado, y fue cuando me dio el error ese :S

+1
0
-1

Soy totalmente un noob en linux, cualquier pregunta o comentario que haga, por tonto que parezca, su respuesta puede ser muy importante para mi. Se comprensivo.

Imagen de chulicago
+1
0
-1

No pierdas mas el tiempo, TP Link solo lo puedes usar bajo windows, ya que si miras las características de tu tarjeta veras que no admite linux, hace unos días me paso lo mismo y después de investigar averigüe que dicha marca no es compatible con Linux, de echo a mi me la reconocía me conectaba y cuando le daba la gana se quedaba bloqueado todo el sistema.
Recomendación cambia tu wifi y asegúrate que es compatible con Linux.

Saludos y ya dirás si as podido solucionarlo.

+1
0
-1