Problemas con recordmydesktop (SOLUCIONADO)

Imagen de billgeorge
0 puntos

hola amigos!

estoy desarrollando un proyecto en el que necesito grabar mi escritorio y el microfono a la vez: asi que instale recordmydesktop y corria sin problema alguno grabando el escritorio y el microfono, despues por otros motivos instale jack, a continuacion lo desinstale y removi con sinaptis lo que este habia hecho (empleando un foro), despues de esto no he podido grabar el sonido de mi microfono empleando recordmydesktop (y necesito es hacerlo a traves del terminal no por gtk-recordmydesktop), espero puedan ayudarme compañeros

muchas gracias

Imagen de bellera
+1
0
-1

Verifica que te funcione el sonido, tanto de altavoces como de micrófono.

Normalmente es pulseaudio el servicio de sonido por defecto.

Puede que con los cambios lo hayas eliminado o simplemente no esté arrancando.

¡Suerte!

Josep Pujadas Jubany

+1
0
-1
Imagen de billgeorge
+1
0
-1

si funciona, abro el microfono a traves del vlc empleando: vlc alsa://plughw y ademas escucho en altavoces sin ningun problema pero al usar el recordmydesktop no graba...ayuda por favor

+1
0
-1
Imagen de bellera
+1
0
-1

man recordmydesktop

Verás que tienes una opción para imponer el servicio de sonido. Por algún motivo tu recordmydesktop debe estar buscando a JACK, pues puede trabajar con ALSA o JACK.

Saludos,

Josep Pujadas Jubany

+1
0
-1
Imagen de billgeorge
+1
0
-1

por lo visto el recordmydesktop esta corriendo con el dispositivo de audio apropiado ne el pulseaudio en el momento de ejecutar aparece: recordmydesktop alsa audio interno analog stereo y corresponde a los dispositivos de audio de entrada del mismo, al reproducir el video generado por recordmydesktop suena un sonido como del microfono al principio no se....pero el microfono esta en buen estado como les decia en vlc lo probe.....no se que sucede no deberia pasar esto

espro puedan ayudarme gracias

+1
0
-1
Imagen de bellera
+1
0
-1

En

http://translate.google.com/translate?sl=ca&tl=es&js=n&prev=_t&hl=es&ie=...

tienes algunos tutoriales que hice con recordmydesktop...

Por ejemplo http://www.bellera.cat/josep/videotutorials/021_pulseaudio_controls_volu...

Están hechos con la 10.04 LTS y recordmydesktop dice, en cuanto a sonido:

Opened PCM device default
Recording on device default is set to:
1 channels at 22050Hz

Esto es, digitalización de 22.050 muestras/segundo a través del dispositivo por defecto, que será ALSA.

Prueba dos cosas, a ver que:

* ¿Qué te dice recordmysdesktop en cuanto al dispositivo de sonido?

* Si oyes el sonido en alguno de mis tutoriales. A ver si la reproducción de los OGV es correcta en tu equipo. Firefox hace streaming directo de los OGV. Si tienes problemas de ancho de banda descarga primero el tutorial. Son tutoriales cortos.

Tu problema puede estar en la captura, en la recodificación o en la reproducción. Hay que verificar cuál de los pasos no funciona.

Por cierto, haz grabaciones cortas porque ahora que lo recuerdo con grabaciones largas tuve algún que otro problema con el sonido. La pega es que no recuerdo exactamente cuál. Me quedé con hacer varias tomas cortas en lugar de una más larga...

Saludos,

Josep Pujadas Jubany

+1
0
-1
Imagen de billgeorge
+1
0
-1

basado en lo que me dijiste me puse a revisar minusciosamente, me di cuenta el problema de la grabacion con recordmydesktop era que el volumen frente izquierdo y frente derecho estaba en su maximo valor....
se que era una bobada de todas maneras agradezco amigo y compañeros en general por su colaboración

gracias

+1
0
-1