Impresora hp photosmart c3180 no imprime desde LibreOffice

Imagen de alrhai
0 puntos

Estimados foreros:

De repente no puedo imprimir un documento desde LibreOffice, ya que he probado imprimir una página web y lo hace bien, pero desde el procesador de texto no lo hace.

¿Qué es lo que hace? Pues la impresora trabaja, carga el papel, hace todos los ruidos ya conocidos cuando va a imprimir correctamente, incluso los cartuchos van y vienen haciendo como que imprime, pero..... la hoja sale completamente en blanco. ¿Qué pasó?

He instalado el software HPlip, lo he descargado de la página de soporte de HP. Lo he tenido que desinstalar y volver a instalar desde Synaptic. Sigue funcionando mal.

He probado con desconectar los cables traseros de alimentación eléctrica y usb. Lo he dejado varios minutos. Se los conecto otra vez y nada. Sigue igual. He abierto la tapa de la impresora, quitado los cartuchos, desconectar los cables, volver a conectar y poner los cartuchos y cerrar la tapa... igual. Si imprimo una página de prueba lo hace perfectamente.

Mi PC y SO es el siguiente:

AMD Athlon(tm) 64 x2 Dual Core Processor 4600+
Memoria: 997,6 Mb
SO Linux Ubuntu versión 11.04
Núcleo Linux 2.6.38-13-generic
Gnome 2.32.1

Aclaro que hasta hace unos días estaba imprimiendo perfectamente. De repente empezó a imprimir la mitad de la página y el resto imprimía texto entrecortado, como si tuviera defectos de los cartuchos o no saliera bien la tinta... etc.

Pensé que se trataba de los cartuchos y los revisé, están bastante llenos todavía. Así que probé hacer una limpieza de cartuchos y lo hacía bien, pero seguía funcionando mal.

Luego he buscado en google y me descargué el HPlip y ahí ya empezó a no imprimir nada de nada. Es decir, hacía todo el trabajo y parecía que estaba imprimiendo pero salía la hoja en blanco. Es lo que sigue haciendo ahora mismo.

Ya no sé qué más tengo que hacer.
Repito que si imprimo una hoja desde una página web, imprime bien.
Si imprimo página de prueba, lo hace bien.
Pero si abro un procesador de texto (utilizo LibreOffice), entonces sale la hoja en blanco.
También probé con otro procesador de texto pero tampoco funciona.

Además intenté configurar la impresora desde el mismo procesador de texto (libreoffice) y nada.

¿Qué puedo hacer?
Muchas gracias por cualquier ayuda.

Saludos
alrhai

Imagen de iki
+1
0
-1

Estoy exactamente en la misma situación, pero con una impresora HP Deskjet F4180.
HPlip instalado.
Desde la administración de la impresora imprime la página de prueba correctamente.
AMD Athlon(tm) 64 x2 Dual Core Processor 5200+
Memoria: 3,9 Gb
Núcleo Linux 3.2.0-0.bpo.1-amd64
Gnome 2.30.2

Alguno ha encontrado solución?
Gracias.

+1
0
-1