>Ubuntu 11.10 - Unity - Modem E1552 USB 3G Digitel - Detectado pero no conecta

Imagen de Woca
0 puntos

>Soy nuevo en LINUX, acabo de instalar Ubuntu 11.10 con su entorno predeterminado Unity. Necesito configurar mi Modem E1552 USB 3G Digitel. Detectado pero no conecta, cuando edito las caracteristicas de la conexion Banda ancha mobil me faltan algunos datos como Nombre de Usuario, Contraseña, Id de Red y PIN... donde los consigo y como los identifico...?

De antemano, gracias a todo el que me pueda ayudar.

Imagen de xpt
+1
0
-1

Creo que falta información como país y compañía

+1
0
-1
Imagen de Woca
+1
0
-1

Modem USB E1552 Huawei con la operadora Digitel de Venezuela

+1
0
-1
Imagen de Woca
+1
0
-1

Este es el listado de las redes...

root@will-Aspire-3000:/home/will# lspci
00:00.0 Host bridge: Silicon Integrated Systems [SiS] 760/M760 Host (rev 03)
00:01.0 PCI bridge: Silicon Integrated Systems [SiS] SG86C202
00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS963 [MuTIOL Media IO] (rev 25)
00:02.1 SMBus: Silicon Integrated Systems [SiS] SiS961/2/3 SMBus controller
00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE]
00:02.6 Modem: Silicon Integrated Systems [SiS] AC'97 Modem Controller (rev a0)
00:02.7 Multimedia audio controller: Silicon Integrated Systems [SiS] SiS7012 AC'97 Sound Controller (rev a0)
00:03.0 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.1 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.2 USB Controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet (rev 91)
00:06.0 CardBus bridge: Texas Instruments PCI1410 PC card Cardbus Controller (rev 02)
00:0b.0 Network controller: Broadcom Corporation BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller (rev 02)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter
root@will-Aspire-3000:/home/will# lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 010: ID 12d1:1001 Huawei Technologies Co., Ltd. E620 USB Modem
root@will-Aspire-3000:/home/will# ifconfig -a
eth0 Link encap:Ethernet direcciónHW 00:c0:9f:ec:c4:94
ACTIVO DIFUSIÓN FUNCIONANDO MULTICAST MTU:1500 Métrica:1
Paquetes RX:0 errores:0 perdidos:0 overruns:0 frame:0
Paquetes TX:0 errores:0 perdidos:0 overruns:0 carrier:0
colisiones:0 long.colaTX:1000
Bytes RX:0 (0.0 B) TX bytes:0 (0.0 B)
Interrupción:19 Dirección base: 0x1800

lo Link encap:Bucle local
Direc. inet:127.0.0.1 Másc:255.0.0.0
Dirección inet6: ::1/128 Alcance:Anfitrión
ACTIVO BUCLE FUNCIONANDO MTU:16436 Métrica:1
Paquetes RX:1056 errores:0 perdidos:0 overruns:0 frame:0
Paquetes TX:1056 errores:0 perdidos:0 overruns:0 carrier:0
colisiones:0 long.colaTX:0
Bytes RX:82608 (82.6 KB) TX bytes:82608 (82.6 KB)

wlan0 Link encap:Ethernet direcciónHW 00:14:a4:4c:3e:b9
DIFUSIÓN MULTICAST MTU:1500 Métrica:1
Paquetes RX:0 errores:0 perdidos:0 overruns:0 frame:0
Paquetes TX:0 errores:0 perdidos:0 overruns:0 carrier:0
colisiones:0 long.colaTX:1000
Bytes RX:0 (0.0 B) TX bytes:0 (0.0 B)

root@will-Aspire-3000:/home/will# iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11bg ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=0 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:on

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Unity es sólo la interfaz gráfica, no interviene en el funcionamiento del módem, tal vez en la forma gráfica para configurarlo.

esto tal vez te ayude: http://damncorner.blogspot.mx/2009/08/bam-3g-digitel-en-debian.html

Solución de Gabriel; tu decidiste conectarte por el modem 3g de tres tipos de conexión que tienes (las marqué en negrita en la información que subiste), aunque aún tienes otro módem o chip dedicado a eso: 00:02.6 Modem: Silicon Integrated Systems [SiS] AC'97 Modem Controller (rev a0); Gabriel dijo esto:

Entonces... como primer medida deshabilita las tarjetas de red.
Luego deberàs instalar (descargados desde windows) usb-modeswitch, umtsm, wvdial y todas sus dependencias.
Luego de esto sigue este post:
http://www.otubo.net/2009/12/vivo-3g-using-huawei-e1756-on-ubuntu.html
Pon los parámetros de tu conexión

He procedido a borrar tus comentarios y los de Gabriel en el hilo de Inexpertitu (http://www.ubuntu-es.org/node/166720) puesto que aquí ya le estas dando seguimiento y debemos respetar su hilo, más cuidado para la próxima, no te queda de otra.

Saludos!.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Woca
+1
0
-1

Agradecido por tu colaboracion Jose Luis 1320, el enlace que subiste me sirvio de mucho para entender que era lo que pasaba..

+1
0
-1