Problemas para ver vídeos ubuntu 11.10 SOLUCIONADO

Imagen de masha04
8 puntos

Hola. Acabo de instalar ubuntu 11.10 (tras formatear el ordenador). Todo va bien, pero tengo un problema. Solo veo vídeos que pongo yo (con el VLC, que lo he instalado, y he desinstalado el totem) y, en internet, los de la página de youtube y poco más. En muchas páginas de internet me aparece, donde debería ver el vídeo, pantalla en negro. Utilizo el mozilla firefox. He instalado el chronicum, y pasa lo mismo. He mirado, en el firefox, los complementos. Al ir a ver si están actualizados, me sale que el flash no está actualizado. Voy donde me mandan (página de adobe), descargo la opción ubuntu +10.04, se abre el centro de software y me dice que ya está instalado.
Por favor, estoy desesperada. ¿Alguien sabe qué pasa?
Muchas gracias por vuestra ayuda.

Imagen de cuentos
+1
0
-1

intenta desde el centro de software, lo abres y buscas flash, te saldrá:
flash plugin 10.
lo instalas , si te pide añadir repositorios, das si. y con esto te debería de funcionar.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de gato2707
+1
0
-1

VLC usa sus propios codecs internos por lo que puede reproducir por si mismo mucho contenido pero esto no necesariamente es cierto para el navegador.

¿Para qué quitaste totem? vuélvelo a instalar lo vas a necesitar para Firefox pueda reproducir cierto tipo de contenido (junto con los codecs). Si lo que quieres es que VLC sea tu reproductor de vídeo predeterminado se hace de otra forma (en la configuración de Gnome)

Necesitas los codecs gtreamer, incluyendo los ugly para que puedas ver de todo.

Muchos sitios necesitan además el plugin de java, si necesitas el privativo de Oracle ve a la página de java y descárgalo de ahí, luego busca un tutorial para que aprendas como. Lo mas cómodo es instalar el icedte plugin desde los repositorios, eso también te instalará el OpenJava JRE que le es completamente funcional al 99% de los usuarios.

Si aún necesitas mas, habilita el repositorio de Medibuntu y descarga desde ahí el paquete de codecs w32codecs o el w64codecs, dependiendo de la arquitectura de tu sistema operativo.

+1
0
-1

Saludos desde México
Mi Web: El Gato con Linux

Imagen de masha04
+1
0
-1

Muchísimas gracias por las respuestas. Sigo con el problema. Especifico lo que he hecho:
- He desinstalado y vuelto a instalar el flash plugin 10 desde el centro de software (con todos los paquetes).
- He vuelto a instalar el Totem (con los paquetes, incluidos gstreamer).
- He habilitado medibuntu. De ahí he descargado el paquete w32codecs.
¿Qué más puedo hacer? Hay muchos vídeos que sigo sin poder ver (me aparece en negro; o, en otras ocasiones, me aparece un cuadro con INSTALA FLV, y un enlace para descargar el FLV). Insisto; es curioso que en la página de youtube, por ejemplo, no tengo ningún problema.
No sé qué estoy haciendo mal. La verdad es que estoy desesperada.
De nuevo, mil millones de gracias por vuestra ayuda.

EDITO: Acaba de salirme, en una página, donde debería estar el vídeo, "no xml specify".

+1
0
-1
Imagen de masha04
+1
0
-1

He buscado about:plugins y esto es lo que me sale:
- IcedTea-Web Plugin (using IcedTea-Web 1.1.3 (1.1.3-1ubuntu1.1))
Archivo: IcedTeaPlugin.so
Versión:
The IcedTea-Web Plugin executes Java applets.
- VLC Multimedia Plug-in
Archivo: libvlcplugin.so
Versión:
Version 1.1.12 The Luggage, copyright 1996-2007 The VideoLAN Team
http://www.videolan.org/
- VLC Multimedia Plugin (compatible Totem 3.0.1)
Archivo: libtotem-cone-plugin.so
Versión:
The Totem 3.0.1 plugin handles video and audio streams.
- DivX® Web Player
Archivo: libtotem-mully-plugin.so
Versión:
DivX Web Player version 1.4.0.233
- Windows Media Player Plug-in 10 (compatible; Totem)
Archivo: libtotem-gmp-plugin.so
Versión:
The Totem 3.0.1 plugin handles video and audio streams.
- QuickTime Plug-in 7.6.6
Archivo: libtotem-narrowspace-plugin.so
Versión:
The Totem 3.0.1 plugin handles video and audio streams.
- Shockwave Flash
Archivo: libgnashplugin.so
Versión:
Shockwave Flash 10.1 r999.
Gnash 0.8.10dev, the GNU SWF Player. Copyright (C) 2006, 2007, 2008, 2009, 2010, 2011 Free Software Foundation, Inc.
Gnash comes with NO WARRANTY, to the extent permitted by law. You may redistribute copies of Gnash under the terms of the GNU General Public License. For more information about Gnash, see http://www.gnu.org/software/gnash.
Compatible Shockwave Flash 10.1 r999.

Me parece que no me aparece instalado el adobe flash, pero en la terminal os aseguro que el Adobe flash plugin 10 me aparece como instalado. Por algún motivo, el firefox no lo reconoce.

¿Alguien tiene alguna idea de qué puedo hacer?
Muchísimas gracias por todo.

+1
0
-1
Imagen de furtaxi
+1
0
-1

"INSTALA FLV, y un enlace para descargar el FLV"

Ésto me huele a malware, si pinchas ahí, te descargará cualquier cosa, menos nada que tenga que ver con flv. Es lo mismo que los enlaces falsos imitando el "download" de megaupload, que están por todas partes.

Anda, ponnos un ejemplo de vídeo que no puedas ver, porque me parece que estás entrando a páginas que tienen de todo, menos vídeos.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de masha04
+1
0
-1

Hola. Gracias por responder. Ejemplos de vídeos que no puedo ver: cualquier vídeo de www.elpais.es; www.sport.es, www.telecinco.es. No puedo ver ningún vídeo de estas páginas.
He encontrado un tema en el foro con el mismo problema, pero no entiendo la solución: http://www.ubuntu-es.org/node/166548
Muchas gracias.

+1
0
-1
Imagen de 11.10Elcelote
+1
0
-1

no se como hacer esto de modo grafico, asi que vas a tener que abrir la terminal, y tecleas esto;

sudo apt-get remove --purge swfdec-mozilla swfdec-gnome mozilla-plugin-gnash gnash

con eso tienes, a mi tambien me pasó igual, y nada de lo que dicen los compañeros me funcionó.

+1
0
-1
Imagen de masha04
+1
0
-1

muchas gracias por la respuesta. He tecleado la orden, y con ello me ha eliminado el gnash. Así, he reiniciado, y al llegar a youtube me ha dicho que necesitaba plugin. Le he dado a descargar la segunda que me salía, la de adobe; se ha descargado. Ahora estoy peor, porque solo veo algunos vídeos de youtube (antes de youtube los veía todos). He ido al centro de software, y me salía que tenía instalado el complemento de abode flash para mozilla, pero no tenía instalado el adobe flash plugin 10. Entonces, le he dado a instalar el adobe flash plugin 10, y me dice que para instalarlo tiene que eliminar el complemento que estaba instalado. Le he dado, y sigo igual. Bueno, ahora peor, porque solo veo algunos vídeos de youtube.
Me voy a explicar mejor lo del centro de software. SI pongo flash, me aparecen dos cosas: - Complemento adobe flash (instalador del complemento adobe flash para mozilla); y - Adobe flash plugin 10. No puedo tener instalados los dos. Ahora, tengo instalado el segundo. Antes, con el primero instalado, igual; la mayoría de los vídeos no los puedo ver.
Por favor, esto va de mal en peor.

+1
0
-1
Imagen de furtaxi
+1
0
-1

Se llama Flash Aid. lo instalas en Firefox, y te aparecerá un icono rojo arriba a la derecha del navegador.
Te permitirá probar todos los flash disponibles, tanto libres como privativos, desinstalando todos los que sobren, y ya verás cual es el que te funciona mejor.

Un poco de paciencia para cada uno de ellos. Para instalrlos, te abre un terminal, donde debes poner la clave , y, cuando acabe el proceso, simplemente pulsas enter, y ya se cierra el terminal. Mejor que reiniciar firefox como te pide, hazlo con el sistema entero, porque he notado que si no, no siempre tienen efecto los cambios.

Si con esto no lo logras... puede que sea de la tarjeta gráfica, investiga a ver si tienes los controladores apropiados, o si existe un repositorio ppa para su marca.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de entoto
+1
0
-1

furtaxi, muchas gracias segui tu surgerencia con flash aid y me ha funcionado al 100%, ya casi me daba por vencido con este problema tan engorroso casi no podia ver ningun video sin que flasf player fallara constantemente y algunos ni siquiera se iniciaban ,ahora puedo ver cualquier video sin probemas ,muy buena solucion muchas gracias.

+1
0
-1
Imagen de masha04
+1
0
-1

Muchas gracias por la respuesta. He probado todas las opciones, y con ninguna veo todo. Al final he dejado la de gnash porque era la que más vídeos me permitía ver.
Respecto a lo de la tarjeta gráfica, no tengo ni idea de dónde mirarlo, pero hasta ahora no había tenido ningún problema.
En el enlace que he puesto arriba a otro tema de este foro, donde el que consulta parece que tiene el mismo problema que yo, lleva a otro tema donde hablan de que hay alguna incompatibilidad de la última versión de adobe flash; algún tipo de problema que no he entendido. El problema es que la solución que proponen al final no la entiendo.
Por favor, a quien se le ocurra alguna solución, que me la diga.
De nuevo, muchas gracias.

+1
0
-1
Imagen de masha04
+1
0
-1

No me lo puedo creer, ¡he conseguido solucionarlo! El problema era lo que he comentado antes, algún tipo de incompatibilidad con la nueva versión de adobe flash. Lo que he hecho, siguiendo lo que decían en el foro en inglés que está enlazado en el tema que he comentado antes, ha sido lo siguiente:
1. he bajado de aquí la versión 11.1.102.55 http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html
2. al abrir el gestor de archivadores, he descomprimido flasplayer11_1r102_55_linux.i386.tar.gz al escritorio.
3. He abierto Flash Aid, he seleccionado Advanced Mode, ahí Custom, y he buscado y seleccionado el archivo .tar.gz del escritorio. Luego, le he dado a ejecutar. Ha saltado el terminal, he puesto la contraseña, enter, y ha trabajado sola.
4. Al terminar, he reiniciado, y ya funcionaba.
Lo explico por si a alguien que esté teniendo el mismo problema.
Muchísimas gracias por vuestra ayuda.

+1
0
-1
Imagen de Rafa659
+1
0
-1

Hola a todos,
Espero poder ayudar yo también alguna vez en el foro, pero ahorá me he creado una cuenta expresamente para daros las gracias a masha04 y demás compañeros que habéis colaborado en este foro, porque ya estaba desesperado con este problema.

+1
0
-1
Imagen de furtaxi
+1
0
-1

Por aportar la solución, ya que el flash nos trae de cabeza a todos, en un momento u otro. El día que los webmasters dejen de usarlo, habrá que brindar por ello... :)

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de 11.10Elcelote
+1
0
-1

y como dice Furtaxi, gracias por compartir la solución!
ahora lo unico que te hace falta es agregarle "Solucionado" ó "Resuelto"

+1
0
-1
Imagen de joanpu
+1
0
-1

muchas gracias por vuestro aporte, yo tengo el 11.10 y en la ultima actualizacion deje de ver videos i sonido, probe con flash aid i la version 11.1.102.55 de flash player i voila ya funcionaba todo ok. A si que muchas gracias por la informacion aportada, Problema Solucionado.

Joan

+1
0
-1
Imagen de alex_olivares
+1
0
-1

Hola!, tengo un problema con Shockwave Flash, tengo Ubuntu 11.10 Unity, ocupo el Navegador Chromium. al ver videos en youtube o en cualquier lado, alcanzo a ver solo un poco del video, y aparece pantalla en negro, y el mensaje "El siguiente complemento ha fallado: Shockwave Flash", he leido mucho sobre este problema, he tratado de hacer todo lo que sale en internet y no he podido solucionar mi problema. Soy nuevo en esto, creo que por eso me cuesta mas, . si alguien sabe algo, agradeceria su ayuda.

Alex.

+1
0
-1

Atte. Alex Olivares

Imagen de gatobuntaco
+1
0
-1

Tengo el mismo problema que tu alex_oliveras pero con el Lubuntu 11.10. Probe todos los navegadores y si que en Chromium me dice el mensaje "El siguiente complemento ha fallado: Shockwave Flash", pero en Firefox ni eso se queda la pantalla en blanco. Estoy desesperado, no se que hacer

+1
0
-1
Imagen de Banish
+1
0
-1

Esa es la solución precisa para este tipo de problema.
Muchas Gracias.

+1
0
-1
Imagen de leónidas
+1
0
-1

Gracias a Masha04 pude solucionar mi problema con flash para ver video en las páginas que brindan ustream, gracias a todos

+1
0
-1

leónidas

Imagen de choloh
+1
0
-1

No funcionó nada de lo que encontré en todos los foros y páginas.
Encontré la solución aquí. Hay que deshabilitar el plugin que el sistema ha deshabilitado. Todo está en este enlace (Chrome y Ubuntu 10.xx)
Sigan las instrucciones en How can I run the system plug-in, debugger or alternate versions of Flash Player in Google Chrome?
http://helpx.adobe.com/flash-player/kb/flash-player-google-chrome.html

+1
0
-1
Imagen de choloh
+1
0
-1

No funcionó nada de lo que encontré en todos los foros y páginas.
Encontré la solución aquí. Hay que deshabilitar el plugin que el sistema ha deshabilitado. Todo está en este enlace (Chrome y Ubuntu 10.xx)
Sigan las instrucciones en How can I run the system plug-in, debugger or alternate versions of Flash Player in Google Chrome?
http://helpx.adobe.com/flash-player/kb/flash-player-google-chrome.html

+1
0
-1
Imagen de furtaxi
+1
0
-1

Una solución algo radical, para quienes no sólo no le funciona el Flash con Firefox, sino que se cierran las ventanas inesperadamente:

1. Buscar la carpeta .mozilla, habitualmente en el /home/usuario, y eliminarla.
2. Por suspuesto, se pierden marcadores, históricos, contraseñas... Se puede crear una copia antes del borrado, y restaurarla luego, para casi todo ello, menos las contraseñas.
3. Reiniciamos la configuración:
Menú de Fierfox, ayuda.
Información para solucionar problemas.
Se abre una página, y a la derecha, "Restablecer Firefox a su estado por defecto"

De ésta forma, deshacemos los cambios que produjimos al intentar instalar flash repetidas veces.

Ahora, una vez reiniciado Firefox, instalamos la última versión disponible, por los métodos descritos en éste hilo.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de hipericus
+1
0
-1

Me está sucediendo lo mismo, pero con una instalación limpia de Ubuntu 10.04 LTS y desde que Adobe actualizó la versión el dia 8 de Enero.
Podeis ver el hilo aquí: http://www.ubuntu-es.org/node/176175#comment-498175

(He encontrado este con posterioridad a abrir el otro)

+1
0
-1
Imagen de juliana2015
+1
0
-1

hola, mi problema es con los complementos de google chrome, ya he buscado todas las soluciones que aparecen en internet, como lo es fijarme y desabilitar una fila si hay mas de una en un complemento, lo he hecho y mi problema persiste sobre todo porque a la hora de ver un video en cualquier pagina sea youtube u otras, el video se ve como en camara lenta y el sonido siempre va adelante. no se qué hacer pues probe utilizando mozilla y pasa lo mismo, ademas google chrome en su totalidad está lento asi elimine los cookies y limpie el historial :( ... si alguien me puede ayudar se los agradezco no sé qué otra solución aplicar,

+1
0
-1