Imagen de Njiall
0 puntos

Hola
En cualquier programa de p2p de tipo donkey o mule me muestra un mensaje "zlib MUST be used,not only advertized" al intentar conectar a un servidor y me es imposible hacerlo. ¿sabeis a que se debe?

Imagen de KO_mOd_O
+1
0
-1

Hola! Creo que es porque te has intentado conectarte demasiadas veces y te han baneado. Si no es eso, descargarte la librería zlib con apt-get install zlib.

+1
0
-1

12Fvapt34Eb56Uiv78Vst910Sdm

Imagen de Anónimo
+1
0
-1

Pues creo que me han baneado, pero no he hecho anda raro, simplemente le he dado a "conectar" y él solo ha empezado a intentarlo.
Me he fijado que aparte del mensaje de la zlib tambien me aparece uno que indica que mi IP está en la lista negra del servidor...

+1
0
-1
Imagen de Anónimo
+1
0
-1

A mi me pasaba eso con el amule que me instalaba por apt. Me baje la ultima version de la web, y problema solucionado.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola,

A mi tambien me sucedia. Lei, de algun sitio que encontre en google, que eso pasaba cuando tenias muchos archivos en Incoming(mas de 100 creo). Yo reduci el numero de archivos(sobre todo los comprimidos que tenian muchos archivos) y ya no me ha vuelto a aparecer ese mensaje.

Espero que con eso tambien se te solucione el problema.

Un saludo.

+1
0
-1