Pantalla negra en ACER ( solo se ve con linterna )

Imagen de breker
0 puntos

Pues eso, tengo un ACER ASPIRE del 2011 y tenia instalada la 9.04 y me iba genial, pero queria actualizar. pero no puedo, al probar el cd live de la 11.10 de 64bit o la de 32bit me sale la pantalla negra desde el principio y solo la veo si ilumino con una linterna potente.

no tengo ni idea de como cambiar los controladores de la pantalla para intentar solucionarlo. la pantalla esta perfecta, porque funciona con otros O.S y otras versiones de Ubuntu.

muchas gracias, a ver si alguien me puede ayudar porque llevo intentandolo 4 meses.

Imagen de Diosaurio_59
+1
0
-1

Tal cual, llego hasta la pantalla inicial después del boot y cuando acepto para correrlo en live, la pantalla se oscurece y ya no veo que pasa, debiendo recetear para salir.
Si alguien conoce una solución, desde ya muy agradecido.

+1
0
-1
Imagen de pablux70
+1
0
-1

Tras la Ubuntu 10.10 no se enciende la pantalla se intuye que todo va correcto pero la luz de la pantalla apagada. Ya me he quedado sin soporte para mi 10.10. y no puedo upgradear más en ubuntu. la verdad es que he intentado con Mint , suse, etc y todas dan el mismo problema. Una pena. Quizá alguna de las versiones posteriores den solución a este problema. Las soluciones que he encontrado son complicadas para un usuario como yo.

+1
0
-1
Imagen de rockdrigo16
+1
0
-1

yo tenia ubuntu 10.04 y al actualizar a 12.04 me ponia la pantalla en negro. Tengo una acer aspire 5732Z
eso lo arregle cuando recien arranca el live cd apretas escape y entras con nomodeset.
aca les dejo el tutorial http://www.ubuntizando.com/2012/04/23/como-resolver-el-problema-de-la-pa...
Pero el tema que despues solo me deja entrar a Unity en modo 2d.
aparentemente es por un tema de configuracion de hardware que no e podido solucionar.
plantee el tema aca, por si alguno le inetresa:
http://ubuntuforums.org/showthread.php?p=11906377#post11906377
y
http://www.ubuntu-es.org/node/168122

+1
0
-1
Imagen de rockdrigo16
+1
0
-1

bueno gente yo tengo una acer y me pasaba lo mismo. Supongo que debe ser lo mismo
ya logre solucionarlo, la tarjeta de video es una intel y segun me dijieron tendria que cargar los driver por defecto, pero el problema no se porque es que carga otros.
La solución pasa por añadir a grub acpi_osi=”Linux”
aca les dejo un tutorial:
http://www.ubuntizando.com/2012/04/23/como-resolver-el-problema-de-la-pa...
tene cuidado, no añadas el nomodeset (como dice en el tutorial), sino te va a iniciar ubuntu en modo 2d.
solo añadi acpi_osi=”Linux”.
Espero que te sirva.
saludos

+1
0
-1