Problema al instalar ubuntu

Imagen de chuz41
0 puntos

Hola, tengo un problema al istalar ubuntu, tengo una tarjeta madre gigabyte GA-880GMA-USB3(rev. 3.1) con procesador AMD FX-8150.

Cuando trato de instalar ububtu , recibo un el siguiente mensaje: ACPI Warning: Incorrect Checksum in Table [TAMG] 0xD2, should be 0xD1 -(20110623/tbutils-314) .

Tengo la última versión del bios de gigabyte, el F4C y 8 GB de memoria ram corsair.

realmente necesito instalar ubuntu o alguna otra distribución de linux, he probado con ubuntu 10.04, ubuntu 10.10, ubuntu 11.04, ubuntu 12.04, scientific linux, ubuntu 11.10, y con todos ellos tengo el mismo problema
Alguien tiene idea de como corregir este problema???
Gracias

Imagen de Jose Luis 1320
+1
0
-1

Al parecer tu computadora, algún componente de ella tiene un ACPI malo, erróneo o estará saboteado para que funcione solamente en windows, han habido empresas que hacían eso, ejemplo; Foxconn.

Si hiciste un flash del BIOS, entonces ese puede ser el problema y no hay remedio.

En fin, lo que puedes hacer es cuando insertes el CD de Ubuntu o el USB, presiona un tecla, cualquiera; después de ver la información del BIOS, entre las opciones del menú te saldrá una en la que puedes seleccionar las opciones de arranque; no te puedo decir concretamente como es esa opción del menú, pero tu vas a elegir o a escribir acpi=off.

A ver como te va.

No repitas hilos, la próxima te vas de aquí. Ok?.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Ansy
+1
+1
-1

Tienes un pc parecio al mio, solo que en mi caso tengo un AMD FX 4120, me ocurria lo mismo que a ti hasta hoy mismo, lo que tienes que hacer es lo siguiente :

1º Actualizar a la ultima BIOS F4e
2º Entrar en la BIOS y desactivar donde pone AMD C1E (no vale que lo pongas en auto, tienes que dejarlo en disable)
3º Descargar he instalar la ultima version de Ubuntu que salio ayer, la 12.04.1 (con la 12.04 te ira mal)

Yo llevo toda la tarde con la 12.04.1 instalada y todo perfecto, ningun fallo, antes me pasaba lo mismo que a ti, no podia ni instalarlo, se ve que en esta ultima version han arreglado el problema.

La opcion AMD C1E lo que hace es que cuando la cpu esta inactiva (reposo) deja de usar ciertas instrucciones que hace ahorrar mas energia.

+1
+1
-1
Imagen de chuz41
+1
+1
-1

Muchas gracias Ansy, si me sirvió!!!

+1
+1
-1
Imagen de Ansy
+1
0
-1

Me alegro de que te funcione :)

+1
0
-1